freestuff.gr αρχική σελίδα
 FAQFAQ    ΑναζήτησηΑναζήτηση   Λίστα ΜελώνΛίστα Μελών   Ομάδες ΜελώνΟμάδες Μελών   <b>Εγγραφή Μέλους</b>Εγγραφή Μέλους 
 ΠροφίλΠροφίλ   Επιλογές μέλους Επιλογές   Τα bookmarks μου Τα bookmarks μου   Προσωπικά μηνύματαΠροσωπικά μηνύματα 
  διαφήμιση  

Καλώς ήρθατε στο forum μας! Για να συμμετάσχετε στις συζητήσεις θα πρέπει να είσαστε μέλος. Γίνετε μέλος τώρα!.

Πρόβλημ στο setup


 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά
Moderators:  PHP Moderators, Super-Moderators, WebDev Moderators
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [5 Μηνύματα]      Bookmarks Tags: setup Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
ΑποστολέαςΜήνυμα
greg6755


Μέλος από: 02 Δεκ 2008
Μηνύματα: 12
Περιοχή: Athens
View users profile
ΜήνυμαΣτις: 08 Μαη 2009 23:41    Θέμα: Πρόβλημ στο setup Απάντηση με παράθεση  Mark this post and the followings unread

Εγκαθιστώ το wampserver μετά βάζω στον φάκελο www τα αρχεία της joomla αλλά όταν πάω να φτιάξω μια db απο το phpmyadmin μου βγάζει #1045 - Access denied for user 'root'@'localhost' (using password: NO),ενώ δεν έχω δώσει πουθενά κανένα κωδικο.Ξέρεις κανείς τι παίζει?να το κολλάει
EkLekTos
WebDev Moderator

Μέλος από: 07 Απρ 2005
Βοηθήματα: 40
Νέα: 2
Templates: 11
Μηνύματα: 256+

Περιοχή: Inside the Effects
View users profile
facebook linkedin twitter 
ΜήνυμαΣτις: 09 Μαη 2009 00:32    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Είχα και εγώ πρόβλημα μια περίοδο αλλά στον appache με phpmyadmin... Δεν έβρισκε την βάση.. Γιατί δεν βάζεις την default βάση που σου έχεις ως test;

_________________
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 *
Follow me @Twitter
greg6755


Μέλος από: 02 Δεκ 2008
Μηνύματα: 12
Περιοχή: Athens
View users profile
ΜήνυμαΣτις: 09 Μαη 2009 14:23    Θέμα: Δηλαδή? Απάντηση με παράθεση  Mark this post and the followings unread

Δηλάδη? δεν το κατάλαβα?
EkLekTos
WebDev Moderator

Μέλος από: 07 Απρ 2005
Βοηθήματα: 40
Νέα: 2
Templates: 11
Μηνύματα: 256+

Περιοχή: Inside the Effects
View users profile
facebook linkedin twitter 
ΜήνυμαΣτις: 09 Μαη 2009 19:40    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Δεν σου εχει μια βάση έτοιμη;

_________________
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 *
Follow me @Twitter
greg6755


Μέλος από: 02 Δεκ 2008
Μηνύματα: 12
Περιοχή: Athens
View users profile
ΜήνυμαΣτις: 11 Μαη 2009 20:12    Θέμα: Οκ Ευχαριστώ Απάντηση με παράθεση  Mark this post and the followings unread

Οκ Βρήκα το πρόβλημα. Εχω εγκαταστήσει και το Teamviewer και έκανε πρόβλημα στον virtual server...Ευχαριστώ πάντως
Εμφάνιση Μηνυμάτων:   
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [5 Μηνύματα] Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά
Τώρα είναι 24 Μαρ 2017 21:58 | All times are UTC + 2


Email This Page to Someone! add to Favorites

     Powered by p h p B B © 2001,2005 p h p B B Group
Για άμεση επικοινωνία με τον διαχειριστή του freestuff.gr στο email: freestuff.gr(παπάκι)gmail.com


Copyright © 1999-2013 Freestuff.gr All Rights Reserved  
Version Aegean, designed by N. Tsaganos