Η σελίδα μας αναβαθμίστηκε, γι' αυτό τον λόγο τα μέλη μας θα πρέπει να ζητήσουν νέο κωδικό πρόσβασης από την υπηρεσία "Αποστολή κωδικού πρόσβασης".
Εάν το email με τον νέο κωδικό δεν έρθει στο inbox κοιτάξτε και στο spam folder. Ο server είναι φρέσκος και δεν έχει το reputation που του αξίζει.

προβλημα στην διαχειρηση του joomla

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: Super-Moderators, WebDev Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
eftichia
Δημοσιεύσεις: 39
Εγγραφή: 19 Μάιος 2009 14:32

προβλημα στην διαχειρηση του joomla

Δημοσίευση από eftichia » 07 Αύγ 2009 14:53

καλησπέρα καλο χειμώνα για όσους επέστρεψαν από τις διακοπές τους και καλή διασκέδαση σε εκείνους που ετοιμάζονται να φύγουν...

χρειάζομαι την βοήθεια σας στο εξής θέμα... προσπαθω να εισέλθω στην επιφάνεια διαχείρησης του joomla και δεν ανοιγει η σελίδα.. μου βγαινει μνμ

" ηενέργειαακυρώθηκε
Ο Internet Explorer δεν ήταν σε θέση να συνδεθεί με την ιστοσελίδα που ζητήσατε. Ίσως η σελίδα να μην είναι διαθέσιμη προσωρινά. "

χθες ομως όπως και όλες τις προηγουμενες φορες συνδεόμουν κανονικα

γνωρίζει κάποιος να μου πει αν μπορω να κανω κατι για να το διορθωσω?

ευχαριστω!

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3188
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

προβλημα στην διαχειρηση του joomla

Δημοσίευση από CyberCr33p » 07 Αύγ 2009 15:00

Το μήνυμα είναι πολύ γενικό για να ξέρουμε που οφείλεται. Προτείνω να επικοινωνήσεις με το webhost σου μήπως και μπορεί να δώσει περισσότερες πληροφορίες.

hydrogen_factory
Δημοσιεύσεις: 119
Εγγραφή: 20 Μάιος 2005 03:19

προβλημα στην διαχειρηση του joomla

Δημοσίευση από hydrogen_factory » 09 Αύγ 2009 01:11

πρεπει να ειναι ενα γνωστο προβλημα, πρεπει να αλλαξεις μια ρυθμιση στη βαση.

1)phpmyadmin,
2)go to the table jos_plugins
3)scroll down to User - Joomla!
4)Click on the Edit icon
5)Go to the area where it says published and change that from 0 to 1
6)Fixed

Άβαταρ μέλους
eftichia
Δημοσιεύσεις: 39
Εγγραφή: 19 Μάιος 2009 14:32

προβλημα στην διαχειρηση του joomla

Δημοσίευση από eftichia » 10 Αύγ 2009 13:13

hydrogen_factory έγραψε:πρεπει να ειναι ενα γνωστο προβλημα, πρεπει να αλλαξεις μια ρυθμιση στη βαση.

1)phpmyadmin,
2)go to the table jos_plugins
3)scroll down to User - Joomla!
4)Click on the Edit icon
5)Go to the area where it says published and change that from 0 to 1
6)Fixed
ευχαριστω πολυ για την βοηθεια!
τελικα αναγκαστηκα και εκανα εγκατασταση ξανα οτι υπηρχε στο www με αποτελεσμα να ανοιγει κανονικα το localhost αλλα απο τωρα προσπαθησα να μπω να κανω αυτο τον έλεγχο στο phpmyadmin και βλεπω οτι δεν ανοιγει .."δεν είναι δυνατη η ευρεση της σελιδας"

επίσης εχω και το εξης προβλημα και το οποιο δεν γνωριζω πως προκληθηκε και πως να το διορθωσω...παντως το σιγουρο ειναι οτι εμφανιστηκε μετα την επαναγκατασταση του www.
οταν κανω προεπισκοπιση σε καποια απο τις ταμπλετες που διαθετει το joomla ειναι ολα οκ, ομως οταν κανω προεπισκοπιση σε καποια οποιαδηποτε ταμπλετα που βρισκω δωρεαν στο ιντερνετ εμφανιζεται ως εξης... δειτε το επισυναπτομενο μηνυμα...
Συνημμένα
joom.JPG

hydrogen_factory
Δημοσιεύσεις: 119
Εγγραφή: 20 Μάιος 2005 03:19

προβλημα στην διαχειρηση του joomla

Δημοσίευση από hydrogen_factory » 10 Αύγ 2009 15:46

Οι αιτιες μπορει να ειναι πολλες, αλλα αν δεν δουλευεις κατι σημαντικο σβηστα ολα και ξανα εγκατασταση.

Άβαταρ μέλους
eftichia
Δημοσιεύσεις: 39
Εγγραφή: 19 Μάιος 2009 14:32

προβλημα στην διαχειρηση του joomla

Δημοσίευση από eftichia » 12 Αύγ 2009 23:21

τα εσβησα ολα και εκανα ξανα εγκατασταση ... το εκανα μαλιστα 2-3 φορες γιατι δεν εβγαινε σωστα και πιστευα οτι εχουν καποιο λαθος τα ζιπαρισμενα αρχεια που κατεβασα γιατι μου βγαινει αυτο το μηνυμα στο main menu, resourses και key concepts

"Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in D:\wamp\www\joomla\libraries\joomla\cache\handler\callback.php on line 100"


τι να κανω? να τα σβησω παλι ολα και ξανα απο την αρχη???
Συνημμένα
aa.JPG

hydrogen_factory
Δημοσιεύσεις: 119
Εγγραφή: 20 Μάιος 2005 03:19

προβλημα στην διαχειρηση του joomla

Δημοσίευση από hydrogen_factory » 13 Αύγ 2009 01:30

δοκιμασε και αλλο πακετο server το xampp.
Μηπως το προβλημα ειναι στον server και οχι στο joomla.

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες