freestuff.gr αρχική σελίδα
 FAQFAQ    ΑναζήτησηΑναζήτηση   Λίστα ΜελώνΛίστα Μελών   Ομάδες ΜελώνΟμάδες Μελών   <b>Εγγραφή Μέλους</b>Εγγραφή Μέλους 
 ΠροφίλΠροφίλ   Επιλογές μέλους Επιλογές   Τα bookmarks μου Τα bookmarks μου   Προσωπικά μηνύματαΠροσωπικά μηνύματα 
  διαφήμιση  

Καλώς ήρθατε στο forum μας! Για να συμμετάσχετε στις συζητήσεις θα πρέπει να είσαστε μέλος. Γίνετε μέλος τώρα!.

FCGI Error στο Fireboard


 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά
Moderators:  PHP Moderators, Super-Moderators, WebDev Moderators
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [9 Μηνύματα]       Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
ΑποστολέαςΜήνυμα
ToroLoco


Μέλος από: 05 Φεβ 2009
Μηνύματα: 9

View users profile
ΜήνυμαΣτις: 21 Σεπ 2009 17:22    Θέμα: FCGI Error στο Fireboard
Περιγραφή θέματος: σφάλμα FCGI στο Fireboard
Απάντηση με παράθεση  Mark this post and the followings unread

Για δώστε την βοήθεια σας σε ένα θέμα που μου βγήκε σήμερα σε ένα site με Joomla 10.0.15 και συγκεκριμένα στο Fireboard.
Ενώ το πρωί λειτουργούσε κανονικά τώρα το απόγευμα δεν μπορεί να ανοίξει την σελίδα του Forum και μου βγάζει ένα μήνυμα "FCGI Error" - "A timeout occured while waiting for the script output". Φαντάζομαι ότι δεν είναι από την βάση δεδομένων και κάτι πρέπει να έγινε με τα αρχεία. Ή μήπως είναι κάτι αλλο που είναι πρόβλημα από τον server?

το site είναι το www.e-camping.gr/portal/ και μετά επιλογή το forum.

Ευχαριστώ.
CyberCr33p
Honorary Member

Μέλος από: 06 Νοε 1999
Νέα: 1
Μηνύματα: 256+

Περιοχή: Αθήνα
View users profile Visit posters website
blog portfolio facebook twitter skype 
ΜήνυμαΣτις: 21 Σεπ 2009 18:54    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Το μήνυμα δεν είναι και τόσο κατατοπιστικό. Εκτιμώ πάντως ότι είναι κάποιο θέμα που αφορά τον server και θα μπορέσει να το λύσει ο webhost σου κοιτάζοντας τα error logs του web-server.

_________________
Φιλοξενία Ιστοσελίδων | Καταχώρηση Domain
ToroLoco


Μέλος από: 05 Φεβ 2009
Μηνύματα: 9

View users profile
ΜήνυμαΣτις: 22 Σεπ 2009 10:20    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Λοιπόν το σφάλμα όπως εμφανίζετε στο Log είναι το εξής:

[Tue Sep 22 01:43:29 2009] [error] [client 78.129.213.142] FastCGI: incomplete headers (0 bytes) received from server "/home/httpd/cgi-bin/php5-fcgi-starter.fcgi" (in: /usr/www/users/encamp/portal/index.php)

Ψάχνω ταυτόχρονα στο google αλλά δεν βρίσκω άκρη, θα επικοινωνήσω και το πρόβλημα με το hosting link to hosting μου να δω τι θα μου απαντήσουν κ από εκεί.
CyberCr33p
Honorary Member

Μέλος από: 06 Νοε 1999
Νέα: 1
Μηνύματα: 256+

Περιοχή: Αθήνα
View users profile Visit posters website
blog portfolio facebook twitter skype 
ΜήνυμαΣτις: 22 Σεπ 2009 10:23    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Μπορείς να ανεβάσεις ένα αρχείο με όνομα phpinfo.php που να περιέχει:

κώδικας:

<? phpinfo(); ?>


και να πεις το url να ρίξω μια ματιά;

_________________
Φιλοξενία Ιστοσελίδων | Καταχώρηση Domain
ToroLoco


Μέλος από: 05 Φεβ 2009
Μηνύματα: 9

View users profile
ΜήνυμαΣτις: 22 Σεπ 2009 10:26    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

www.e-camping.gr/portal/phpinfo.php
CyberCr33p
Honorary Member

Μέλος από: 06 Νοε 1999
Νέα: 1
Μηνύματα: 256+

Περιοχή: Αθήνα
View users profile Visit posters website
blog portfolio facebook twitter skype 
ΜήνυμαΣτις: 22 Σεπ 2009 10:32    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Εντάξει φαίνεται το phpinfo. Έχεις κοιτάξει τις ρυθμίσεις το forum μέσα από το admin panel του Joomla;

Με προβληματίζει όμως αυτό που λες ότι δεν έκανες κάποια αλλαγή εσύ. Μήπως έκανες ακόμα και πριν μερικές ημέρες και είχε δημιουργηθεί cache στο φάκελο portal/cache και όταν καθαρίστηκε τότε σου εμφάνισε για πρώτη φορά το πρόβλημα;

_________________
Φιλοξενία Ιστοσελίδων | Καταχώρηση Domain
ToroLoco


Μέλος από: 05 Φεβ 2009
Μηνύματα: 9

View users profile
ΜήνυμαΣτις: 22 Σεπ 2009 10:38    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Δεν έχω κάνει καμία αλλαγή τελευταία. Πάντως αυτό που λες για το cache είναι περίεργο, θα κοιτάξω να δω το cache στο backup που κρατάει ο server να δω αν ήταν διαφορετικό πριν 2 - 3 μέρες.
soteres2002
S. & H. Moderator

Μέλος από: 05 Μαρ 2004
Βοηθήματα: 1
Νέα: 1
Scripts: 1
Μηνύματα: 256+

Περιοχή: Ιωάννινα
View users profile
ΜήνυμαΣτις: 22 Σεπ 2009 21:17    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Σβήσε το phpinfo.php από το σερβερ. Όλοι βλέπουν το setup του server σου.
ToroLoco


Μέλος από: 05 Φεβ 2009
Μηνύματα: 9

View users profile
ΜήνυμαΣτις: 23 Σεπ 2009 12:52    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

thx mate αν και το άλλαξα τελικά.
Εμφάνιση Μηνυμάτων:   
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [9 Μηνύματα] Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά
Τώρα είναι 23 Μαρ 2017 20:15 | All times are UTC + 2


Email This Page to Someone! add to Favorites

     Powered by p h p B B © 2001,2005 p h p B B Group
Για άμεση επικοινωνία με τον διαχειριστή του freestuff.gr στο email: freestuff.gr(παπάκι)gmail.com


Copyright © 1999-2013 Freestuff.gr All Rights Reserved  
Version Aegean, designed by N. Tsaganos