freestuff.gr αρχική σελίδα
 FAQFAQ    ΑναζήτησηΑναζήτηση   Λίστα ΜελώνΛίστα Μελών   Ομάδες ΜελώνΟμάδες Μελών   <b>Εγγραφή Μέλους</b>Εγγραφή Μέλους 
 ΠροφίλΠροφίλ   Επιλογές μέλους Επιλογές   Τα bookmarks μου Τα bookmarks μου   Προσωπικά μηνύματαΠροσωπικά μηνύματα 
  διαφήμιση  

Καλώς ήρθατε στο forum μας! Για να συμμετάσχετε στις συζητήσεις θα πρέπει να είσαστε μέλος. Γίνετε μέλος τώρα!.

Πρόβλημα με JoomFish-Αλλάζει URL στη μετάφραση στα υπομενου


 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά
Moderators:  PHP Moderators, Super-Moderators, WebDev Moderators
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [3 Μηνύματα]      Bookmarks Tags: μετάφρασηurl Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
ΑποστολέαςΜήνυμα
DrJim


Μέλος από: 27 Ιαν 2006
Μηνύματα: 256+
Περιοχή: MY COSMOS
View users profile
ΜήνυμαΣτις: 18 Νοε 2009 01:11    Θέμα: Πρόβλημα με JoomFish-Αλλάζει URL στη μετάφραση στα υπομενου Απάντηση με παράθεση  Mark this post and the followings unread

Χρησιμοποιώ τις τελευταίες εκδόσεις στο Joomla και στο JoomFish.
Όλα δουλεύουν κανονικά στα Ελληνικά, στα Αγγλικά όμως υπάρχει πρόβλημα στα Υπομενού.

πχ. έχω το:

onoma.gr/index.php/el/children/academy-swimming-three-years/small-pool.html

και όταν πατάω το αγγλικό σημαιάκι με πάει στο:

onoma.gr/index.php/en/academy-swimming-three-years/small-pool.html

φεύγει δηλαδή το children που είναι το κύριο μενου και έτσι βγάζει 404 - Component not found
γιατί το κάνει αυτό? Πως διορθώνεται?

Το ίδιο συμβαίνει σε όλα τα υπομενού.

πχ:
-Αρχική σελίδα (οκ)
| Μενου (οκ)
- Υπομενού (πρόβλημα)

_________________
http://www.travelpassion.gr - Travel News Online
Basilakis
PHP Moderator

Μέλος από: 17 Νοε 2003
Βοηθήματα: 68
Νέα: 7
Templates: 3
Scripts: 3
Μηνύματα: 256+

Περιοχή: Womans' Brain
View users profile Send email to user Visit posters website
blog deviantART flickr myspace facebook linkedin 
hi5 sync twitter deviantART skype 
ΜήνυμαΣτις: 18 Νοε 2009 01:24    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

εγώ έλυσα κάτι παρόμοιο, ξαναγράφοντας το url

http://www.freestuff.gr/forums/viewtopic.php?t=44835

_________________
Κατασκευη Ιστοσελιδων
DrJim


Μέλος από: 27 Ιαν 2006
Μηνύματα: 256+
Περιοχή: MY COSMOS
View users profile
ΜήνυμαΣτις: 18 Νοε 2009 10:45    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Εμένα το κάνει στα υπομενού.

Το mainmenu είναι οκ
Το menu είναι οκ
και το υπομενού έχει το πρόβλημα!

Υποψιάζομαι ότι κάτι συμβαίνει με τις ρυθμίσεις ή κάτι κάνω εγώ λάθος (το πιθανότερο) αλλά δεν μπορώ να βρω λύση.

Νομίζω τα έχω ψάξει όλα.

_________________
http://www.travelpassion.gr - Travel News Online
Εμφάνιση Μηνυμάτων:   
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [3 Μηνύματα] Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά
Τώρα είναι 18 Ιαν 2017 05:52 | All times are UTC + 2


Email This Page to Someone! add to Favorites

     Powered by p h p B B © 2001,2005 p h p B B Group
Για άμεση επικοινωνία με τον διαχειριστή του freestuff.gr στο email: freestuff.gr(παπάκι)gmail.com


Copyright © 1999-2013 Freestuff.gr All Rights Reserved  
Version Aegean, designed by N. Tsaganos