freestuff.gr αρχική σελίδα
 FAQFAQ    ΑναζήτησηΑναζήτηση   Λίστα ΜελώνΛίστα Μελών   Ομάδες ΜελώνΟμάδες Μελών   <b>Εγγραφή Μέλους</b>Εγγραφή Μέλους 
 ΠροφίλΠροφίλ   Επιλογές μέλους Επιλογές   Τα bookmarks μου Τα bookmarks μου   Προσωπικά μηνύματαΠροσωπικά μηνύματα 
  διαφήμιση  

Καλώς ήρθατε στο forum μας! Για να συμμετάσχετε στις συζητήσεις θα πρέπει να είσαστε μέλος. Γίνετε μέλος τώρα!.

[Solved] Λευκή σελίδα στο πρώτο Hit, οκ στο 2ο.


 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά
Moderators:  PHP Moderators, Super-Moderators, WebDev Moderators
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [3 Μηνύματα]      Bookmarks Tags: σελίδα Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
ΑποστολέαςΜήνυμα
Cha0s
SysAdmin

Μέλος από: 28 Ιουλ 2001
Βοηθήματα: 2
Νέα: 1
Μηνύματα: 256+


View users profile
ΜήνυμαΣτις: 14 Απρ 2010 16:43    Θέμα: [Solved] Λευκή σελίδα στο πρώτο Hit, οκ στο 2ο. Απάντηση με παράθεση  Mark this post and the followings unread

Έχω ένα πρόβλημα με ένα joomla που μετέφερα από έναν ξένο server (Plesk) σε έναν Ελληνικό (cPanel).


Όλα λειτουργούν κανονικά αλλά την πρώτη φορά που θα μπει κάποιος στο site βγάζει λευκή σελίδα.

Με το που κάνει refresh αμέσως φορτώνει κανονικά η σελίδα.
Για όσο είναι ανοιχτό το session του browser όλα λειτουργούν κανονικά.

Αν κλείσει τον browser και ξαναμπεί με φρέσκο session, τότε ξαναβγάζει λευκή σελίδα.
Αν διαγράψω τα cookies και κάνω refresh (ενώ πρώτα έχω μπει και έχει φορτώσει την σελίδα) τότε ξαναβγάζει λευκή σελίδα και στο επόμενο hit/refresh που δημιουργεί το cookie φορτώνει κανονικά πάλι η σελίδα.

Στον προηγούμενο server έπαιζε κανονικά χωρίς πρόβλημα.

Επειδή προσωπικά δεν είμαι καθόλου Fan του Joomla, και δεν γνωρίζω τυχών λεπτομέριες που μπορεί να χρειάζεστε για να καταλάβετε τι μπορεί να προκαλεί το πρόβλημα, ότι πληροφορία χρειάζεστε μου λέτε

_________________
During times of universal deceit, telling the truth becomes a revolutionary act.

Last edited by Cha0s on 08 Φεβ 2011 12:41, edited 1 time in total
paink1ller


Μέλος από: 21 Ιαν 2008
Μηνύματα: 256+

View users profile
ΜήνυμαΣτις: 14 Απρ 2010 17:13    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Ποια εκδοση joomla εχεις?

Ιδιες php εχουν οι σερβερ?

Δοκιμασε να πας στο configuration στο backend και να βαλεις το error reporting μηπως εισαι τυχερος και σου ξερασει το error.
Αμα ειναι απο καποιο plugin η module θα πρεπει να πας να βγαλεις τα @ manual για να δεις που κτυπαει..

_________________
Ηobby: Shooting photons
Cha0s
SysAdmin

Μέλος από: 28 Ιουλ 2001
Βοηθήματα: 2
Νέα: 1
Μηνύματα: 256+


View users profile
ΜήνυμαΣτις: 14 Απρ 2010 18:01    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Nevermind...

Η λύση ήταν να αυξήσω το memory limit της PHP.

Δεν του έφταναν τα 32mbyte...


Άλλο ένα checkbox στα αρνητικά επιχειρήματα για το Joomla

Τείνει να γίνει σαν τα Windows.
Βαριά, με προβλήματα και χωρίς σεβασμό για το μηχάνημα που τρέχουν Καλό ε!

_________________
During times of universal deceit, telling the truth becomes a revolutionary act.
Εμφάνιση Μηνυμάτων:   
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 1 [3 Μηνύματα] Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
 Forum index » Δημιουργία Web Sites, Γραφικών & Προγραμματισμός » Joomla! » Joomla! γενικά


Σχετικά θέματα
 Θέματα   Απ/σεις   Αποστολέας   Τελευταίο μήνυμα 
Αλλαγή template και έκδοση ή όχι;;; 2 Bizman 20 Δεκ 2015 21:13
elpida_fwt Εμφάνιση τελευταίου μηνύματος
 
Τώρα είναι 07 Δεκ 2016 22:16 | All times are UTC + 2


Email This Page to Someone! add to Favorites

     Powered by p h p B B © 2001,2005 p h p B B Group
Για άμεση επικοινωνία με τον διαχειριστή του freestuff.gr στο email: freestuff.gr(παπάκι)gmail.com


Copyright © 1999-2013 Freestuff.gr All Rights Reserved  
Version Aegean, designed by N. Tsaganos