freestuff.gr αρχική σελίδα
 FAQFAQ    ΑναζήτησηΑναζήτηση   Λίστα ΜελώνΛίστα Μελών   Ομάδες ΜελώνΟμάδες Μελών   <b>Εγγραφή Μέλους</b>Εγγραφή Μέλους 
 ΠροφίλΠροφίλ   Επιλογές μέλους Επιλογές   Τα bookmarks μου Τα bookmarks μου   Προσωπικά μηνύματαΠροσωπικά μηνύματα 
  διαφήμιση  

Καλώς ήρθατε στο forum μας! Για να συμμετάσχετε στις συζητήσεις θα πρέπει να είσαστε μέλος. Γίνετε μέλος τώρα!.
 

[Solved] Δεν ξεκινούν Setup τα Win XP Pro SP3


 Forum index » Η/Υ, Τεχνολογία & Εφαρμογές » Microsoft Windows Software » Windows Software Guide
Moderators:  Software & Hardware Moderators, Super-Moderators
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 2 [29 Μηνύματα]      Bookmarks Tags: windowsprovistawinsetup Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
Σελίδα:  1, 2 Επόμενο
ΑποστολέαςΜήνυμα
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 11 Ιαν 2011 16:30    Θέμα: [Solved] Δεν ξεκινούν Setup τα Win XP Pro SP3
Περιγραφή θέματος: Μένουν παγωμένα στο 'Setup is Starting Windows' -Μπήκαν VISTA!!
Απάντηση με παράθεση  Mark this post and the followings unread

Χαίρετε
Ο PCς από ΠΛΑΙΣΙΟ μεριά: Μ/Β Foxconn G31MXP, Δίσκος SATA 250ΜΒ, RAM δεν θυμάμαι αυτή τη στιγμή.
Το BIOS βλέπει τον δίσκο σαν IDE και μάλιστα Secondary Master με το DVD (κι αυτό SATA) Secondary Slave.
Όταν ξεκινάει την εγκατάσταση, αφού φορτώσουν τα drivers και τα files από τα Windows XP Pro SP3, φτάνει στο σημείο "Setup is Starting Windows".
Κι εδώ τα πράγματα έρχονται και παγώνουν...
Καμμιά ιδέα....Ίσως;
Ευχαριστώ σας πολύ εκ των προτέρων για το ενδιαφέρον

Last edited by DGeorge on 19 Ιαν 2011 20:32, edited 2 times in total
Apostolis_38


Μέλος από: 14 Φεβ 2008
Μηνύματα: 256+
Περιοχή: ΠΕΙΡΑΙΑΣ
View users profile
ΜήνυμαΣτις: 11 Ιαν 2011 17:38    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Παληκάρι, εκτός απροόπτου θα πρέπει να περάσεις πρώτα τους sata drivers και μετά να βάλεις τα XP. Δεν είναι σαν τα Svista που έχουν τους περισσότερους drivers ήδη.
Στο cd της motherboard σίγουρα θα έχει τους drivers, αλλιώς googlάρεις και είτε τα γράφεις σε δισκέτα (αν υπάρχει) είτε καίς ένα cdάκι με τους drivers μέσα με το nlite.
http://www.digitgeek.com/how-to-slipstream-sata-drivers-into-xp-cd/

Πιθανώς να παίζει κανένα batch file των drivers για να τους περάσεις με flashάκι.
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 11 Ιαν 2011 23:24    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Αποστόλη φίλε μου, χίλια ευχαριστώ για το ενδιαφέρον και την απάντησή σου.
1) Ξέχασα να γράψω -αν παίζει και κάποιο ρόλο αυτό- ότι -βάσει manual- τα SATA είναι SATAII.
2) Στο SITE της Foxconn δεν έχει SATA drivers για τη συγκεκριμένη.
3) Τα Windows link to Windows κολλάνε πριν ψάξουν για δίσκο... Γι'αυτό έγραψα και το σημείο στο οποίο κολλάνε. Για παράδειγμα: Συνέβη ακριβώς το ίδιο, ενώ σύνδεσα δίσκο IDE. Ίδιο πρόβλημα, στο ίδιο ακριβώς σημείο "Setup is starting Windows".
Φυσικά θα 'παίξω' αύριο (Ο PCς είναι στο μαγαζί) με όσα μου έγραψες, και ακόμα φυσικότερα θα έχεις/έχετε νέα μου.
Και πάλι χίλια ευχαριστώ για το ενδιαφέρον και την ανταπόκριση/χρόνο σου.
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 12 Ιαν 2011 12:21    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Καλημέρα σε όλους
Φέρνω και νέα στοιχεία για τον PC:
1) Μνημούλα RAM: 2048ΜΒ
2) Στο μοντελάκι της Μ/Β έχει επίσης και ένα Ν15235 (αν βοηθάει κι αυτό σε κάτι)
3) Επιχείρησα να βάλω κάτι system drivers που έδινε η FOXCONN, με το nlite.
Μάλλον δεν έκαναν. Αντίθετα σε μαύρη οθόνη έβγαλαν ένα μήνυμα "1. FD 1.44MB System Type-(06)"....... Και μετά Παγετώνας, Κόλλημα, Τίποτα
Όσο για SATA drivers για το συγκεκριμένο μοντελάκι, εξακολουθώ να μη βρίσκω πουθενά. ...Ίσως ψάχνω με λάθος τρόπο.... Τι να πω πλέον I have a question... Let me think...
Αυτά τα νεώτερα προς το παρόν
mechpanos
Honorary Member

Μέλος από: 20 Μαρ 2003
Νέα: 1
Μηνύματα: 256+

Περιοχή: Athens - Pyrgos
View users profile Send email to user Visit posters website
blog 
ΜήνυμαΣτις: 12 Ιαν 2011 12:51    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Πρέπει να υπάρχουν και generic sata II drivers...δεν μπορεί!
πχ αν βρεις τί chipset φοράει η m/b σου, μπορεί από το site της intel να βρεις τους κατάλληλους drivers...
Επίσης, μήπως το BIOS Είναι ρυθμισμένο σε IDE mode και γιαυτό τους νομίζει για IDE...

Τέλος πάντων έχω άλλη μια λύση αλλά άσε δεν θέλω να μπω πάλι στο μάτι του κυκλώνα γιατι θα έλεγα ότι στα τορεντάδικα κυκλοφορούνε εκδόσεις XP που έχουν ενσωματωμένους ένα σωρό drivers και μπορεις ανετα μετα να βαλεις εσύ τον genuine κωδικο σου αλλα κανονικα αυτο δεν ειναι νόμιμο!

_________________
www.paniliakos.net
Πύργος θεός Πανηλειακός !!!
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 12 Ιαν 2011 13:15    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Χίλια ευχαριστώ και σε σένα φίλε Παναγιώτη, για το ενδιαφέρον και την ανταπόκρισή σου.
Πληροφοριακά: Το Chipset είναι Intel G31 (όπως τουλάχιστον αναφέρεται και στο manual).
Έκανα χτες μια προσπάθεια, να το βάλω σε SATA mode... Τα ίδια!
Θα ψάξω πάλι σήμερα, με την ιδέα σου, είτε μέσω της INTEL, είτε από generic για να βρω κάποιους sata drivers. Θα ενημερώσω δεόντως για τα νεώτερα.
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 13 Ιαν 2011 11:12    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Καλημέρα και πάλι
Είναι φάση από τις τρελλές πλέον...
Το συστηματάκι ξεκινάει κανονικότατα με CD UBUNDU 9.10. Βλέπει τα πάντα μια χαρά. Φορμάρισα και τον δίσκο σε NTFS.
Έπαιξα με BIOS ρυθμίσεις (SATA ONLY), κατέβασα κάτι SATA drivers G31 από την INTEL για XP. Τίποτα.
Δοκίμασα να βάλω παλιότερο CD XP SP1a, μπας και φταίει η κόπια μου.
Τίποτα - τίποτα - τίποτα. Συνέχεια το πράγμα κολάει στο ίδιο ακριβώς σημείο: "SETUP IS STARTING WINDOWS"
Στο μεταξύ, από παλιότερες εγκαταστάσεις XP σε SATA, ακόμα κι αν δεν είχα SATA drivers, έφτανε σε κάποιο recovery console σημείο, όπου απλώς δεν έβλεπε τον δίσκο! Εδώ μιλάμε ότι κομπλάρει αρκετά πριν από το σημείο αυτό!!!!!
Δοκίμασα άλλο CD Drive (IDE)... Τα ίδια!!!!
Το όλο πράγμα αρχίζει και δείχνει πολύ τρελλό! Και όχι τίποτ' άλλο... Μου μυρίζεται κάτι πολύ απλό στην όλη υπόθεση
Βοήθεια σας παρακαλώ, πριν αρχίσω τα ψυχοφάρμακα
burnmind
Script Master

Μέλος από: 26 Σεπ 2009
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: UK
View users profile
blog portfolio twitter 
ΜήνυμαΣτις: 13 Ιαν 2011 12:28    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Κάνε κανένα memory test να δεις αν είναι όλα οκ με τη μνήμη του.

_________________
blogging @ burnmind.com | equilibrium newsletter
milianos


Μέλος από: 11 Νοε 2004
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: schwabenland
View users profile Visit posters website
ΜήνυμαΣτις: 13 Ιαν 2011 12:41    Θέμα: Εγκατάσταση Windows XP πάνω σε SATA σκληρό δίσκο Απάντηση με παράθεση  Mark this post and the followings unread

Καλημέρα

Δοκίμασε να εγκαταστήσης τα Windows link to Windows XP μέσω IDE-Bus δηλαδή σε IDE-Modus και μετά αν θέλης, με λίγη προσπάθεια , γυρίζεις πάλι τις ρυθμίσεις σου σε AHCI-Modus.

Δηλαδή μπαίνεις με F2 η κάτι αντίστοιχο στα Bios πηγαίνεις στην καρτέλα Advanced κατεβαίνεις Advanced System Configuration και απενεργοποιείς την AHCI Modus
δηλ. SATA AHCI Enable: [Disable] κάπως έτσι είναι σε Phoenix Bios.

Τέλος πάντων όπου δείς AHCI κάντο Disable η Standard IDE
Για μια καθαρή απο την αρχή εγκατάσταση SATA AHCI εννοείτε πρέπει να ενσωματώσεις αυτούς τους Serial-ATA-Controller Treibers είτε με δισκέττα F6 κλπ, είτε μέσα
στο CD εγκατάστασης.



bios_ahci.jpg
 Description:
 Filesize:  14.51 KB
 Viewed:  15282 Time(s)

bios_ahci.jpg



AHCI12.jpg
 Description:
 Filesize:  113.96 KB
 Viewed:  543 Time(s)

AHCI12.jpg



AHCI23.jpg
 Description:
 Filesize:  300.49 KB
 Viewed:  545 Time(s)

AHCI23.jpg



_________________


Hellas24.gr - Δωρεάν μικρές αγγελίες
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 13 Ιαν 2011 15:01    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Ευχαριστώ κατ'αρχήν όλους σας για τις ιδέες, το ενδιαφέρον, και την ανταπόκρισή σας
Φίλε burNMind έτρεξα κάποιο Free Memtest από το Internet, και βρήκε τα πάντα ΟΚ!
Φίλε milianos επισυνάπτω από το BIOS τις ανάλογες ρυθμίσεις.
Μολονότι AHCI δεν εμφανίζεται πουθενά, προσπάθησα με τις ρυθμίσεις που δίνει. Έκανα τα πάντα... Τίποτα!



Nr1.jpg
 Description:
 Filesize:  46.86 KB
 Viewed:  561 Time(s)

Nr1.jpg



Nr2.jpg
 Description:
 Filesize:  87.79 KB
 Viewed:  542 Time(s)

Nr2.jpg



Nr3.jpg
 Description:
 Filesize:  125.82 KB
 Viewed:  549 Time(s)

Nr3.jpg


milianos


Μέλος από: 11 Νοε 2004
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: schwabenland
View users profile Visit posters website
ΜήνυμαΣτις: 13 Ιαν 2011 15:52    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

**On-Chip Serial ATA Setting** Εδω κρύβεται το μυστικό. Δοκίμασε διάφορες ρυθμίσεις, σε συνδυασμό σε ποιό Channel έχεις συνδέσει τον δίσκο,αποθηκεύοντας κάθε
φορά τις αλλαγές. Ο SATA Controller σε κάθε περίπτωση πρέπει να είναι Disable. Δεν πρόκειται να εγκαταστήσεις Win Xp μέσω SATA Controller χωρίς SATA Drivers.

Προσεκτικά η όλη διαδικασία δεν ξεπερνά τα 3 λεπτά. Αλλιώς μπορείς να κάνεις μέρες μέχρι να περάσεις τα παράθυρα.

_________________


Hellas24.gr - Δωρεάν μικρές αγγελίες
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 13 Ιαν 2011 19:22    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Άσε... Έχω επιχειρήσει όλους τους συνδυασμούς. Τίποτα!
Ωστόσο, σήμερα ήρθε φαεινή ιδέα I have an idea! Τόσο ο δίσκος, όσο και το CD (σε IDE Mode) φαινόντουσαν σαν σε chanel 1 slave, και chanel 2 slave, καθώς chanel 0 είναι οι θέσεις για το πραγματικό IDE κανάλι. Σήμερα λοιπόν, αλλάζοντας απλώς τις θέσεις των SATA Data υποδοχών, έγιναν και τα δύο -αντίστοιχα- chanel 1 master, και chanel 2 master.
Δυστυχώς δεν πρόλαβα να δω συνέπειες,,, Είμαι ωστόσο λίιιιιιγο αισιόδοξος! Αν έχει γίνει κάτι τέτοιο, κι είναι τόσον καιρό αυτή η αιτία, τότε σίγουρα δεν ήταν έτσι από τη μάνα του.
Anyway, ευχαριστώ και πάλι φίλε milianos, και αύριο θα έχετε όλοι σίγουρα τη δέουσα ενημέρωση.
Αν είναι όμως δυνατόν και αυτό, παρακαλώ πολύ, όποιον μπορεί, να μου βρει τους SATA drivers για τη Motherboard που δίνω στα προηγούμενα μηνύματα (Foxconn G31MXP). Δυστυχώς έχω γυρίσει όλη την Πελοπόννησο και δεν βρήκα τίποτα
Αυτά και καλό βράδυ σε όλους Another pint of beer
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 14 Ιαν 2011 11:53    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Παιδιά βρήκα και το CD της μητρικής (κάπου καταχωνιασμένο).
Από SATA drivers κι άλλο τίποτα! SiS, Jmicron, Intel, ό,τι τραβάει η όρεξή σας!
Σε όλα είχε και συστηματάκι κατασκευής δισκέττας. Έφτιαξα λοιπόν τρεις, να υπάρχουν, μία για την κάθε Φίρμα.
Σας πληροφορώ ότι με όλους τους συνδυασμούς, το πράγμα κολάει στο "Setup is starting Windows link to Windows". Σαν να μη θέλει να λειτουργήσει με XP. (Υπ'όψιν: Του κοτσάρισα και κάποιον γραμμένο SATA με XP και παρουσίασε πρόβλημα στο φόρτωμα.... Τα καλά της συγχωρεμένης!)
Του ξανάριξα το CDάκι του UBUNDU... Κανένα πρόβλημα!
Τα χάαααπια μου.
Το manual φορτώνεται από εδώ για όποιον ενδιαφέρεται για περισσότερες λεπτομέρειες που -ίσως- μου διαφεύγουν.
Υπάρχει περίπτωση η μητρική να μη δέχεται XP; Να χτυπήσω τώρα τις ενέσεις, ή να τις αφήσω για μετά;
Φυσικά, εννοείται πως δεν είμαι παντογνώστης... Θα ήμουν αλλού τότε

Ώρα 14:40 Βρήκα ένα CD Windows7 για πειραματισμό. Μέχρι στιγμής η εγκατάσταση πάει σφεντόνα.... Όπερ ξανά μεθερμηνευόμενον: Δεν έχει βλάβη το υλικό!!
Τώρα ή χρειάζεται κάποια κ@@λορύθμιση στο BIOS ώστε να συνεργαστεί με XP, ή κάποιος driver εξακολουθεί να διαφεύγει, ή και τα δύο!
Η εγκατάσταση των Windows7 ολοκληρώθηκε με απόλυτη επιτυχία.
Δεν ξέρω τι φταίει... Το υποψιαζόμουν ότι αν έκανα το αστείο να εγκαταστήσω τα UBUNDU 9.10, θα καθόντουσαν κι αυτά, επίσης σφεντόνα.
Apostolis_38


Μέλος από: 14 Φεβ 2008
Μηνύματα: 256+
Περιοχή: ΠΕΙΡΑΙΑΣ
View users profile
ΜήνυμαΣτις: 16 Ιαν 2011 20:42    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

SATA drivers.
γι αυτό τα 7 (πιθανός και τα Svista) σου τρέχουν κανονικά.
Κάψε ένα cdάκι με τους σωστούς drivers (της εταιρείας που έχει το chipset, όχι της εταιρείας της motherboard.)
Τώρα ποιοί μπορεί να είναι οι σωστοί drivers ο θεός και η ψυχή τους.
Κάψτους όλους σε ένα XPόσιντο με το nLite να ησυχάσεις.


Ακόμα καλύτερα βάλε μόνιμα το Ubuntu ή το Mint και άσε τον Βασίλη τον Πόρτα να κουρεύεται.
DGeorge
Honorary Member

Μέλος από: 13 Σεπ 2007
Βοηθήματα: 1
Μηνύματα: 256+

Περιοχή: Καλλιθέα Γενικώς
View users profile Send email to user
ΜήνυμαΣτις: 17 Ιαν 2011 21:58    Θέμα: Απάντηση με παράθεση  Mark this post and the followings unread

Αποστόλη σ'ευχαριστώ και σένα πολύ για την ανταπόκρισή σου.
Υπάρχει μια πονεμένη ιστορία πίσω απ'αυτό το μηχάνημα, όπως έμαθα...
Ήρθε φτιαγμένο από το Πλαίσιο με 'downgradw' Vista Business σε XP Professional.
Ωστόσο, οι μάγκες στο Service του Πλαισίου, θα έκαναν ακριβώς την ίδια δουλειά: Εγκ/σταση Vista Business και 'downgradw' σε XP Professional.
Διάφορες υποπαράγραφοι που διάβασα στις ρυθμίσεις του BIOS της Motherboard, έλεγαν (π.χ. για Windows link to Windows XP θα κάνετε αυτό). Γι'αυτό έδωσα και το Link για το Manual. Αν το διαβάσεις θα δεις ότι -προφανώς- οι default ρυθμίσεις ήταν για VISTA και πέρα
Το chipset είναι της INΤEL. Βρήκα τους SATA drivers (από το chipset) τόσο από το Internet όσο κι από το CD του PCιού. Πάλι τίποτα!
Επειδή το πράγμα είχε αρχίσει και γινόταν ψυχοφθόρο, πέταξα τα Windows 7, που είχα βάλει δοκιμαστικά, Πέρασα τα Vista Business, τα ενεργοποίησα επισημότατα με το CD-Key από το αυτοκόλλητο, κι όλα κυλούν μια χαρά. Είχα αρχίσει να υποψιάζομαι ακόμα και jumper στη Motherboard, που -ίσως- εμπόδιζαν τα XP.
Είχα γ@@@μηθεί να περνάω, να δοκιμάζω SATA drivers για XP, (για τη Motherboard, για το Chipset, σε συνδυασμούς) και να παίρνω το γνωστό αποτέλεσμα.
Φαντάζεσαι, μετά πό πολλές εβδομάδες χτικιό, να ερχόταν κάποιος και να μου έλεγε: "Μα δεν το είδες ότι απλώς ήθελε αυτή τη μικρή ρύθμιση στη Motherboard; Τώρα πέρνα ό,τι SATA drivers γουστάρεις ToolTimes at work Banana "
Πριν από τα ψυχοφάρμακα, λοιπόν, αποφάσισα την καθαρή λύση: Vista και ηρέμησα! ...Κι εγώ και το PCδάκι!
Δεν ξέρω αν βρει κάποιος, κάποια λεπτομέρεια που -ίσως- μου διέφυγε, από το manual της Motherboard.
Γι'αυτό, το κλείνω μεν, μένει ανοιχτό για τέτοιες πρσθήκες δε!
Σας ευχαριστώ όλους για τις ιδέες-προτάσεις σας, αλλά -πολύ περισσότερο- για το ενδιαφέρον και τον χρόνο σας. Νά'στε καλά Another pint of beer
Εμφάνιση Μηνυμάτων:   
Εισαγωγή νέου Θέματος   Απάντηση στο Θέμα Σελίδα 1 από 2 [29 Μηνύματα] Σελίδα:  1, 2 Επόμενο
Mark the topic unread :: Προηγούμενο θέμα :: Επόμενο θέμα
 Forum index » Η/Υ, Τεχνολογία & Εφαρμογές » Microsoft Windows Software » Windows Software Guide


Σχετικά θέματα
 Θέματα   Απ/σεις   Αποστολέας   Τελευταίο μήνυμα 
Windows Protected Partition σαν της Hp 0 codesix 11 Σεπ 2014 20:11
codesix Εμφάνιση τελευταίου μηνύματος
Drivers SATA II δίσκων σε Μητρική ASUS P5KPL-CM 2 DGeorge 21 Ιουν 2014 04:17
DGeorge Εμφάνιση τελευταίου μηνύματος
Ζητάω Σεμινάρια (Για να μάθω) 11 DGeorge 04 Ιουν 2014 13:17
DGeorge Εμφάνιση τελευταίου μηνύματος
Όταν η Τσιγκουνιά - Γυφτιά δημιουργούν 'διένεξη/conflict' στα Windows.... 0 DGeorge 06 Μαη 2014 09:19
DGeorge Εμφάνιση τελευταίου μηνύματος
Windows 8 απο σχολη 4 wavee 03 Μαη 2014 16:11
wavee Εμφάνιση τελευταίου μηνύματος
 
Τώρα είναι 28 Νοε 2014 02:07 | All times are UTC + 2


Email This Page to Someone! add to Favorites

     Powered by p h p B B © 2001,2005 p h p B B Group
Για άμεση επικοινωνία με τον διαχειριστή του freestuff.gr στο email: freestuff.gr(παπάκι)gmail.com


Copyright © 1999-2013 Freestuff.gr All Rights Reserved  
Version Aegean, designed by N. Tsaganos