BUDDYPRESS - Δεν δουλεύουν τα Links...

Μια περιοχή για το WordPress, αυτή την δημοφιλή δωρεάν πλατφόρμα για blogging

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
meet-sos
Δημοσιεύσεις: 167
Εγγραφή: 24 Δεκ 2008 00:08

BUDDYPRESS - Δεν δουλεύουν τα Links...

Δημοσίευση από meet-sos » 29 Ιουν 2010 15:44

:o
Εχω δημιουργήσει ένα site μεσω buddypress και όσο το έτρεχα τοπικά μου δουλεύαν
όλα ρολόι.....

Με το που το ανεβάζω σε κανονικό Host , όταν πατάς στις σελίδες
groups,members,register σου επιστρέφει σφάλμα 404 not found...

Τι συμβαίνεται να'ουμε; (που λέει κι ο Κύπριος στην ταινία της Ντούβλη)

:roll:

Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

BUDDYPRESS - Δεν δουλεύουν τα Links...

Δημοσίευση από burnmind » 29 Ιουν 2010 16:04

Κάνε έναν έλεγχο στα paths των link σου.

Άβαταρ μέλους
meet-sos
Δημοσιεύσεις: 167
Εγγραφή: 24 Δεκ 2008 00:08

BUDDYPRESS - Δεν δουλεύουν τα Links...

Δημοσίευση από meet-sos » 29 Ιουν 2010 16:07

burNMind έγραψε:Κάνε έναν έλεγχο στα paths των link σου.
είναι κανονικά όπως στον τοπικό χοστ (πχ site/activity)

επίσης άλλαξα και τα permanlinks αλλά και πάλι τίποτα

Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

BUDDYPRESS - Δεν δουλεύουν τα Links...

Δημοσίευση από burnmind » 29 Ιουν 2010 16:27

meet-sos έγραψε:
burNMind έγραψε:Κάνε έναν έλεγχο στα paths των link σου.
είναι κανονικά όπως στον τοπικό χοστ (πχ site/activity)

επίσης άλλαξα και τα permanlinks αλλά και πάλι τίποτα
Μήπως έχεις αλλάξει το Visibility ή το Status από το control panel;

Ρίξε μια ματιά και στα permissions των αρχείων.

Άβαταρ μέλους
meet-sos
Δημοσιεύσεις: 167
Εγγραφή: 24 Δεκ 2008 00:08

BUDDYPRESS - Δεν δουλεύουν τα Links...

Δημοσίευση από meet-sos » 29 Ιουν 2010 16:43

burNMind έγραψε:
meet-sos έγραψε:
burNMind έγραψε:Κάνε έναν έλεγχο στα paths των link σου.
είναι κανονικά όπως στον τοπικό χοστ (πχ site/activity)

επίσης άλλαξα και τα permanlinks αλλά και πάλι τίποτα
Μήπως έχεις αλλάξει το Visibility ή το Status από το control panel;

Ρίξε μια ματιά και στα permissions των αρχείων.
Σε ποιά επίπεδο πρέπει να βρίσκονται τα permissions ?
755 ολα ;

Άβαταρ μέλους
meet-sos
Δημοσιεύσεις: 167
Εγγραφή: 24 Δεκ 2008 00:08

BUDDYPRESS - Δεν δουλεύουν τα Links...

Δημοσίευση από meet-sos » 29 Ιουν 2010 17:09

ΤΟ ΠΡΟΒΛΗΜΑ ΛΥΘΗΚΕ.

Επρεπε απο τον χοστ να αλλαξουν καποια permission για το rewrite.

Ολα εντάξει τώρα

Απάντηση

Επιστροφή στο “WordPress γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης