πρόβλημα με flash σε html

Ερωτήσεις και απαντήσεις σχετικές με την HTML, XHTML και την κατασκευή σελίδων για το Web.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από Knorcedger » 28 Ιουν 2004 07:40

Προσπαθώ να βάλω ένα αρχείο flash σε μια σελίδα, αλλά ακόμα μια φορά, ενώ όλα φαίνονται καλά στον ie, το firefox μου κάνει νερά.
Αυτός είναι ο κώδικάς.

Κώδικας: Επιλογή όλων

<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>
<body style="margin&#58;0 ; padding&#58;0;">
<table bgcolor="#3F7A9E" width="100%" border="0" cellpadding="0" cellspacing="0" >
   <tr>
      <td valign="top"><object classid="clsid&#58;D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http&#58;//download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="383" height="92">
        <param name="movie" value="logo%201.0.swf">
        <param name="quality" value="high">
        <embed src="logo%201.0.swf" quality="high" pluginspage="http&#58;//www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="383" height="92"></embed>
      </object>
	  </td>
   </tr>
</table>
</body>
</html>
Σημείωση. Το flash το έβαλα στη σελίδα με το dreamweaver


Και αυτό είναι το αποτέλεσμα στο firefox
Εικόνα

Το πρόβλημα είναι εκεί που δείχνουν τα βελάκια, το κενό κάτω από το flash
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

nitro
Δημοσιεύσεις: 2
Εγγραφή: 27 Ιουν 2004 19:27
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από nitro » 28 Ιουν 2004 17:27

den vlepo lafos ston kodika !

Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από Knorcedger » 28 Ιουν 2004 17:54

Ούτε και εγώ, γιαύτό τα έχω πάρει.
Καλός ο firefox σαν browser, αλλά όταν πάω για web design, πάντα μου σπάει τα νεύρα
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

Άβαταρ μέλους
DNET
Δημοσιεύσεις: 531
Εγγραφή: 01 Απρ 2004 13:51
Τοποθεσία: Athens
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από DNET » 29 Ιουν 2004 02:05

όταν χρησιμοποιείς άλλον Browser? τα βλέπεις όλα καλά?
ίσως χρειάζεται να αναβαθμίσεις την έκδοση του firefox που έχεις...

Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από Knorcedger » 29 Ιουν 2004 02:20

Έχω ie6.0, όπου το πράσινο κενό κάτω από το flash δεν εμφανίζεται και το firefox 0.9, απ'όπου και η παραπάνω φωτογραφία.

Τι να κάνω, θέλει να με τρελάνει ντε και καλά η "αλεπού".

Το ανέβασα για να το δείτε και εσείς εδώ
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

Άβαταρ μέλους
DNET
Δημοσιεύσεις: 531
Εγγραφή: 01 Απρ 2004 13:51
Τοποθεσία: Athens
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από DNET » 29 Ιουν 2004 02:50

εγώ με NetCaptor το είδα μια χαρα....
και ο κώδικας μια χαρούλα...

μήπως είναι καμία ρύθμιση? κάποιο bug στον firefox?

Άβαταρ μέλους
|dD|
Honorary Member
Δημοσιεύσεις: 1161
Εγγραφή: 22 Ιαν 2004 16:47
Τοποθεσία: Greece

πρόβλημα με flash σε html

Δημοσίευση από |dD| » 29 Ιουν 2004 09:28

to path tu .swf su pio ine?

*value="logo%201.0.swf
embed src="logo%201.0.swf?
*8imase ti exume xanapi??

Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από Knorcedger » 29 Ιουν 2004 09:35

Ευχαριστώ και πάλι για την παρατήρη. Το διόρθωσα στο λινκ που έχω παραπάνω, αλλά το πρόβλημα παραμένει.
Κατέβασα και το firefox 0.9.1, αλλά πάλι τίποτα
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

Άβαταρ μέλους
|dD|
Honorary Member
Δημοσιεύσεις: 1161
Εγγραφή: 22 Ιαν 2004 16:47
Τοποθεσία: Greece

πρόβλημα με flash σε html

Δημοσίευση από |dD| » 29 Ιουν 2004 09:37

8a se parakalusa na para8esis to link.

Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από Knorcedger » 29 Ιουν 2004 09:39

Εννοείς το λινκ που ανέβασα τη σελίδα;
Είναι αυτο
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

Άβαταρ μέλους
|dD|
Honorary Member
Δημοσιεύσεις: 1161
Εγγραφή: 22 Ιαν 2004 16:47
Τοποθεσία: Greece

πρόβλημα με flash σε html

Δημοσίευση από |dD| » 29 Ιουν 2004 09:51

afto pu prepi na dv to blepv...

gia arxi kane ta exis:
-klise ta space tvn value="logo 1.0.swf",logo 1.0.swf, ke metonomase to arxio se logo.swf

-dior8vse tin keno ke stin selida su:
http://users.ntua.gr/el02174/logo test.htm

*logo test.htm se logotest.htm

kane post an sinexizis na exis to prob ;)

Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από Knorcedger » 29 Ιουν 2004 10:01

Μια απ'τα ίδια. Δες το και εδώ

Δοκίμασα, αντί για το flash να βάλω μια απλή εικόνα (εδώ)και όλα ήταν καλά
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

Άβαταρ μέλους
ThyClub
Honorary Member
Δημοσιεύσεις: 5312
Εγγραφή: 17 Νοέμ 2003 00:21
Τοποθεσία: Hell's Kitchen
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από ThyClub » 29 Ιουν 2004 10:04

IE
Εικόνα


Firefox:
Εικόνα

Δεν βλέπω διαφορά :o

Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

πρόβλημα με flash σε html

Δημοσίευση από Knorcedger » 29 Ιουν 2004 10:09

Μήπως αυτό που εγώ βλέπω είναι απλά ακόμα ένα bug της έκδοσης 0.9;;;

Θα με τρελάνει η αλεπου, δεν μπορώ άλλο, τι να κάνω, να βάλω πάλι την 0.8;;;;;;;Έλεος
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

Άβαταρ μέλους
|dD|
Honorary Member
Δημοσιεύσεις: 1161
Εγγραφή: 22 Ιαν 2004 16:47
Τοποθεσία: Greece

πρόβλημα με flash σε html

Δημοσίευση από |dD| » 29 Ιουν 2004 10:34

tis idies ikones me Thy blepv.

Απάντηση

Επιστροφή στο “HTML και XHTML”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης