πρόβλημα εγκατάστασης dvd R

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
arthur
Δημοσιεύσεις: 40
Εγγραφή: 26 Οκτ 2003 00:28

πρόβλημα εγκατάστασης dvd R

Δημοσίευση από arthur » 01 Ιούλ 2004 20:19

υπάρχει ένα παρόμοιο topic παρακάτω αλλά είπα να κάνω ένα καινούργιο γιατί το δικό μου πρόβλημα είναι λίγο διαφορετικό...εχω win2000 sp4..και σήμερα είπα να αντικαταστήσω το cd R μέ ένα plextor dvd R 712A...τό σύνδεσα κανικά άνοιξα το μηχάνημα και όλα ήταν οκ...μετά προχώρησα στην εγκατάσταση του software που το συνόδευε και συγκεκριμένα του Nero 6 OEM, του InCD4, του cyberlink power dvd και του plextools...μετά απο το restart του υπολογιστή προέκυψε το εξής πρόβλημα: τα cd drives εμφανίζονται κανονικά στο bios, εμφανίζονται στημένα και στο σύστημα (διαχείριση συσκευών) αλλά με πρόβλημα και τα 3 cd drives (το απλό cd, το dvd R και το virtual drive του fantom cd) και χωρίς να εμφανίζονται σαν drives στο "Ο υπολογιστής μου"...το διαγνωστικό που βγάζει στις ιδιότητές τους, το ίδιο σέ όλα. λέει ότι πιθανόν αυτή η συσκευή να μην λειτουργεί κανονικά παρά την εγκατάσταση του λογισμικού επειδή ίσως εχει καταστραφεί το μητρώο...(κωδικός σφάλματος 19)..αντατρέχοντας στην "αντιμετώπιση προβλημάτων" έκανα τα αναφερόμενα και εκεί σχετικά με το Enum key και παρόλες τις επανειλημμένες καταργήσεις και επενεγκαταστάσεις το πρόβλημα παραμένει...έχει κανεις καμμιά ιδέα για να γλυτώσω το format...δεδομένου ότι το δεν έχω cd με το sp4 γιά να κάνω επιδιόρθωση αν φυσικά αυτή θα επιλύσει το πρόβλημα...βοηθήστε παρακαλώ...συμπληρωματικά αναφέρω ότι προσπαθώντας να τρέξω ένα προγραμματάκι που δίνει η plextor για να ελέγξεις το info του συστήματος μου βγάζει διαγνωστικό: "aspi drivers cannot initialized, unable to load wnaspi32.dll" και παρόλο που τους ξαναστήνω το πρόβλημα παραμένει...ευχαριστώ εκ των προτέρων....

aguila21
Honorary Member
Δημοσιεύσεις: 3510
Εγγραφή: 30 Απρ 2003 21:44
Επικοινωνία:

πρόβλημα εγκατάστασης dvd R

Δημοσίευση από aguila21 » 01 Ιούλ 2004 22:14

Κατά την εγκατάσταση του SP4 επέλεξες την επιλογή "archive";Αν ναι κάνε απεγκατάσταση του SP4 (απο την προσθαφαίρεση προγραμματων) και δες αν συνεχίζετε το πρόβλημα.2 φορές που είχα βάλει το SP4 είχα πρόβλημα αλλά τώρα που το έχω 2 μήνες δε συμβαίνει τίποτα

aftos
Δημοσιεύσεις: 219
Εγγραφή: 08 Ιούλ 2004 13:57

πρόβλημα εγκατάστασης dvd R

Δημοσίευση από aftos » 08 Ιούλ 2004 15:40

Dokimase ta eksis:
Kane uninstall o,ti kainourio programma evales (gia to plextor ennoo),apenergopoiise to virtual cd kai kane shutdown.Vale kai pali to palio sou CDR kai kane boot.Tora,an sou deixnei oti ola einai ok,pigaine sti diaxeirisi siskeuon kai kane uninstall to CDR.Kleise kai pali to pc,vale to Plextor kai kane kai pali boot.Min kaneis install ta plextools.Den ksero ti akrivos einai (den eixa pote mexri stigmis plextor) alla pithanos na sou kanoun install extra drivers (aspi drivers) kai na exeis conflict me ta iparxonta.Kalo tha itan na mas edines texnika xaraktiristika tou pc sou
ciao 8)

Άβαταρ μέλους
arthur
Δημοσιεύσεις: 40
Εγγραφή: 26 Οκτ 2003 00:28

πρόβλημα εγκατάστασης dvd R

Δημοσίευση από arthur » 08 Ιούλ 2004 16:23

τελικά λύθηκαν όλα..παρόλο που έκανα και format...Ομως μετά ανάκάλυψα ότι ο Nero δινει ενα καινούργιο wnaspi32.dll που λύνει το πρόβλημα συνύπαρξης Nero, plextor και virtual drive..τώρα όλα είναι οκ..ευχαριστώ πάντως όλους γιά όλα...

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης