Λίγη βοήθεια παρακαλώ!!

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
strangelove
Δημοσιεύσεις: 10
Εγγραφή: 27 Ιούλ 2004 09:07
Τοποθεσία: Πειραιάς

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από strangelove » 27 Ιούλ 2004 09:38

Καλημέρα!

Έχω windows XP me servise pack 2 kai Internet Explorer 6 me to service pack tou! Ένα ωραίο πρωί όπως άκουγα ένα σταθμό online πήγε απο την σελίδα του σταθμού να μου ανοίξουν 2 παράθυρα και εγώ τα έκλεισα.. αποτέλεσμα? να μπλοκάρει ο Explorer ( δεν θέλει και πολύ! ) και απο εκείνη την στιγμή να έχουν μπλοκάρει τα pop up και το άνοιγμα σε νέο παράθυρο! Δηλαδή όταν πατάω ένα link για να ανοίξει κάτι με το που ανοίγει το νέο παράθυρο μπλοκάρει και σταματάει το φόρτωμα οπότε αναγκάζομαι να τα κάνω όλα χειροκίνητα! Ίο δεν έχω! σκουλίκι δεν έχω! περιττά αρχεία τα ξήλωσα όλα ... μέχρι και το wupdater. Κατέβασα το service pack του explorer.. τίποτα! προσπάθησα να τον απεγκαταστήσω και δεν γινόταν! έσβησα τον φάκελο του απο τα program files και ξαναξεκίνησα εγκατάσταση και σταμάτησε λέγωντας ότι έχω πιο καινούργια έκδοση! Μα τι άλλο να κάνω πια για να δουλέψουν τα παράθυρα???? :question: :question: :question: :question: :question:

Ray
Δημοσιεύσεις: 308
Εγγραφή: 07 Μάιος 2003 03:57
Τοποθεσία: Lost Somewhere In Time

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από Ray » 27 Ιούλ 2004 12:23

Αγαπητή Strangelove,

Καταρχήν να σε καλωσορίσω στο freestuff!!!

Τώρα σχετικά με το προβληματάκι σου:

Από όσο γνωρίζω, με την εγκατάσταση του SP2 προστίθεται μια νέα λειτουργία στον ΙΕ, η οποία του επιτρέπει να μπλοκάρει ενοχλητικά popup windows

Αυτό που πιστεύω είναι ότι κατά λάθος ρύθμισες τον popup blocker στο να μπλοκάρει όλα τα sites σου

Δοκίμασε αυτό

Στον ΙΕ πήγαινε Tools -> Internet Options -> καρτέλα Privacy

Εκεί στα Settings επέλεξε (μέσω της μπάρας) το medium και ποιο κάτω στο Pop-up Blocker απενεργοποίησέ τον (με κλικ πάνω στην επιλογή Block Pop-ups)

Αυτό που με προβληματίζει είναι το ότι πήγες και έσβησες όλο τον φάκελο του ΙΕ από το Program Files και από ότι γράφεις τώρα δεν μπορείς να τον κάνεις εγκατάσταση

Δοκίμασε τα εξής:

Start -> Control Panel -> Add or Remove Programs

Όταν ανοίξει το νέο παράθυρο, αριστερά υπάρχει η επιλογή Add/Remove Windows Components, κάνε κλικ

Εκεί θα σου βγάλει μία λίστα με τα default προγράμματα που έρχονται μαζί με τα Windows, μαζί με τον ΙΕ

Δοκίμασε λοιπόν να κάνεις την εγκατάσταση μέσω αυτού του εργαλείου

Αν δεν δουλέψει και αυτό δοκίμασε τα εξής:

(Θα χρειαστείς κατά πάσα πιθανότητα το CD των Windows)

Start -> Run

Στο παράθυρο που θα ανοίξει (στο OPEN) γράψε sfc /scannow και πάτα το ΟΚ

Αυτό είναι ένα πρόγραμμα των Windows το οποίο ελέγχει όλα τα προγράμματα (που έρχονται μαζί με τα windows) που είναι εγκατεστημένα στο σύστημά σου και αν διαπιστώσει κάποιο πρόβλημα, τότε πολύ απλά το διορθώνει

Δοκίμασε λοιπόν τα παραπάνω βήματα και πες μου αν τελικά έγινε κανονικά η εγκατάσταση του ΙΕ

Επίσης γιατί δεν δοκιμάζεις να δουλέψεις με έναν διαφορετικό browser, εγώ π.χ. χρησιμοποιώ τον Opera και είμαι πολύ ευχαριστημένος

Ελπίζω τα παραπάνω να βοήθησαν


Φιλικά,

Χρήστος

Άβαταρ μέλους
EneMe
Super Moderator
Δημοσιεύσεις: 13307
Εγγραφή: 09 Ιούλ 2002 13:29
Τοποθεσία: Στο κέντρο της Ελλάδας!
Επικοινωνία:

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από EneMe » 27 Ιούλ 2004 14:55

strangelove έγραψε:τα ξήλωσα όλα ... μέχρι και το wupdater.
Είσαι σίγουρη γι'αυτό έσβησες όλες τις εγγραφές στην registry; Πχ το ad-aware δεν τις βγάζει όλες! Επίσης το ξε-τσεκάρισες σαν επιλογή στο start-up;

Άβαταρ μέλους
strangelove
Δημοσιεύσεις: 10
Εγγραφή: 27 Ιούλ 2004 09:07
Τοποθεσία: Πειραιάς

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από strangelove » 27 Ιούλ 2004 20:51

Ray έγραψε:Αγαπητή Strangelove,

Καταρχήν να σε καλωσορίσω στο freestuff!!!

Τώρα σχετικά με το προβληματάκι σου:

Από όσο γνωρίζω, με την εγκατάσταση του SP2 προστίθεται μια νέα λειτουργία στον ΙΕ, η οποία του επιτρέπει να μπλοκάρει ενοχλητικά popup windows

Αυτό που πιστεύω είναι ότι κατά λάθος ρύθμισες τον popup blocker στο να μπλοκάρει όλα τα sites σου

Δοκίμασε αυτό

Στον ΙΕ πήγαινε Tools -> Internet Options -> καρτέλα Privacy

Εκεί στα Settings επέλεξε (μέσω της μπάρας) το medium και ποιο κάτω στο Pop-up Blocker απενεργοποίησέ τον (με κλικ πάνω στην επιλογή Block Pop-ups)

Αυτό που με προβληματίζει είναι το ότι πήγες και έσβησες όλο τον φάκελο του ΙΕ από το Program Files και από ότι γράφεις τώρα δεν μπορείς να τον κάνεις εγκατάσταση

Δοκίμασε τα εξής:

Start -> Control Panel -> Add or Remove Programs

Όταν ανοίξει το νέο παράθυρο, αριστερά υπάρχει η επιλογή Add/Remove Windows Components, κάνε κλικ

Εκεί θα σου βγάλει μία λίστα με τα default προγράμματα που έρχονται μαζί με τα Windows, μαζί με τον ΙΕ

Δοκίμασε λοιπόν να κάνεις την εγκατάσταση μέσω αυτού του εργαλείου

Αν δεν δουλέψει και αυτό δοκίμασε τα εξής:

(Θα χρειαστείς κατά πάσα πιθανότητα το CD των Windows)

Start -> Run

Στο παράθυρο που θα ανοίξει (στο OPEN) γράψε sfc /scannow και πάτα το ΟΚ

Αυτό είναι ένα πρόγραμμα των Windows το οποίο ελέγχει όλα τα προγράμματα (που έρχονται μαζί με τα windows) που είναι εγκατεστημένα στο σύστημά σου και αν διαπιστώσει κάποιο πρόβλημα, τότε πολύ απλά το διορθώνει

Δοκίμασε λοιπόν τα παραπάνω βήματα και πες μου αν τελικά έγινε κανονικά η εγκατάσταση του ΙΕ


Ελπίζω τα παραπάνω να βοήθησαν


Φιλικά,

Χρήστος
Καλησπέρα Χρήστο! Σε ευχαριστώ πολύ για την υποδοχή!! :)

Λοιπόν... το service pack 2 το έβαλα μετά απο το πρόβλημα.. εκτός απο τα pop ups, ότι links πατούσα δυστυχώς με το που άνοιγε το παράθυρο σταμάταγε το φόρτωμα.. Στην προσθαφαίρεση προγραμμάτων δεν υπήρχε πουθενά εντολή για τον IE οπότε και εκεί πάλι πρόβλημα... Τελικά αφού ξεσκόνισα καλά όοοολο το support site της Microsoft .. τελικά βρήκα γιατί δεν μπορούσα να κάνω repair ή install πάλι τον ΙΕ, σύμφωνα με αυτούς λοιπόν το πρόβλημα ήταν μία καταγραφή του Explorer στην registry.. έτσι βρήκα το ΙΕ στο μητρώο και το έσβησα!! ... και.... βουαλάααααα!!! μπορούσα επιτέλους να κάνω εγκατάσταση πάλι!! :P Ξαναεγκατέστησα τον Explorer και όλα καλά..!! μέχρι στιγμής δηλαδή! γιατί Microsoft είναι αυτή ποτέ δεν ξέρεις!!! :lol: 8)

Σε ευχαριστώ πολύ για τις συμβουλές σου πάντως! :)

Άβαταρ μέλους
strangelove
Δημοσιεύσεις: 10
Εγγραφή: 27 Ιούλ 2004 09:07
Τοποθεσία: Πειραιάς

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από strangelove » 27 Ιούλ 2004 20:54

EneMe έγραψε:
strangelove έγραψε:τα ξήλωσα όλα ... μέχρι και το wupdater.
Επίσης το ξε-τσεκάρισες σαν επιλογή στο start-up;
Παρντόν ??!!! :roll:

Άβαταρ μέλους
EneMe
Super Moderator
Δημοσιεύσεις: 13307
Εγγραφή: 09 Ιούλ 2002 13:29
Τοποθεσία: Στο κέντρο της Ελλάδας!
Επικοινωνία:

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από EneMe » 27 Ιούλ 2004 21:41

:arrow: Με τί το ξήλωσες; Mε κάποιο πρόγραμμα ή με το χέρι;

Υπόδειξη: Δεν χρειάζεται να πατάς το "quote"... Πάτα το κουμπάκι "απάντηση" κάτω από το τελευταίο μήνυμα, ώστε να μην επαναλαμβάνεις και τα δικά μας λόγια! ;)

Άβαταρ μέλους
strangelove
Δημοσιεύσεις: 10
Εγγραφή: 27 Ιούλ 2004 09:07
Τοποθεσία: Πειραιάς

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από strangelove » 27 Ιούλ 2004 21:51

Ηθελά να φαίνεται η απάντηση σου για να καταλαβαίνουν οι άλλοι σε τι απαντάω και σε ποιόν απευθύνομαι!!! ;-)

Με το χέρι τα ξήλωσα..


Άβαταρ μέλους
iNDEFiX
Honorary Member
Δημοσιεύσεις: 2569
Εγγραφή: 20 Δεκ 2002 00:48
Τοποθεσία: κλειστή λόγω έργων
Επικοινωνία:

Λίγη βοήθεια παρακαλώ!!

Δημοσίευση από iNDEFiX » 30 Ιούλ 2004 11:10

Telika omos den mas eipes pia eisai kai exeis valei kai avatar ton skylako mou :)

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης