preview in internet explorer

Ερωτήσεις και απαντήσεις σχετικές με την HTML, XHTML και την κατασκευή σελίδων για το Web.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Fouli_B
Δημοσιεύσεις: 271
Εγγραφή: 10 Ιαν 2004 12:23
Τοποθεσία: θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Fouli_B » 20 Ιαν 2005 11:12

γειά σας

κάνω προεπισκόπηση μια σελίδα στον ie με το dreamweaver και εμφανίζεται λευκή, ενώ με τον firefox δεν συμβαίνει αυτό.
την ίδια σελίδα την κατέβασα στον server και όταν την καλώ απλά δεν υπάρχει.
καμιά ιδέα;
σας ευχαριστώ
Τελευταία επεξεργασία από το μέλος Fouli_B την 23 Ιουν 2005 23:36, έχει επεξεργασθεί 2 φορές συνολικά.
Εικόνα

Άβαταρ μέλους
geraki
Honorary Member
Δημοσιεύσεις: 1404
Εγγραφή: 26 Ιαν 2004 20:10
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από geraki » 20 Ιαν 2005 12:01

url?
Εικόνα ← Αυτό το έκλεψα απ'τον Eneme.

Fouli_B
Δημοσιεύσεις: 271
Εγγραφή: 10 Ιαν 2004 12:23
Τοποθεσία: θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Fouli_B » 20 Ιαν 2005 12:29

έχεις δίκιο:κλικ εδώ

Άβαταρ μέλους
geraki
Honorary Member
Δημοσιεύσεις: 1404
Εγγραφή: 26 Ιαν 2004 20:10
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από geraki » 20 Ιαν 2005 12:53

Μου το δείχνει κανονικά και στους δυο browsers.
Εικόνα ← Αυτό το έκλεψα απ'τον Eneme.

Άβαταρ μέλους
geraki
Honorary Member
Δημοσιεύσεις: 1404
Εγγραφή: 26 Ιαν 2004 20:10
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από geraki » 20 Ιαν 2005 12:54

Πολύ καλή η σελίδα...
Εικόνα ← Αυτό το έκλεψα απ'τον Eneme.

Fouli_B
Δημοσιεύσεις: 271
Εγγραφή: 10 Ιαν 2004 12:23
Τοποθεσία: θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Fouli_B » 20 Ιαν 2005 12:58

σε ευχαριστώ πάρα πολύ και για τα καλά σου λόγια geraki, αλλά μάλλον κάτι έχει ο ie ο δικός μου και επιμένει να μου δείχνει μια άδεια σελίδα. θα το ψάξω :roll:
Τελευταία επεξεργασία από το μέλος Fouli_B την 23 Ιουν 2005 19:33, έχει επεξεργασθεί 1 φορά συνολικά.
Εικόνα

Άβαταρ μέλους
ThyClub
Honorary Member
Δημοσιεύσεις: 5312
Εγγραφή: 17 Νοέμ 2003 00:21
Τοποθεσία: Hell's Kitchen
Επικοινωνία:

preview in internet explorer

Δημοσίευση από ThyClub » 20 Ιαν 2005 16:49

Κάθε φορά που πάς να σώσεις την σελίδα απο τον ΙΕ κάνε ενα Refresh και μετά save. Αν τώρα δεν δείχνει τίποτα τότε μάλον ήρθε η ώρα να απεγκαταστήσεις το kazaa :wink: :wink: :wink:

aetos
Δημοσιεύσεις: 182
Εγγραφή: 24 Αύγ 2003 09:00
Τοποθεσία: Evia
Επικοινωνία:

preview in internet explorer

Δημοσίευση από aetos » 20 Ιαν 2005 17:36

Mpravo kali selida. Sinexise

Fouli_B
Δημοσιεύσεις: 271
Εγγραφή: 10 Ιαν 2004 12:23
Τοποθεσία: θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Fouli_B » 20 Ιαν 2005 23:21

ThyClub δεν έχω kazaa, μακάρι να είχα και να τέλειωνε έτσι το θέμα. είναι εξωφρενικό. όποια σελίδα θέλει την εμφανίζει.

aetos σε ευχαριστώ πολύ για τα καλά λόγια το κουράγιο, συνεχίζω παρόλες τις δυσκολίες

Άβαταρ μέλους
Barathrum
Δημοσιεύσεις: 246
Εγγραφή: 18 Μαρ 2004 07:49
Τοποθεσία: Cecropia..
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Barathrum » 21 Ιαν 2005 14:29

eixa ki egw kapote paromio problhma kai eksafanistike otan apofasisa na kanw defrug.. an den to dokimases, dokimase to isos diorthothi. kane clear kai thn cache.

Fouli_B
Δημοσιεύσεις: 271
Εγγραφή: 10 Ιαν 2004 12:23
Τοποθεσία: θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Fouli_B » 21 Ιαν 2005 16:27

σε ευχαριστώ Barathrum πραγματικά ήθελε καθάρισμα η cache. μετά από ώρες ψάξιμο είδα το enconding του ie που ήταν utf-8 ενώ η σελίδα μου ήταν charset=iso-8859-7. νομίζω όμως ότι και με το utf-8 θα έπρεπε να εμφανίζεται, δεν ξέρω. άλλες φορές ο ie είχε από μόνος του enconding στα τούρκικα! είναι αυτή η ευπάθεια του ie που κολλάει διάφορα και μας ταλαιπωρεί.
σε ευχαριστώ πολύ και θα τα πούμε

Άβαταρ μέλους
Barathrum
Δημοσιεύσεις: 246
Εγγραφή: 18 Μαρ 2004 07:49
Τοποθεσία: Cecropia..
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Barathrum » 21 Ιαν 2005 20:54

micro$oft, ti na peis.. :)

aetos
Δημοσιεύσεις: 182
Εγγραφή: 24 Αύγ 2003 09:00
Τοποθεσία: Evia
Επικοινωνία:

preview in internet explorer

Δημοσίευση από aetos » 22 Ιαν 2005 16:43

Fouli_B
Den pistevo na exis provlimma me ton server?
Parolo tis diskolies? San ti diskolies milas gia to site i oxi?

Fouli_B
Δημοσιεύσεις: 271
Εγγραφή: 10 Ιαν 2004 12:23
Τοποθεσία: θεσσαλονίκη
Επικοινωνία:

preview in internet explorer

Δημοσίευση από Fouli_B » 22 Ιαν 2005 20:20

aetos δεν έχω κανένα πρόβλημα με τον server. έχεις παρατηρήσει κάτι όταν είδες την σελίδα;

δυσκολίες εννοούσα το γεγονός ότι δεν μπορούσα να δω εγώ αυτό που έφτιαχα. μέχρι να βρω τι έφταιγε παιδεύτηκα πραγματικά.
απεγκατάσταση-εγκατάσταση νέα dreamweaver+internet explorer χώρια το ψάξιμο στο internet για καμιά ιδέα.
έχει πολύ δουλειά αυτό που αποφάσισα να φτιάξω, απλά έσπασαν λίγο τα νεύρα μου με την καθυστέρηση που συνέβη, είχε περάσει όλο το απόγευμα μέχρι αργά το βράδυ,ψάχνοντας.

σε ευχαριστώ πολύ

aetos
Δημοσιεύσεις: 182
Εγγραφή: 24 Αύγ 2003 09:00
Τοποθεσία: Evia
Επικοινωνία:

preview in internet explorer

Δημοσίευση από aetos » 23 Ιαν 2005 21:56

oxi den paratirisa kati. Aplos rotisa.Kali sinexia.

Απάντηση

Επιστροφή στο “HTML και XHTML”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης