Πρόβλημα με το plug'n'play του modem?

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Giannis
Δημοσιεύσεις: 78
Εγγραφή: 15 Φεβ 2001 01:00
Τοποθεσία: Απ' τα Σέρρας
Επικοινωνία:

Πρόβλημα με το plug'n'play του modem?

Δημοσίευση από Giannis » 15 Μαρ 2005 00:08

Έχω ένα εξωτερικό μόντεμ (Rockwell RC56D2 serialPnP v90,K56FLEX,voice) και 2 λειτουργικά (2000pro SP4 και XP sp2).Έκανα πολλές φορές φορματ και ποτέ δεν είχα πρόβλημα με το μόντεμ.Την τελευταία φορά (η πρώτη που έβαλα και τα 2000), ο υπολογιστής όταν ξεκινάει με κλειστό το μόντεμ δεν το βρίσκει πουθενά στην διαχείρηση συσκευών όταν το ανοίξω(και στα 2 λειτουργικά), και πρέπει να πάω να το δηλώσω ξανά. Μετά από αυτό δουλεύει κανονικά όπως πριν. Φαντάζομαι ότι έχω πρόβλημα με το plug'n'play του modem(όχι με άλλες συσκευές), και δεν ξέρω αν πρέπει να αλλάξω καμιά ρύθμιση από το BIOS ή μήπως φταίει το sp2 και sp4? Πριν, στα 98 και XPsp1 που είχα, δούλευε κανονικά το μόντεμ. Βρίσκω λύση αλλά όπως καταλαβένετε είναι σπαστική διαδικασία. Μήπως μπορεί να βοηθήσει κανείς?

Άβαταρ μέλους
geraki
Honorary Member
Δημοσιεύσεις: 1404
Εγγραφή: 26 Ιαν 2004 20:10
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

Πρόβλημα με το plug'n'play του modem?

Δημοσίευση από geraki » 15 Μαρ 2005 00:22

Το έχω ξανακούσει αυτό το πρόβλημα σε Win2000. Άρα δεν το έχεις μόνο εσύ. Δυστηχώς δεν θυμάμαι την λύση... :(
Εικόνα ← Αυτό το έκλεψα απ'τον Eneme.

Άβαταρ μέλους
Giannis
Δημοσιεύσεις: 78
Εγγραφή: 15 Φεβ 2001 01:00
Τοποθεσία: Απ' τα Σέρρας
Επικοινωνία:

Πρόβλημα με το plug'n'play του modem?

Δημοσίευση από Giannis » 15 Μαρ 2005 00:38

Επίσης έχω και ένα άλλο πρόβλημα μόνον στα 2000 όμως. Δεν μπορώ να δω τα multissesion CDs. Βλέπω μόνο ότι έγραψα την πρώτη φορά και τίποτα άλλο. Ενώ με τα ΧΡ τα βλέπω όλα κανονικά.

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27626
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Πρόβλημα με το plug'n'play του modem?

Δημοσίευση από cordis » 15 Μαρ 2005 00:40

το modem είναι usb ή σειριακό;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
Giannis
Δημοσιεύσεις: 78
Εγγραφή: 15 Φεβ 2001 01:00
Τοποθεσία: Απ' τα Σέρρας
Επικοινωνία:

Πρόβλημα με το plug'n'play του modem?

Δημοσίευση από Giannis » 15 Μαρ 2005 23:36

cordis έγραψε:το modem είναι usb ή σειριακό;
Είναι σειριακό.

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες