Πρόβλημα με τη βάση δεδομένων ή?.....

Βοήθεια λύσεις και νέα από τον χώρο των open source ή έτοιμων εφαρμογών που έχουν φτιαχτεί με την PHP όπως oscommerce, κ.α.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
Sfinaki
Δημοσιεύσεις: 541
Εγγραφή: 08 Ιουν 2003 22:41
Τοποθεσία: Ηράκλειο Κρήτη
Επικοινωνία:

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από Sfinaki » 15 Απρ 2005 19:21

Σε κάποιες ενότητες του φόρουμ του Sfinaki.gr, ενώ το μέλος λαμβάνει email ότι υπάρχει νέο μήνυμα, κάνωντας κλικ στο URL στη σελίδα που εμφανίζετε αναφέρει ότι "Δεν υπάρχουν Δημοσιεύσεις γι' αυτή τη Θ.Ενότητα"
Για να δεις το μήνυμα αυτό πρέπει να πας μέσα στο φόρουμ και να πατήσεις μία σελίδα πριν την τελευταία σστην ανάλογη θεματική ενότητα.
Είναι πρόβλημα της βάσης δεδομένων αυτό και αν ναι πως το διορθώνω?
Έκανα αρκετές φορές optimize και repair table στη βάση δεδομένων, αλλά το πρόβλημα παραμένει το ίδιο.
Δε ξέρω ίσως να μην είναι από τη βάση το πρόβλημα, έχει κανένας καμία ιδέα?

ataktos
Δημοσιεύσεις: 229
Εγγραφή: 16 Δεκ 2004 14:01
Τοποθεσία: Cyprus

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από ataktos » 17 Απρ 2005 04:57

ego ena pragma den katalamvenno giati aferate to ti nuke xrisimopiate re pedia!!! sorry alla den mboro na se voithiso giati den mboro na do sto footer ti xrimopias!
an mou eleges tha me voithouses perisotero na sou po ti na ekanes...

Άβαταρ μέλους
Sfinaki
Δημοσιεύσεις: 541
Εγγραφή: 08 Ιουν 2003 22:41
Τοποθεσία: Ηράκλειο Κρήτη
Επικοινωνία:

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από Sfinaki » 07 Ιούλ 2005 05:12

Το πρόβλημα αυτό συνεχίζεται΄, ξέρει κάποιος κάτι;
Το φόρουν είναι χωριστά από το nuke, αλλά με την ίδια βάση.

Άβαταρ μέλους
Sfinaki
Δημοσιεύσεις: 541
Εγγραφή: 08 Ιουν 2003 22:41
Τοποθεσία: Ηράκλειο Κρήτη
Επικοινωνία:

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από Sfinaki » 14 Σεπ 2005 14:53

Ρε παιδια κάποιος που να μπορεί να βοηθήσει?
Ότι και να κάνω σε μερικές δημοσιεύσεις το πρόβλημα παραμένει!

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27626
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από cordis » 14 Σεπ 2005 15:04

Μήπως άλλο domain έχεις στα cookies και άλλο στο email;
Γίνετε σε περιοχές που είναι ανοικτές μόνο σε μέλη;
Έχεις προσπαθήσει να τις ανοίξεις και να ξαναδοκιμάσεις;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
Sfinaki
Δημοσιεύσεις: 541
Εγγραφή: 08 Ιουν 2003 22:41
Τοποθεσία: Ηράκλειο Κρήτη
Επικοινωνία:

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από Sfinaki » 14 Σεπ 2005 15:21

Όχι αυτό συμβαίνει σε όλλες τις περιοχες.
Αυτό που έγραψες για το domain στα cookies και email δεν το καταλαβα.
Εχω προσπαθήσει να ανοίξω, αλλά δεν ανοίγουν.
Το μόνο που κάνω είναι το να αλλάζω τον αριθμό δημοσιέυσεων που θα παρουσιάζονται από το admin panel. Έτσι διορθώνεται το πρόβλημα, αλλά για λίγο.
Δε μπορώ να καταλάβω τη συμβαίνει!

Άβαταρ μέλους
fafos
Script Master
Δημοσιεύσεις: 6231
Εγγραφή: 30 Νοέμ 2004 03:09

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από fafos » 14 Σεπ 2005 16:45

To site sou anoigei kai san www.sfinaki.gr kai san sketo sfinaki.gr... Pantou douleveis to www.sfinaki.gr, an ta cookies sou doulevoun os sfinaki.gr (xoris ta www dhladh) tote to melos den mpainei sthn sosth selida me apotelesma na tou vgazei alla ntalon..
Sto contol panel sthn diaxeirish vres to URL gia ta cookies kai kane to www.sfinaki.gr...

Άβαταρ μέλους
Sfinaki
Δημοσιεύσεις: 541
Εγγραφή: 08 Ιουν 2003 22:41
Τοποθεσία: Ηράκλειο Κρήτη
Επικοινωνία:

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από Sfinaki » 14 Σεπ 2005 21:52

Φίλε fafos, άλλαξα το domain στα cookies σε www.sfinaki.gr και περιμένω τα αποτελέσματα.
Μακάρι να είναι αυτό το πρόβλημα! :D

Άβαταρ μέλους
Sfinaki
Δημοσιεύσεις: 541
Εγγραφή: 08 Ιουν 2003 22:41
Τοποθεσία: Ηράκλειο Κρήτη
Επικοινωνία:

Πρόβλημα με τη βάση δεδομένων ή?.....

Δημοσίευση από Sfinaki » 15 Σεπ 2005 01:10

Τελικά δε δούλεψε έτσι, άσε που κάθε φορά που έκανα κάποιο νέο ποστ με έβαζε να κάνω ξανά login!
Tελικά τι φταίει δε παιδιά????

Απάντηση

Επιστροφή στο “PHP έτοιμες εφαρμογές”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης