PEAR testing problem

Σε αυτή την περιοχή μπορείτε να βρείτε ή να αναζητήσετε πληροφορίες σχετικές με την PHP

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
gmitsos
Δημοσιεύσεις: 16
Εγγραφή: 22 Φεβ 2005 16:02
Τοποθεσία: Αθήνα

PEAR testing problem

Δημοσίευση από gmitsos » 29 Μάιος 2005 21:42

Γειά σας,

Έχοντας εγακατσήσει το Appserv 2.4.1 και το πακέτο pear προσπαθώ να εκτελέσω τα scriptakia που ελέγχουν τη λειτουργικότητα τους. Συγκεκριμένα, δοκιμάζω την κλάση DB. Το πρόβλημα που αντιμετοπίζω είναι ότι δεν εκτελούνται σωστά.
Για παράδειγμα. Εκτελώντας:
$ ./run 01connect.phpt

Λαμβάνω :
Content-type: text/html
X-Powered-By: PHP/4.3.8
Set-Cookie: ZDEDebuggerPresent=php,phtml,php3


=====================================================================
CWD : d:\AppServ\php
PHP : d:/AppServ/php/php.exe Content-type: text/html
X-Powered-By: PHP/4.3.8
Set-Cookie: ZDEDebuggerPresent=php,phtml,php3


PHP_SAPI : cgi-fcgi
PHP_VERSION : 4.3.8
ZEND_VERSION: 1.3.0
PHP_OS : WINNT - Windows NT NAISH 5.1 build 2600
INI actual : C:\WINDOWS\php.ini
More .INIs :
Extra dirs :
=====================================================================
Array<br />
<b>Warning</b>: opendir(d:\AppServ\php/tests): failed to open dir: Invalid argument in <b>d:\AppServ\php\run-tests.php</b> on line <b>240</b><br />
ERROR: cannot open directory: d:\AppServ\php/tests

Το directory tests προφανώς δεν είναι στο d:\AppServ\php/tests.

Έχει κανείς καμία ιδέα τι μπορεί να φταίει;

Γιάννης

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27622
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

PEAR testing problem

Δημοσίευση από cordis » 31 Μάιος 2005 14:42

γιατί δεν το τρέχεις από explorer;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Απάντηση

Επιστροφή στο “PHP Προγραμματισμός”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης