Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Πληροφορίες σχετικές με τα τοπικά δίκτυα, WiFi, τον εξοπλισμό, τις εφαρμογές τους και σχετικό λογισμικό.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
graphist
Δημοσιεύσεις: 54
Εγγραφή: 20 Ιουν 2001 03:00
Τοποθεσία: Athens

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από graphist » 23 Ιούλ 2005 13:32

Έχω ένα laptop με WinXP και μέχρι προχθές συνδεόμουν στο internet με ενα ADSL router. Αυτός ο router μοιράζει τη σύνδεσή μου και σε έναν παλιό desktop και έχω στήσει έτσι ένα μικρό local network.
Ως εδώ όλα καλά. Από προχθές όμως το laptop άρχισε τα νούμερα. Ενώ το καλώδιο δικτύου είναι συνδεδεμένο με router και laptop, το laptop μου λέει ότι δεν υπάρχει local area connection γιατί το καλώδιο είναι unplugged. Δοκίμασα και το άλλο καλώδιο που έχω αλλά πάλι τίποτα. Ούτε ανάβει το πράσινο φωτάκι στο router, ένδειξη πως θα υπήρχε σύνδεση. Επανεγκατέστησα τους drivers της κάρτας δικτύου αλλά πάλι τίποτα.
Μπορεί κανείς να βοηθήσει; Θα μπορούσε να είναι κάτι άλλο που προκαλεί το πρόβλημα; Τελευταία μάθαινα php και mysql και μου έχουν σπάσει τα νεύρα γιατί διέκοψα την εκπαίδευσή μου. Please help πριν το πάω στον τεχνικό. Ευχαριστώ!

Άβαταρ μέλους
Rapid-eraser
WebDev Moderator
Δημοσιεύσεις: 6851
Εγγραφή: 05 Απρ 2003 17:50
Τοποθεσία: Πειραιάς
Επικοινωνία:

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από Rapid-eraser » 23 Ιούλ 2005 15:15

katarxiv ti setup exeis kavei ?

Exei hubaki to modemaki sou ?
Exeis ti settings exeis dosei stnv karta diktiou ?
Sivdeese meso dhcp ?

To allo pc mpecei kavovika sto diktio topiko/internet ?

Allakses kalodia alla ta kalodia pou ebales eivai ok ?
eivai crossed/str8 (exei to hub/switch auto-detect-mode)

Av n karta sou leei oti to kalodio eivai unplugged poli pi8avov va miv exeis phisical link kai kapou to kalodiaki va eivai komevo (dev 8a eprepe va exeis evdiksi oute sto hub oute sto pc sou)
Cu, Rapid-eraser, Tα αγαθά copies κτώνται.
Love is like oxygen, You get too much you get too high
Not enough and you're gonna die, Love gets you high

Άβαταρ μέλους
Youli
Honorary Member
Δημοσιεύσεις: 1586
Εγγραφή: 29 Δεκ 2000 01:00
Τοποθεσία: Στο ηρωικό Τριπιτσούνι

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από Youli » 23 Ιούλ 2005 15:21

Ερωτήσεις:

1) Ο άλλος υπολογιστής το βλέπει το routeraki ή κανένας απο τους 2 δεν μπορεί να το δει;
2) Όταν λες οτι δεν ανάβει το πράσινο λαμπάκι, ποιό απο όλα εννοείς;
3) Το λαμπάκι του power του router είναι αναμένο; μήπως έχει χαλάσει το router σου;

Δοκίμασε να κάνεις δεξί κλικ στο εικονίδιο του δικτύου και να το κάνεις disable και ξανά enable μήπως απλά έχει κολλήσει...

Άβαταρ μέλους
graphist
Δημοσιεύσεις: 54
Εγγραφή: 20 Ιουν 2001 03:00
Τοποθεσία: Athens

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από graphist » 23 Ιούλ 2005 16:28

1) Ο άλλος υπολογιστής είναι κανονικά συνδεδεμένος και δουλεύει άψογα αυτή τη στιγμή.
2) Το router λειτουργεί κανονικά. Το έκλεισα και το ξαναξεκίνησα και πάλι το ίδιο. Το desktop μηχάνημα παρ 'όλα αυτά βλέπει δίκτυο άψογα. Το laptop niente!
3) Άλλαξα το καλώδιο του δικτύου και έβαλα εκείνο του desktop αλλά το laptop παραμένει δικτυακά απομονωμένο.
4) Οι ρυθμίσεις του είναι OK αφού μέχρι προχθές δούλευε άψογα. Ξαφνικά το έπαθε.

ΕΡΩΤΗΣΕΙΣ:
1) Μήπως η υποδοχή του βύσματος του δικτύου που είναι πάνω στο laptop μπορεί να έπαθε κάτι;
2) Μήπως το μηχάνημα δέχτηκε τρομοκρατική επίθεση που είναι και της μόδας;

Ευχαριστώ που βοηθάτε...

Άβαταρ μέλους
Youli
Honorary Member
Δημοσιεύσεις: 1586
Εγγραφή: 29 Δεκ 2000 01:00
Τοποθεσία: Στο ηρωικό Τριπιτσούνι

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από Youli » 24 Ιούλ 2005 11:49

Γιατί δεν σκέφτεσαι το πιο απλό; Μάλλον τα έπαιξε η καρτούλα δικτύου... :roll:

Άβαταρ μέλους
graphist
Δημοσιεύσεις: 54
Εγγραφή: 20 Ιουν 2001 03:00
Τοποθεσία: Athens

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από graphist » 25 Ιούλ 2005 12:47

Δεν τα΄έχει παίξει η κάρτα δικτύου. Μέσα από τον Device Manager δείχνει ότι λειτουργεί κανονικά. Το πρόβλημα είναι αλλού. Έχω καταλήξει στο ότι έχει χαλάσει η υποδοχή του καλωδίου για το δίκτυο. Την κοίταξα προσεκτικά και δύο συρματάκια φαίνονται να έχουν μετακινηθεί από τη θέση τους, μάλλον μετά από κανά απότομο τράβηγμα.
Ξέρει κανείς αν αντικαθίσταται εύκολα αυτό ή θα μου πουν πάλι από την εταιρεία ότι το μηχάνημα πρέπει να πάει στη Γερμανία;

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από Cha0s » 25 Ιούλ 2005 12:58

Το ότι φαίνεται στον device manager δεν σημαίνει ότι λειτουργεί.

Άβαταρ μέλους
graphist
Δημοσιεύσεις: 54
Εγγραφή: 20 Ιουν 2001 03:00
Τοποθεσία: Athens

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από graphist » 01 Αύγ 2005 13:13

Λοιπόν θα κουφαθώ τελείως...
Μετά από τόσες μέρες που δε δούλευε, χωρίς να πειράξω εντελώς τίποτα, ξανασυνέδεσα το καλώδιο (πράγμα που το είχα κάνει δεκάδες φορές πριν) και voila!!! το δίκτυο δούλευε κανονικά.
Κάτι τέτοιες στιγμές εύχομαι να μην είχα ασχοληθεί ποτέ με τεχνολογία. Όσα και να ξέρεις πάντα κάτι γίνεται που σε κουφαίνει.

emphasy
Honorary Member
Δημοσιεύσεις: 4303
Εγγραφή: 16 Ιαν 2005 10:31

Πρόβλημα με υποδοχή δικτύου. Τι μπορεί να συμβαίνει;

Δημοσίευση από emphasy » 01 Αύγ 2005 15:28

Κάτι πρόμοιο έιχα πάθει και εγώ, είναι να τραβάς τα μαλλία σου... μόλις ανακαλύπτεις πόσο εύκολο ήταν...

Απάντηση

Επιστροφή στο “Δίκτυα, WiFi και εφαρμογές”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες