πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
alma
Δημοσιεύσεις: 7
Εγγραφή: 30 Νοέμ 2004 00:49

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από alma » 10 Αύγ 2005 20:58

Βρέ παιδιά, help, τα φώτα σας!!!
Ξαφνικά και ΑΝΕΥ ΛΟΓΟΥ ΚΑΙ ΑΦΟΡΜΗΣ, ότι και να γράψω (στα Ελληνικά), σε όλα τα προγράμματα του office, αλλά και στον κειμενογράφο των windows, όταν πάω να βάλω τόνο σε μια λέξη, μου βάζει αντι για τόνο, αυτό: " ''
Οχι, δεν εχω ιό, (το έψαξα με 3 antivirus), και επίσης, δεν έχω κάποια σύνδεση μέσω υπερύθρων...
Κανείς για βοήθεια;;;;;

Ευχαριστώ εκ των προτέρων!!!

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από cordis » 10 Αύγ 2005 22:04

σε ποια γραμματοσειρά σου το κάνει αυτό; έχεις δοκιμάσει δε κάποια άλλη;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

alma
Δημοσιεύσεις: 7
Εγγραφή: 30 Νοέμ 2004 00:49

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από alma » 11 Αύγ 2005 02:14

φίλε μου, οτι γραμματοσειρά και να βάλω, ΤΟ ΙΔΙΟ μου κάνει!!!!
Θα με σκάσει....

Άβαταρ μέλους
Youli
Honorary Member
Δημοσιεύσεις: 1586
Εγγραφή: 29 Δεκ 2000 01:00
Τοποθεσία: Στο ηρωικό Τριπιτσούνι

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από Youli » 11 Αύγ 2005 10:10

Εννοείς ότι σου βγάζει τα ομοιοματικά ή σαν να βάζεις 2 τόνους; :roll:

alma
Δημοσιεύσεις: 7
Εγγραφή: 30 Νοέμ 2004 00:49

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από alma » 11 Αύγ 2005 18:23

εννοώ ότι μου βάζει σαν να βάζω ΔΥΟ τόνους....

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από cordis » 12 Αύγ 2005 02:15

εδώ πάντος βλέπω ότι βάζεις κανονικά τόνους... στο notepad σου το κάνει; ή μόνο στο office; έχεις δοκιμάσει να κάνεις uninstall και install από την αρχή;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
mrpc
WebDev Moderator
Δημοσιεύσεις: 3393
Εγγραφή: 03 Μάιος 2000 03:00
Τοποθεσία: Εξάρχεια
Επικοινωνία:

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από mrpc » 12 Αύγ 2005 02:17

Ίσως να φταίνε οι ρυθμίσεις του πληκτρολογίου ή της γλώσσας στα windows...

Άβαταρ μέλους
cherouvim
Script Master
Δημοσιεύσεις: 3137
Εγγραφή: 13 Ιούλ 2005 22:56
Τοποθεσία: Athens, Greece
Επικοινωνία:

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από cherouvim » 12 Αύγ 2005 09:13

Έχεις ΙΟ και πολύ άσχημο. Αντιμετώπισα το ίδιο πράγμα 5 μήνες πριν όταν (για πείραμα) έκανα click με IE σε cracks.xx site. Το effect αυτο'' παρουσιάζεται γιατί παίζει κάποιο conflict του keylogger που τρέχει αυτή τη στιγμή στο PC σου με τα Ελληνικά. Η κατάσταση είναι δύσκολη γιατι τα αρχεία του ιου αντιγράφονται στη μνήμη και σβήνονται από το σκληρό κατά το boot και το αντίθετο κατά το shut-down.

Μου πήρε τουλάχιστον 12 ώρες να τους βγάλω όλους. Τα κατάφερα με το AVG7.0 free, spybot search & destroy, το KILLBOX για να μπορώ να κάνω kill κάποια processes του ιου και το Windows Recovery Console που είχα εγκαταστήσει για να πάω να βρω τα logfiles να τα σβήσω, να βάλω στη θέση τους αρχεία με 0 size και να κάνω attrib +s + r filename για να μην ξαναξεκινίσουν τα loggers. Αν βάλεις το TCP-view θα δεις ότι μόλις boot-αρουν τα XP κάνουν contact σε κάπια περίεργα IPs. Ένα έκανε resolve σε κάτι του στυλ i.will.burn.your.house. Εκεί στέλνουν τα logs. Τα logs περιέχουν ότι έχεις πληκτρολογίσει και όλα τα double-clicks του mouse κτλ.

Αν θες να βρεις τα logs κάνε dir /o:d στο c:\windows και c:\windows\system32
Θα τα δεις στο τέλος της λίστας.

Good luck!

Άβαταρ μέλους
Youli
Honorary Member
Δημοσιεύσεις: 1586
Εγγραφή: 29 Δεκ 2000 01:00
Τοποθεσία: Στο ηρωικό Τριπιτσούνι

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από Youli » 12 Αύγ 2005 17:42

Συμφωνώ με τον προλαλλήσαντα. Αυτό είναι ιος. Το είχε και ο indefix κάποια εποχή... :roll:

alma
Δημοσιεύσεις: 7
Εγγραφή: 30 Νοέμ 2004 00:49

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από alma » 12 Αύγ 2005 19:15

cherouvim έγραψε:Έχεις ΙΟ και πολύ άσχημο. Αντιμετώπισα το ίδιο πράγμα 5 μήνες πριν όταν (για πείραμα) έκανα click με IE σε cracks.xx site. Το effect αυτο'' παρουσιάζεται γιατί παίζει κάποιο conflict του keylogger που τρέχει αυτή τη στιγμή στο PC σου με τα Ελληνικά. Η κατάσταση είναι δύσκολη γιατι τα αρχεία του ιου αντιγράφονται στη μνήμη και σβήνονται από το σκληρό κατά το boot και το αντίθετο κατά το shut-down.

Μου πήρε τουλάχιστον 12 ώρες να τους βγάλω όλους. Τα κατάφερα με το AVG7.0 free, spybot search & destroy, το KILLBOX για να μπορώ να κάνω kill κάποια processes του ιου και το Windows Recovery Console που είχα εγκαταστήσει για να πάω να βρω τα logfiles να τα σβήσω, να βάλω στη θέση τους αρχεία με 0 size και να κάνω attrib +s + r filename για να μην ξαναξεκινίσουν τα loggers. Αν βάλεις το TCP-view θα δεις ότι μόλις boot-αρουν τα XP κάνουν contact σε κάπια περίεργα IPs. Ένα έκανε resolve σε κάτι του στυλ i.will.burn.your.house. Εκεί στέλνουν τα logs. Τα logs περιέχουν ότι έχεις πληκτρολογίσει και όλα τα double-clicks του mouse κτλ.

Αν θες να βρεις τα logs κάνε dir /o:d στο c:\windows και c:\windows\system32
Θα τα δεις στο τέλος της λίστας.

Good luck!
Κι όμως το AVG ΔΕΝ μου βρίσκει ιο.... Ούτε και με το spybot...βρίσκω τίποτα... Θα έκανα format, αλλα προσπαθώ να το αποφύγω, επειδή έχω εγκαταστήσει πολλά προγράμματα και codecs για επεξεργασία video, και είδα κι έπαθα να τα κάνω να τρέχουν χωρίς προβλήματα και καλλήματα... Και πάνω που όλα ήταν μια χαρά, τώρα έτυχε αυτό, εντελώς ξαφνικά, και ΧΩΡΙΣ να έχω μπει σε "ύποπτες" σελίδες κλπ..
Μήπως τελικά είναι κάτι πιο απλό, που δεν μπορώ να το σκεφτώ;;;;

Άβαταρ μέλους
Logi
Δημοσιεύσεις: 350
Εγγραφή: 20 Απρ 2005 23:01
Τοποθεσία: NRW Germany

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από Logi » 13 Αύγ 2005 01:35

Το ότι το AVG δε βρίσκει αν ειναι Ιος στο σύστημα δε πάει να πεί οτι δε υπάρχει . Δοκίμασε να κάνεις online scan και με άλλα antivirus, Norton - Panda κλπ.

Άβαταρ μέλους
mrpc
WebDev Moderator
Δημοσιεύσεις: 3393
Εγγραφή: 03 Μάιος 2000 03:00
Τοποθεσία: Εξάρχεια
Επικοινωνία:

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από mrpc » 13 Αύγ 2005 02:01

Youli έγραψε:Συμφωνώ με τον προλαλλήσαντα. Αυτό είναι ιος. Το είχε και ο indefix κάποια εποχή... :roll:
Ο indefix ή το pc του; :think: :think: :think:

alma
Δημοσιεύσεις: 7
Εγγραφή: 30 Νοέμ 2004 00:49

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από alma » 13 Αύγ 2005 03:12

mrpc έγραψε:
Youli έγραψε:Συμφωνώ με τον προλαλλήσαντα. Αυτό είναι ιος. Το είχε και ο indefix κάποια εποχή... :roll:
Ο indefix ή το pc του; :think: :think: :think:
sorry, βρε παιδιά, αλλά ΔΕΝ μπορώ να βγάλω άκρη. Εχω κάνει scan, με: Norton, mcafee, kaspersky και AVG kai ΤΙΠΟΤΑ!!!!
Αλλά έστω ότι υπάρχει και δεν τον βρίσκουν...΄αν ήξερα τουλάχιιστον το όνομα του ιού για να χρησιμοποιήσω removal tool και να τον εξαφανίσω!!! Ή έστω τι ΑΚΡΙΒΩΣ έκανε ο φίλος που είχε το ίδιο πρόβλημα..
Ζητάω πολλά;;;
Πάντως ΕΥΧΑΡΙΣΤΩ, για όσα μου είπατε.... ΜΑΚΑΡΙ, να με βοηθούσε κάποιος -με οδηγίες- να λύσω το πρόβλημα... Δυστυχώς, δεν μπορώ να γράψω τονούμενα Ελληνικά, παρά μόνο με.. ASCII code... ΔΡΑΜΑ δηλ. η κατάσταση... Να μπορούσα να γλυτώσω το FORMAT!!!!!

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από cordis » 13 Αύγ 2005 03:32

cordis έγραψε:εδώ πάντος βλέπω ότι βάζεις κανονικά τόνους... στο notepad σου το κάνει; ή μόνο στο office; έχεις δοκιμάσει να κάνεις uninstall και install από την αρχή;
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

alma
Δημοσιεύσεις: 7
Εγγραφή: 30 Νοέμ 2004 00:49

πρόβλημα με τον τόνο στο office 2002, office 2003 αλλά και..

Δημοσίευση από alma » 13 Αύγ 2005 08:37

cordis έγραψε:
cordis έγραψε:εδώ πάντος βλέπω ότι βάζεις κανονικά τόνους... στο notepad σου το κάνει; ή μόνο στο office; έχεις δοκιμάσει να κάνεις uninstall και install από την αρχή;
Φίλε μου, το γράφω και στο αρχικό μου πόστ (γι αυτό και δεν σου απάντησα παραπάνω).. όπου και να γράψω ελληνικά τονούμενα γράμματα, το ΙΔΙΟ μου κάνει!!! :evil: :evil: :evil:

Υ.Γ: 1)εδώ γράφω απο άλλο PC, γι αυτό και βλέπεις τους τόνους κανονικά!!!! 2)έχω κάνει ΑΠΕΙΡΕΣ φορές unistall και install, (kai μάλιστα δοκίμασα και διαφορετικές εκδόσεις του office, αλλά το ΙΔΙΟ!!!

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης