Αρχείο που δε φορτώνει κανονικά σε σελίδα

Λύσεις προβλημάτων για το δημοφιλές πρόγραμμα κατασκευής παρουσιάσεων στο διαδίκτυο.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
gwgw
Honorary Member
Δημοσιεύσεις: 658
Εγγραφή: 05 Ιούλ 2005 12:44
Τοποθεσία: Στον κόσμο μου...

Αρχείο που δε φορτώνει κανονικά σε σελίδα

Δημοσίευση από gwgw » 12 Οκτ 2005 11:16

Καλημέρα. Αυτή τη φορά το πρόβλημα που έχω είναι το εξής:
Έχω φτιάξει στο flash μία photo gallery. Έχω τις φωτογραφίες
μου σε μία σειρά από thumbnails και μπορεί κάποιος να κινηθεί
αριστερά και δεξιά ώστε να τις δει. Όταν κλικάρω σε μία φωτό
αυτή εμφανίζεται από πάνω σε μεγαλύτερο μέγεθος. Ωραία, ως
εδώ κανένα πρόβλημα. Το πρόβλημα δημιουργείται όταν βάλω
το αρχείο στη σελίδα μου. Κάνοντας κλικ στις thumbnails
δε φορτώνονται οι μεγαλύτερες φωτογραφίες (οι οποίες είναι
movie clips). Στην κάθε μικρή φωτογραφία έχω τον εξής κώδικα:

Κώδικας: Επιλογή όλων

on (release) {
	loadMovie("clipx.swf", "_root.screen");
}
όπου clipx είναι η εκάστοτε μεγάλη φωτογραφία η οποία παίζει
στο screen.
Μπορεί κανείς να σκεφτεί τι έχω κάνει λάθος ή γενικά τι μπορεί
να φταίει;;;
Ευχαριστώ εκ των προτέρων

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27616
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Αρχείο που δε φορτώνει κανονικά σε σελίδα

Δημοσίευση από cordis » 12 Οκτ 2005 16:04

δοκίμασε το
loadMovie("/clipx.swf", "_root.screen");
ή το
loadMovie("http://www.mysite.tld/clipx.swf", "_root.screen");
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
gwgw
Honorary Member
Δημοσιεύσεις: 658
Εγγραφή: 05 Ιούλ 2005 12:44
Τοποθεσία: Στον κόσμο μου...

Αρχείο που δε φορτώνει κανονικά σε σελίδα

Δημοσίευση από gwgw » 13 Οκτ 2005 09:43

Cordis, ευχαριστώ για την απάντηση.
Τα δοκίμασα αλλά δυστυχώς το πρόβλημα εξακολουθεί να υπάρχει.
Δεν ξέρω τι μπορεί να φταίει,έχω σπάσει το κεφάλι μου... :think:



edit: Ok,δούλεψε.Βλακεία δική μου, ήταν θέμα path τελικά.

Απάντηση

Επιστροφή στο “Flash γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες