πρόβλημα με εγκατάσταση microsoft bus driver 1

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
kastorikos
Δημοσιεύσεις: 4
Εγγραφή: 14 Δεκ 2005 00:25

πρόβλημα με εγκατάσταση microsoft bus driver 1

Δημοσίευση από kastorikos » 14 Δεκ 2005 00:43

Παιδιά έχω πρόβλημα στην εγκατάσταση των drivers ήχου.Καταρχήν μόλις έκανα format και έβαλα τα windows xp με το SP2.Μητρική έχω gigabyte το μοντέλο 8I915GMF με ενσωνατωμένη κάρτα ήχου.το πρόβλημα είναι ότι όταν πάω να εγκαταστήσω τον microsoft bus driver 1.0 πριν βάλω τον Realtek AC97 audio driver (κάτι που μου λέει το cd της μητρικής να κάνω) ο υπολογιστής κολλάει.Πριν κάνω το format είχα πάλι τα xp αλλά με το SP1.Αυτό
παίζει κάποιο ρόλο?Μήπως έχετε κάποια λύση?Ευχαριστώ.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

πρόβλημα με εγκατάσταση microsoft bus driver 1

Δημοσίευση από id12586 » 14 Δεκ 2005 13:07

Είχα ένα παρόμοιο πρόβλημα με την onboard sound card του notebook μου..

Το έλυσα κατεβάζοντας νέους drivers για την κάρτα ήχου..

http://www.gigabyte.com.gr/Motherboard/ ... 15G-MF.htm
Αυτόυς τους drivers τους δοκίμασες?
Chris at your Services
ΕικόναSacame de Aqui

kastorikos
Δημοσιεύσεις: 4
Εγγραφή: 14 Δεκ 2005 00:25

πρόβλημα με εγκατάσταση microsoft bus driver 1

Δημοσίευση από kastorikos » 14 Δεκ 2005 16:06

Έχω κατεβάσει και τους τελευταίους drivers της μητρικής και τους έχω δοκιμάσει αλλά τίποτα . :cry: Μου φαίνεται θα βγάλω το SP2 και θα βάλω τα xp με το SP1 γιατί χωρίς ήχο δεν αντέχω!ευχαριστώ

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες