pou pigan ta ellinika mou?

Γενικές ερωτήσεις και απαντήσεις που έχουν σχέση με το Internet και την καθημερινή του χρήση.

Συντονιστής: Super-Moderators

Απάντηση
Άβαταρ μέλους
pritanis
Δημοσιεύσεις: 187
Εγγραφή: 01 Ιαν 2003 23:10
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

pou pigan ta ellinika mou?

Δημοσίευση από pritanis » 12 Ιαν 2006 20:36

Eno mporousa na grafo kanonika ellinika se formes tou internet edo kai kapoies meres mou bgazei mistirious xaraktires otan thelo na grapso kati
Gia paradeigma sas grafo parakato ti lexi Thessaloniki kai deite to apotelesma

ΈµΓΓ±»Ώ½―Ί·

Kai sto google eno stin Toolbar mporo na grapso ellinika stin kirios selida opos kai se alla sites bebaia den ginete. Epsaksa tis rithmiseis glosas klp alla den vrika tin akri

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27622
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

pou pigan ta ellinika mou?

Δημοσίευση από cordis » 13 Ιαν 2006 01:47

κάνε κανένα scan για virus αρχικά.. θυμάμαι έναν που έκανε κάτι τέτοια κόλπα με τα ελληνικά.

Κάτι άλλο που μπορείς να δοκιμάσεις είναι να πας στις ρυθμίσεις γλώσσας να βάλεις μια άλλη, να πατήσεις OK και να ξαναβάλεις τα ελληνικά..
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
pritanis
Δημοσιεύσεις: 187
Εγγραφή: 01 Ιαν 2003 23:10
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

pou pigan ta ellinika mou?

Δημοσίευση από pritanis » 13 Ιαν 2006 21:57

Τα δοκίμασα και τα δυο και "παίζοντας" με τις γλώσσες τελικά βλέπω ότι μπορώ και γράφω Ελληνικά
Thanks John

Άβαταρ μέλους
pritanis
Δημοσιεύσεις: 187
Εγγραφή: 01 Ιαν 2003 23:10
Τοποθεσία: Θεσσαλονίκη
Επικοινωνία:

pou pigan ta ellinika mou?

Δημοσίευση από pritanis » 15 Ιαν 2006 23:53

Τελικα δεν ήταν από τις ρυθμίσεις της γλώσσας. Τυχαία έγραφα καλά μια και την επόμενη μέρα πάλι άρχισαν τα ιερογλυφικά. Επανέρχομαι γιατί τελικά βρέθηκε η λύση και μπορεί να βοηθήσει σε μελοντικό παρόμοιο πρόβλημα. Είναι το Toolbar του google και οποιοδήποτε άλλο toolbar που κάνουμε εγκατάσταση. Εγώ απλά το έκανα απόκρυψη και λύθηκε το πρόβλημα (αφού βέβαια κλείσεις το ενεργό παράθυρο και ανοίξεις ένα νέο)
Με το που κάνεις να εμφανίσεις την Toolbar αρχίζουν πάλι τα ακαταλαβίστικα

simosz
Δημοσιεύσεις: 558
Εγγραφή: 29 Ιαν 2005 03:33
Τοποθεσία: Βόλος
Επικοινωνία:

pou pigan ta ellinika mou?

Δημοσίευση από simosz » 21 Ιαν 2006 14:48

Την ειχα πατησει κι εγω πιο παλια με την toolbar του google.εσκασα μεχρι να βρω τι εφταιγε.απο τοτε δεν την εχω ξαναβαλει!!
Εικόνα

Απάντηση

Επιστροφή στο “Internet Help”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης