L.a.m.p.

Τεχνικές και μόνο Συζητήσεις για WEB hosting servers, Mail servers, DNS servers. Όχι αναζήτηση υπηρεσιών εδώ!

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
shadow
Script Master
Δημοσιεύσεις: 606
Εγγραφή: 14 Απρ 2005 18:30

L.a.m.p.

Δημοσίευση από shadow » 02 Φεβ 2006 00:28

Δεν γραφεις και το lilo.conf εδω ?
Close your eyes
For your eyes will only tell the truth and the truth isnt what you want to see
In the dark, is it easy to pretend that the truth is it ought to be.
Programmers are programmers because they like to code

Άβαταρ μέλους
_fantom__
Δημοσιεύσεις: 138
Εγγραφή: 03 Μαρ 2004 23:30
Τοποθεσία: Γη

L.a.m.p.

Δημοσίευση από _fantom__ » 02 Φεβ 2006 00:34

Κώδικας: Επιλογή όλων

default="linux"
boot=/dev/hda
prompt
nowarn
timeout=100
message=/boot/message
image=/boot/vmlinuz
	label="linux"
	root=/dev/hda1
	initrd=/boot/initrd.img
	append="resume=/dev/hda5 splash=silent"
	vga=788
image=/boot/vmlinuz
	label="linux-nonfb"
	root=/dev/hda1
	initrd=/boot/initrd.img
	append="splash=silent resume=/dev/hda5"
image=/boot/vmlinuz
	label="failsafe"
	root=/dev/hda1
	initrd=/boot/initrd.img
	append="failsafe splash=silent resume=/dev/hda5"
other=/dev/sda1
	label="windows"
        table = /dev/sda
I’ m the self-inflicted, mind-detonator :think:

Άβαταρ μέλους
shadow
Script Master
Δημοσιεύσεις: 606
Εγγραφή: 14 Απρ 2005 18:30

L.a.m.p.

Δημοσίευση από shadow » 02 Φεβ 2006 10:42

Δοκίμασε να βάλεις τα παρακάτω στο lilo.conf (μην ξεχάσεις μετα τις αλλαγές στο lilo.conf να τρέξεις το /sbin/lilo )

Κώδικας: Επιλογή όλων

disk=/dev/hda
	bios=0x80
disk=/dev/sda
	bios=0x81

#section of windows
map-drive=0x81 to=0x80
map-drive=0x80 to=0x81
δεν ξέρω εάν θα δουλέψει οπότε δες πριν πως λειτουργεί και το rescue mode 8)
Close your eyes
For your eyes will only tell the truth and the truth isnt what you want to see
In the dark, is it easy to pretend that the truth is it ought to be.
Programmers are programmers because they like to code

Άβαταρ μέλους
_fantom__
Δημοσιεύσεις: 138
Εγγραφή: 03 Μαρ 2004 23:30
Τοποθεσία: Γη

L.a.m.p.

Δημοσίευση από _fantom__ » 03 Φεβ 2006 15:38

επέζησα :hammer:

έκανα τελικά κάποιες πιο σοφίστικέητητ ενέργειες, όπως π.χ. format :roll:

έβαλα ξανά το Mandriva, δοκίμασα και Mandrake 10.1 και Ubuntu.

όλα τον έβλεπαν τον εξωτερικό δίσκο στο firewire, αλλά κανένα δεν μπορούσε να κάνει εκκίνηση από αυτόν. Με USB δούλευε κανονικά, όπως είπα και πριν, απλά αργούσε να φορτώσει και τελικά κολλούσε.

Το πρόβλημα, πιστεύω είναι ότι αρχικά όταν πρωτοέβαλα το linux είχα διαφορετικό σετάρισμα στους δίσκους, το μέσα... έξω με USB και το έξω... μέσα. Αν εξαρχής, είχα αλλάξει τους δίσκους, κατά 90% πιστεύω ότι θα δούλευε. Τώρα, αν μπορούσα να κάνω repair τον δίσκο των windows, ίσως υπήρχε ελπίδα, όμως τα Windows βλέπουν ότι ο δίσκος άλλαξε θέση και μου λένε να τα ξαναβάλω εκεί που ήταν αρχικά.

Τελικά, τι έκανα: Έβαλα και τον έξω δίσκο, μέσα slave, και τώρα το Lilo μπορεί να τον εκκινήσει, και έχω το τρίπλ μπουτ που ήθελα. Μπορώ να του κάνω repair και να τον ξαναδοκιμάσω στο firewire, αλλά δεν έχω κουράγιο και χρόνο για άλλα πειράματα επί του παρόντος.

Επιπλέον, την τελευταία φορά, έκανα κι εγώ το απόλυτο full installation του Mandriva και δεν έχω το πρόβλημα που είχα πει αρχικά, δεν σέρνεται ο υπολογιστής, αντιθέτως, τολμώ να πω ότι είναι στα high του :P

Θα το κρατήσω! :roll:
I’ m the self-inflicted, mind-detonator :think:

Απάντηση

Επιστροφή στο “Apache, IIS, DNS Servers”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες