Πρόβλημα εγκατάστασης WiFi

Πληροφορίες σχετικές με τα τοπικά δίκτυα, WiFi, τον εξοπλισμό, τις εφαρμογές τους και σχετικό λογισμικό.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
stemi
Δημοσιεύσεις: 6
Εγγραφή: 07 Μαρ 2006 18:19

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από stemi » 07 Μαρ 2006 18:28

Έχω έρθει σε απόγνωση. Δεν μπορώ να κάνω το WiFi να δουλέψει με τίποτα. Αν μπορεί κάποιος να με βοηθήσει θα του ήμουν ευγνώμων!

Λοιπόν προσπαθώ να δημιουργήσω ένα ασύρματο δίκτυο στο σπίτι μου μεταξύ 2 Η/Υ. Προμηθεύτηκα 2 Wireless USB Adapters, τους LevelOne WNC-0301USB 11g. Οι Η/Υ έχουν και οι 2 Windows XP Professional SP2.

Οι adapters έχουν ένα Utility μέσω του οποίου ρυθμίζω τις παραμέτρους της σύνδεσης. Το εγκατέστησα και έκανα τις παρακάτω επιλογές και στους 2 Η/Υ. Mode: Station, SSID: any, Network Type: Ad-Hoc, Disable WEP, Authentication Mode: Auto, Country Roaming: Most Of Europe/Australia.

Η ένταση του σήματος και η ποιότητά του είναι πολύ καλή. Και οι 2 Η/Υ ανήκουν στο ίδιο Workgroup (mshome). Οι διευθύνσεις TCP/IP έχουν ρυθμιστεί να δύνονται αυτόματα και από ότι βλέπω είναι της μορφής 169.254.x.x. Στον 1ο Η/Υ έχω και μία σύνδεση ADSL και το modem δίνει διεύθυνση στον Η/Υ 192.169.1.2. Και στους 2 Η/Υ έχω εγκαταστήσει το File and Printer Sharing και έχω κάνει κοινόχρηστους τους δίσκους τους.

Μετά από αυτές τις ρυθμίσεις από τον 1ο Η/Υ είχα πλήρη πρόσβαση στον 2ο, αλλά από τον 2ο Η/Υ έβλεπα τον 1ο στην περιοχή του workgroup αλλά όταν προσπαθούσα να έχω πρόσβαση σ’ αυτόν έβγαζε μήνυμα: "\\Stamos (το όνομα του 1ου Η/Υ) is not accessible. You might not have permission to use this network resource. Contact the administrator of the server to find out if you have access permission. The network path was not found."

Πειραματίστηκα με αλλαγή καναλιών και SSID, απενεργοποίηση firewall και ADSL αλλά χωρίς αποτέλεσμα.

Απεγκατέστησα το utility χρησιμοποίησα τα windows για την ρύθμιση του δικτύου αλλά με το ίδιο αποτέλεσμα. Χρησιμοποίησα το Wireless Network Setup Wizard αλλά μετά την τοποθέτηση του USB storage driver στον 1ο Η/Υ έβγαζε αδυναμία ολοκλήρωσης της διαδικασίας και με παρότρυνε να δω το άρθρο 871122 της MS knowledge base. Το οποίο με μπέρδεψε λίγο.

Έβαλα με το χέρι διευθύνσεις 192.168.0.x και μάσκα 255.255.255.0 αλλά το ίδιο αποτέλεσμα!
Τι μπορεί να συμβαίνει;
Ευχαριστώ για το χρόνο σας!

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από Cha0s » 07 Μαρ 2006 22:44

Το πρόβλημα δεν είναι στο WiFi κομμάτι.

Καταρχήν βάλε καρφωτές IPs που να είναι στο ίδιο subnet με τον ADSL Router.

Οι 169.χ.χ.χ δεν παίζουν. Είναι μία ip που παίρνουν τα windows μόνα τους όταν δεν βρίσκουν DHCP Server να πάρουν αυτόματα IP.

Τώρα για το πρόβλημα που δεν μπορείς να 'μπεις' στο PC είναι κόλπα των Windows αυτά που ποτέ δεν κατάλαβα τι παίζει με το sharing τους.
Αλλού παίζει αλλού όχι.
Σίγουρα το πρόβλημα δεν είναι στο WiFi κομμάτι, αφού από το 1ο PC βλέπεις κανονικά το 2ο.

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από deninho » 07 Μαρ 2006 23:43

το είχα και εγώ αυτό το πρόβλημα. Το πρόβλημα με τη μεταφορά αρχείων το έλυσα με έναν τρόπο: εξωτερικό σκληρό. Οι υπολογιστές στο δίκτυό μου, ούτε ping ο ένας στο άλλον δεν κάνουν...

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από Cha0s » 07 Μαρ 2006 23:47

Καλά ο εξωτερικός σκληρός δεν είναι λύση :P

Χώρια που σε ένα δίκτυο υπάρχουν κιάλλα πράγματα εκτός από το file transfer.

stemi
Δημοσιεύσεις: 6
Εγγραφή: 07 Μαρ 2006 18:19

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από stemi » 07 Μαρ 2006 23:55

Φίλε Cha0s έχω δοκιμάσει με διευθύνσεις 192.168.1.x του τύπου δηλαδή που δείνει το ADSL modem. Δεν γίνεται τίποτα! :(
Δεν μπορώ να καταλάβω όλα φαίνονται σωστά αλλά δεν δουλεύει! Ο 2ος Η/Υ βλέπει τον 1ο αλλά δεν έχει πρόσβαση!
Στο Firewall που έχω στον 1ο H/Y είδα ότι μπλόκαρε μία εισερχόμενη κλήση από διεύθυνση του 2ου. Έβαλα την διεύθυνση του 2ου στο trusted zone αλλά δεν δούλεψε! Έκλεισα και τα firewalls αλλά τίποτα.
Ξέχασα να πω ότι παλαιότερα σε προσπάθεια για ενσύρματο LAN είχα το ίδιο ακριβώς πρόβλημα. Τότε υπέθεσα ότι ίσως υπήρχε δυσλειτουργία μεταξύ XP και 98 που ήταν τότε ο 2ος Η/Υ. Άρα δεν είναι WiFi πρόβλημα!
Το κακό είναί ότι θέλω να διαμοιράσω την Internet σύνδεση του 1ου Η/Υ αλλά όπως καταλαβένετε δεν γίνεται οπότε η λύση του deninho δεν δουλεύει!

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από id12586 » 08 Μαρ 2006 11:32

Κάτι τέτοια ηλίθια προβλήματα είχα αντιμετωπίσει όταν έστηνα ένα Wifi Home network, χωρίς domain..

To έλυσα με 2 τρόπους:

Α...:

Ανοίγεις έναν Win explorer. Στα Tools>Folder Options
ξετικάρεις τα κουτί που λέει "use simple file sharing". Είναι το κάτω κάτω..

ή

μόνο σε Windows XP Professional:

ανοίγεις το Local Security Policy απο τα Administrative Tools και αλλάζεις το attribute στο παρακάτω policy (απο guest only σε classic) ..δες pic....

Αυτό θα σου επιτρέπει να μπεις στα shared resources του άλλου PC με κάποιο username που ξέρεις ..

>> Σαφώς και δεν είναι η καλύτερη δυνατή λύση, αλλά όταν μου παρουσιαζόταν αυτό το πρόβλημα, δεν μπρορούσα να κάνω κάτι αλλό. Αλλώστε μετά συνήθως έστηνα domain, οπότε εκεί λυνόταν το πρόβλημα... <<
Συνημμένα
localsecurity.JPG
simplefilesharing.JPG
Chris at your Services
ΕικόναSacame de Aqui

stemi
Δημοσιεύσεις: 6
Εγγραφή: 07 Μαρ 2006 18:19

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από stemi » 08 Μαρ 2006 18:36

Φίλε id12586 ευχαριστώ για τις συμβουλές!
Προσπάθησα αλλά τίποτα! Το attribute στο policy που μου είπες ήταν classic ήδη έβαλα και guest αλλά μετά δεν έμπενε ούτε το 1ο στο 2ο. Θα μπορούσε να ήταν δηλαδή αυτό το πρόβλημα αλλά δεν ήταν δυστηχώς.

Μπορώ να κάνω domain; Θα δουλέψει; Είναι και τα 2 XP Pro. Πως μπορώ να το κάνω αυτό;

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από id12586 » 09 Μαρ 2006 13:03

Όχι, μην μπλέξεις με domain controllers. Δεν υπάρχει λόγος για 2 home use υπολογιστές...

Δοκίμασες την πρώτη λύση? Με το simple file sharing?
Chris at your Services
ΕικόναSacame de Aqui

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από id12586 » 09 Μαρ 2006 13:18

Α και κάτι άλλο:

Όλα αυτά που είπε ο Cha0s, για static IPs και ίδιο subnet, τα έκανες?
Chris at your Services
ΕικόναSacame de Aqui

stemi
Δημοσιεύσεις: 6
Εγγραφή: 07 Μαρ 2006 18:19

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από stemi » 09 Μαρ 2006 19:23

Ναι και την 1η λύση δοκίμασα (τα ξετίκαρα και από τους 2 Η/Υ και στον καθένα εναλλάξ) χωρίς αποτέλεσμα και οι διευθύνσεις μου είναι

1ος) 192.168.1.200
255.255.255.0

2ος)192.168.1.205
255.255.255.0

:(

darkwing
Δημοσιεύσεις: 1
Εγγραφή: 24 Μαρ 2006 00:37

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από darkwing » 24 Μαρ 2006 00:48

Το IP που εβαλα εγω στο pc ειναι 192.168.121.113 και στο laptop 192.168.121.112 και δουλεψε αφου βεβαια εβγαλα τον karspersky και εβαλα panda. :D .
απ οσο ξερω το ip πρεπει να εχει 1 αρθμο διαφορα (δεν θυμαμαι γιατι).

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από Cha0s » 24 Μαρ 2006 09:09

Όχι δεν χρειάζεται να έχει 1 αριθμό διαφορά.

Πρέπει οι IPs που χρησιμοποιείς σε ένα LAN να είναι στο ίδιο subnet για να επικοινωνήσουν τα PC σε επίπεδο 3 και πάνω.

Αλλιώς πρέπει να γίνει routing ώστε να επικοινωνήσουν 2 διαφορετικά subnets.

Περισσότερα:
http://www.ralphb.net/IPSubnet/
http://en.wikipedia.org/wiki/Subnetwork
http://www.google.com/search?hl=en&lr=& ... Subnetting

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από id12586 » 24 Μαρ 2006 12:47

Κοινώς, το "κόλπο" δεν είναι στην ΙΡ αλλα στο subnet..:wink:
Chris at your Services
ΕικόναSacame de Aqui

stemi
Δημοσιεύσεις: 6
Εγγραφή: 07 Μαρ 2006 18:19

Πρόβλημα εγκατάστασης WiFi

Δημοσίευση από stemi » 27 Απρ 2006 18:13

Αν βάλω access point λέτε να γίνει τίποτα;

Απάντηση

Επιστροφή στο “Δίκτυα, WiFi και εφαρμογές”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης