προβλημα με wireless

Πληροφορίες σχετικές με τα τοπικά δίκτυα, WiFi, τον εξοπλισμό, τις εφαρμογές τους και σχετικό λογισμικό.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
manou_mil
Δημοσιεύσεις: 7
Εγγραφή: 22 Μαρ 2006 20:46

προβλημα με wireless

Δημοσίευση από manou_mil » 22 Μαρ 2006 21:09

καλησπερα σε ολους. εχω απιστευτο προβλημα με την επικοινωνια του υπολογιστη μου με το modem του adsl. εχω το linksys wireless για pstn γραμμη και στον υπολογιστη ειναι συνδεδεμενη μια καρτα wireless netgear WG311v2. Αν συνδέσω ενσύρματα το modem με τον υπολογιστη εχω κανονικα προσβαση στο internet, ασυρματα ομως μου εμφανιζει ενα κιτρινο θαυμαστικό στο εικονιδιο τηw συνδεσης και το παρακατω μηνυμα: " Limited or no connectivity. you migth not be able to connect to the internet or some network resources. this problem occured because the network did not assign a network address to the computer ". γνωριζει κανεις τι πρεπει να κανω?αναλυτικα παρακαλω γιατι δεν ειμαι και expert.....

Άβαταρ μέλους
Specom
Δημοσιεύσεις: 1315
Εγγραφή: 05 Οκτ 2004 14:20
Τοποθεσία: London - Edinburgh - Athens
Επικοινωνία:

προβλημα με wireless

Δημοσίευση από Specom » 22 Μαρ 2006 23:26

Kalispera,

Na upothewsw adsl in box plus (wifi)? Tespa to pio pithanon epeidi eixa kai egw to idio provlima sto spiti einai na mhn pianei to pc h laptop me to modem logo apostashs, ektos kai an to pc h laptop to dokimases kai konta sto modem kai sou vgazei to idio provlima.
An paratiriseis sto modem sto panw meros exei ena mikro portaki pou exei mesa eisodo gia extra kerea, opote sou sinistw an ontos to provlima sou einai apostashs na promitheuteis mia extra kerea apo kapio katastima hlektrwnikwn upologistwn. Egw peira thn TORNADO Antenna Directional 6dBi ( http://www.plaisio.gr/IWCatProductPage. ... &sts_cid=3 )
Den paei kapou alou to mialo me to provlima pou antimetopizeis, apo ekei kai pera des mipos den exeis kanei swsta tis rithmiseis sthn karta.

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

προβλημα με wireless

Δημοσίευση από Cha0s » 23 Μαρ 2006 10:32

Για να βγάζει αυτό το μήνυμα σημαίνει ότι είναι connected στο AP αλλά δεν έχει πάρει IP (είτε γιατί δεν τρέχει DHCP Server είτε γιατί το σήμα είναι πάρα πολύ χαμηλό ώστε να μην μπορούν να περάσουν πακέτα).

Δοκίμασε να βάλεις στατική IP στο μηχάνημα.

2 πρόχειρα links που βρήκα με οδηγίες:
http://www.answers.vt.edu/ask4help/conn ... tkb697.htm
http://www.windowsnetworking.com/articl ... tcpip.html

manou_mil
Δημοσιεύσεις: 7
Εγγραφή: 22 Μαρ 2006 20:46

προβλημα με wireless

Δημοσίευση από manou_mil » 24 Μαρ 2006 15:39

oxi den einai problima apostasis. to modem einai dipla akribws apo ton upologisth pros to paron.

manou_mil
Δημοσιεύσεις: 7
Εγγραφή: 22 Μαρ 2006 20:46

προβλημα με wireless

Δημοσίευση από manou_mil » 24 Μαρ 2006 15:41

tha dokimasw kai tin statikh IP kai sas lew...eyxaristw poly gia tin antapokrisi...

manou_mil
Δημοσιεύσεις: 7
Εγγραφή: 22 Μαρ 2006 20:46

προβλημα με wireless

Δημοσίευση από manou_mil » 24 Μαρ 2006 16:31

πηγα στο "System Tools"/"System Information"/"Components" /"Network" / "Adapter" οπως ελεγαν τα site που μου ανεφερες και φαινεται να εχει κανονικα IP ο υπολογιστης μου...επισυναπτω το αντιστοιχο παραθυρο. Υπαρχει κατι αλλο που γνωριζετε που να μπορει να με βοηθήσει????????
Συνημμένα
ip.JPG

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

προβλημα με wireless

Δημοσίευση από id12586 » 24 Μαρ 2006 17:00

Οχι, το μηχανήμα έχει προσπαθήσει να βάλει μόνο του ΙΡ kai subnet...

Στο εικονιδιακι που σου δείχνει στο taskbar, κάνε δεξί κλίκ>Status>Properties>Internet Protocol>Properties>
και βάλε:

IP Address: 192.168.0.2
subnet: 255.255.255.0 (θεωρώ ότι αυτό έχει βάλει το router)
gateway: (την ΙP tτου router)
Chris at your Services
ΕικόναSacame de Aqui

manou_mil
Δημοσιεύσεις: 7
Εγγραφή: 22 Μαρ 2006 20:46

προβλημα με wireless

Δημοσίευση από manou_mil » 24 Μαρ 2006 20:12

Τιποτα....συνεχιζω να μην εχω προσβαση στο ιντερνετ.φαινεται σαν να υπαρχει συνδεση αλλα ουτε λαμβανει ουτε στελνει δεδομενα...

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

προβλημα με wireless

Δημοσίευση από id12586 » 27 Μαρ 2006 13:06

Ping απο το ένα μηχάνημα στο άλλο κάνει κανονικά?

Run>cmd>ping 192.168.0.xx
Chris at your Services
ΕικόναSacame de Aqui

manou_mil
Δημοσιεύσεις: 7
Εγγραφή: 22 Μαρ 2006 20:46

προβλημα με wireless

Δημοσίευση από manou_mil » 27 Μαρ 2006 20:10

oxi...
stelnei 4 paketa alla xanontai ola...

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

προβλημα με wireless

Δημοσίευση από Cha0s » 06 Απρ 2006 16:35

Άνοιξε ένα command prompt (Start > Run και γράψε cmd και πάτα enter)

Στο παράθυρο που θα ανοίξει γράψε ένα ipconfig /all

Και κάνε paste εδώ όλα όσα σου βγάζει (και από τα 2 pc) για να σε βοηθήσουμε.

(για να κάνεις copy κάνε δεξί κλικ μέσα στο παράθυρο και επίλεξε το 'Mark' - μετά επίλεξε όλο το κείμενο που σου γύρισε η εντολή και κάνε αριστερό κλικ πάνω στο επιλεγμένο κομμάτι)

manou_mil
Δημοσιεύσεις: 7
Εγγραφή: 22 Μαρ 2006 20:46

προβλημα με wireless

Δημοσίευση από manou_mil » 10 Απρ 2006 22:03

auta mou emfanizei:


C:\Documents and Settings\lela>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ELECTRON
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : WAG54GS

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : WAG54GS
Description . . . . . . . . . . . : NVIDIA nForce Networking Controll
Physical Address. . . . . . . . . : 00-11-09-C4-65-86
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 195.170.0.1
195.170.2.2
Lease Obtained. . . . . . . . . . : Δευτέρα, 10 Απριλίου 2006 8:55:44

Lease Expires . . . . . . . . . . : Τρίτη, 11 Απριλίου 2006 8:55:44 μ

Ethernet adapter Wireless Network Connection 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG311v2 802.11g Wireless
Adapter
Physical Address. . . . . . . . . : 00-0F-B5-09-16-50
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.217.246
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 195.170.0.1
195.170.2.2

C:\Documents and Settings\lela>

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10242
Εγγραφή: 28 Ιούλ 2001 03:00

προβλημα με wireless

Δημοσίευση από Cha0s » 11 Απρ 2006 00:57

Και στα 2 τα ίδια βγάζει;

Βάλε και από το άλλο μηχάνημα τι σου βγάζει.


Με μια πρώτη ματιά έχεις δώσει IP στην ethernet αντί να δώσεις στην ασύρματη κάρτα γιαυτό δεν 'μιλάνε' μεταξύ τους οι υπολογιστές.

Απάντηση

Επιστροφή στο “Δίκτυα, WiFi και εφαρμογές”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης