Nandub πρόβλημα

Γενικά θέματα και ερωτήσεις σχετικά με τα προγράμματα επεξεργασίας εικόνας, video και ήχου.

Συντονιστές: Super-Moderators, Graphics Moderators

Απάντηση
agathos
Δημοσιεύσεις: 5
Εγγραφή: 19 Απρ 2006 23:42

Nandub πρόβλημα

Δημοσίευση από agathos » 19 Απρ 2006 23:53

Προσπαθώ να χρησιμοποιήσω το nandub για την εισαγωγή υπότιτλων σε xvid ταινίες αλλά μου τις επιστρέφει ασυμπίεστες. Γνωρίζει κανείς πως μπορώ να ενεργοποιήσω την επιλογή για την συμπίεση και τη χρήση κάποιου codec? Η επιλογή Video-> Compression του Virualdub δεν υπάρχει.

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Nandub πρόβλημα

Δημοσίευση από xultimatex » 20 Απρ 2006 01:09

Για να προσθέσω subtitles σε κάποιο video κάνω κάτι άλλο...
Κοίτα εδώ
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

agathos
Δημοσιεύσεις: 5
Εγγραφή: 19 Απρ 2006 23:42

Nandub πρόβλημα

Δημοσίευση από agathos » 20 Απρ 2006 01:36

Το έκανα και μου βγάζει ένα αρχείο μερικών kB

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Nandub πρόβλημα

Δημοσίευση από xultimatex » 20 Απρ 2006 10:47

To έχω δοκιμάσει πάρα πολλές φορές και πετυχαίνει. Μάλλον έκανες κάτι λάθος. Ξανα δοκίμασε και αν δεν καταφέρεις πάλι τίποτα δοκίμασε και το avi_mux
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

agathos
Δημοσιεύσεις: 5
Εγγραφή: 19 Απρ 2006 23:42

Nandub πρόβλημα

Δημοσίευση από agathos » 20 Απρ 2006 16:09

Το περιεργο είναι πως πριν κάνω format στον υπολογιστή μου δούλευε κανονικά και τώρα δεν μπορώ να βρώ τι κάνω λάθος

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Nandub πρόβλημα

Δημοσίευση από xultimatex » 21 Απρ 2006 00:33

Τελικά κατάφερες τίποτα;
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

agathos
Δημοσιεύσεις: 5
Εγγραφή: 19 Απρ 2006 23:42

Nandub πρόβλημα

Δημοσίευση από agathos » 21 Απρ 2006 15:37

Δυστυχώς όχι τα προγράμματα που μου είπες μου βγλαζουν περίεργα αρχεία απο πλευράς μεγέθους

agathos
Δημοσιεύσεις: 5
Εγγραφή: 19 Απρ 2006 23:42

Nandub πρόβλημα

Δημοσίευση από agathos » 21 Απρ 2006 20:11

Το πρόβλημα λύθηκε εγκαθιστώντας τον σωστό codec .Για να λειτουργήσει σωστά το Nandub πρέπει να είναι εγκατεστημένος κάποιος codec για xvid .Εγώ είχα εγκατεστημένους κάποιους από τους τελευταίους που βρήκα αλλά αυτοί δεν ήταν αυτοί που έπρεπε. Εγκατέστησα τον K-Lite Mega Codec Pack συμπεριλαμβανόταν μέσα σε αυτό το πακέτο . Πραγματικά δεν ξέρω ποιος ήταν αλλά τώρα δουλεύει. Ίσως να είναι λίγο χαζή ΄΄ λύση αλλά δουλεύει ….
Τελευταία επεξεργασία από το μέλος agathos την 21 Απρ 2006 20:30, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Nandub πρόβλημα

Δημοσίευση από xultimatex » 21 Απρ 2006 20:22

Προφανώς τώρα δουλεύουν και τα προγράμματα που σου είπα...
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Απάντηση

Επιστροφή στο “επεξεργασία εικόνας, video & ήχου - γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης