Πρόβλημα με IE και Firefox

Γενικές ερωτήσεις και απαντήσεις που έχουν σχέση με το Internet και την καθημερινή του χρήση.

Συντονιστής: Super-Moderators

Απάντηση
stemi
Δημοσιεύσεις: 6
Εγγραφή: 07 Μαρ 2006 18:19

Πρόβλημα με IE και Firefox

Δημοσίευση από stemi » 30 Απρ 2006 02:42

Έχω ένα σοβαρό πρόβλημα.
Έχω μια σύνδεση ADSL 256/128 που λειτουργεί κανονικά.
Τελευταία όμως κάθε 2-3 μέρες ξαφνικά και χωρίς προειδοποίηση σταματούσαν οι IE και Forefox να ανοίγουν web sites. Ο ΙΕ εμφανίζει μήνυμα λάθους «Cannot find server" ενώ ο Firefox μια λευκή σελίδα ενώ και τα δύο εμφανίζουν μήνυμα «Ολοκληρώθηκε» στην γραμμή κατάστασή τους.
Παρόλα αυτά το email (outlook) λειτουργεί κανονικά καθώς επίσης και προγράμματα FTP, και το Shareaza. Τα ίδια συμβαίνουν ακόμα και αν συνδεθώ μέσω Dial-up. Το πρόβλημα δεν πρέπει να είναι σε Antivirus/Antispyware/Firewall προγράμματα γιατί όταν τα απενεργοποιώ εμφανίζει την ίδια συμπεριφορά και ο Η/Υ πρέπει να είναι καθαρός από ιούς.
Το πρόβλημα λυνόταν μόνο από το System Restore όταν έκανα επαναφορά το σύστημα 1-2 σημεία πιο πίσω. Μέχρι και σήμερα που σταμάτησε να λειτουργεί και αυτό.
Γίνεται ping σε διευθύνσεις Internet (πχ www.flash.gr)
Εγκατέστησα τον browser Deepnet Explorer και λειτουργεί κανονικά παρότι αν δεν κάνω λάθος τρέχει πάνω από τον IE!
O Opera πάλι δεν λειτουργεί!
Ξέρει κανείς τι μπορεί να συμβαίνει;



Ευχαριστώ για το χρόνο σας!

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27617
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Πρόβλημα με IE και Firefox

Δημοσίευση από cordis » 01 Μάιος 2006 16:59

δες στα connection settings μη τυχόν και σου έχει μπει κάποιος proxy..
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Απάντηση

Επιστροφή στο “Internet Help”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης