Προβλημα με φορτωση ηχου

Λύσεις προβλημάτων για το δημοφιλές πρόγραμμα κατασκευής παρουσιάσεων στο διαδίκτυο.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
oikonomou
Δημοσιεύσεις: 362
Εγγραφή: 23 Φεβ 2006 10:56

Προβλημα με φορτωση ηχου

Δημοσίευση από oikonomou » 22 Ιουν 2006 17:45

Εχω κανει ενα φλασακι με το 123 flash menu συγκεκριμενα και εχω βαλει εναν ηχο οταν κανεις κλικ στο κουμπι του μενου. Οταν η σελιδα ειναι html τοτε ο ηχος δουλευει μια χαρα σε ΙΕ, Mozilla κ Opera.

Οταν κανω ομως το αρχειο php τοτε στον ΙΕ εχω προβλημα ενω στους αλλους 2 οχι. Συγκεκριμενα οταν κανω κλικ προσπαθει να κατεβασει το αρχειο .MP3 που εχω βαλει και το βρισκει στον σκληρο μου. Ζηταει να κανω rename ή overwrite ή open σε winamp ή cancel. Exω τον download accelerator. Σε τιποτα απο αυτα δεν ακουγεται ο ηχος.

Μηπως ειναι προβλημα του δικου μου browser; Το εχω ανεβασει στο δικτυο και παλι απο τον δικο μου ΙΕ τιποτα.
ΗELP

Άβαταρ μέλους
oikonomou
Δημοσιεύσεις: 362
Εγγραφή: 23 Φεβ 2006 10:56

Προβλημα με φορτωση ηχου

Δημοσίευση από oikonomou » 22 Ιουν 2006 23:56

Παρατηρω και μια διαφορα στην ταχυτητα που παιζεται ο ηχος αναλογα με φυλλομετρητη και κυριως τοπικα και ον-λαιν. Αυτο ειναι λογικο;

Άβαταρ μέλους
Knorcedger
Script Master
Δημοσιεύσεις: 1226
Εγγραφή: 18 Μάιος 2004 04:29
Επικοινωνία:

Προβλημα με φορτωση ηχου

Δημοσίευση από Knorcedger » 23 Ιουν 2006 10:19

Μάλλον φταίει ο τρόπος με τον οποίο "διαβάζεται" η php τοπικά. Ίσως online να παίζει κανονικά σε όλους τους browsers. όσο για την διαφορά ταχύτητας είναι φυσικό να συμβαίνει καμια φορά
Εικόνα
myUbuntu.gr[Ελληνικός οδηγός για Ubuntu]

Απάντηση

Επιστροφή στο “Flash γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες