Πρόβλημα με την VGA

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
jimyg1986
Δημοσιεύσεις: 13
Εγγραφή: 13 Οκτ 2005 14:05
Τοποθεσία: ΠΑΤΡΑ

Πρόβλημα με την VGA

Δημοσίευση από jimyg1986 » 29 Ιουν 2006 14:46

Γεια σας, εχω ένα πρόβλημα νομίζω με την κάρτα γραφικών. Ξαφνικά εκεί που παίζω κάποιο παιχνίδι, κλείνει η οθόνη και λέει "no input signal", χωρις ο υπολογιστής να κλείνει....Ξέρει κα νείς τι μπορεί να φταίει?
Όσο πιο απλό είναι να περιπλέξεις τα πράγματα, τόσο πιο περίπλοκο είναι να τα απλοποιήσεις..!!
Εικόνα

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με την VGA

Δημοσίευση από id12586 » 29 Ιουν 2006 14:49

Έχει βιδώσει κανονικά? Μήπως κουνιέται?
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
jimyg1986
Δημοσιεύσεις: 13
Εγγραφή: 13 Οκτ 2005 14:05
Τοποθεσία: ΠΑΤΡΑ

Πρόβλημα με την VGA

Δημοσίευση από jimyg1986 » 29 Ιουν 2006 15:05

κανονικά ναι, την έχω γύρω στους 6 μήνες...
Όσο πιο απλό είναι να περιπλέξεις τα πράγματα, τόσο πιο περίπλοκο είναι να τα απλοποιήσεις..!!
Εικόνα

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με την VGA

Δημοσίευση από id12586 » 29 Ιουν 2006 15:24

Γίνεται σε πάντου? Μόνο σε παιχνίδια? Μονο σε ένα παιχνίδι??

δώσε καμια πληροφορία.... :wink:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Πρόβλημα με την VGA

Δημοσίευση από frying pal » 29 Ιουν 2006 15:33

Μηπως αλλαξες προσφατα τα drivers της καρτας; Το παθαινα παλιοτερα και με απαναφορα σε παλιοτερα ή νεοτερα drivers σταματησε. Κανε και καμια επανεγκατασταση στο παιχνιδι αν ειναι καποιο συγκεκριμενο.

Άβαταρ μέλους
jimyg1986
Δημοσιεύσεις: 13
Εγγραφή: 13 Οκτ 2005 14:05
Τοποθεσία: ΠΑΤΡΑ

Πρόβλημα με την VGA

Δημοσίευση από jimyg1986 » 29 Ιουν 2006 15:39

Λοιπόν, το κάνει σε όλα τα παιχνίδια και μια φορά το έκανε και στο screensaver!!!! Άλλαξα και drivers...τίποτα... Ξέκίνησε όταν εγκατέστησα ένα παιχνίδι...και μου δημιούργησε το πρόβλημα.
Όσο πιο απλό είναι να περιπλέξεις τα πράγματα, τόσο πιο περίπλοκο είναι να τα απλοποιήσεις..!!
Εικόνα

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Πρόβλημα με την VGA

Δημοσίευση από Connor MacLeod » 29 Ιουν 2006 19:54

Εχεις να δωκιμασεις αλη καρτα?Αν εχεις η εχει η μητρικη σου επανω δωκιμασε να δεις.
Η οθονη ειναι παλια?Μηπως μεσα εχει κανενα στραβο Pinάκι?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
jimyg1986
Δημοσιεύσεις: 13
Εγγραφή: 13 Οκτ 2005 14:05
Τοποθεσία: ΠΑΤΡΑ

Πρόβλημα με την VGA

Δημοσίευση από jimyg1986 » 29 Ιουν 2006 20:07

Υπάρχει περίπτωση να έχει χαλάσει η κάρτα? Όσο για την οθόνη είναι καινούρια... Να κάνω format??
Όσο πιο απλό είναι να περιπλέξεις τα πράγματα, τόσο πιο περίπλοκο είναι να τα απλοποιήσεις..!!
Εικόνα

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με την VGA

Δημοσίευση από id12586 » 29 Ιουν 2006 20:09

Πολύ πιθανό να μην είναι software problem αλλά hardware...
Κάνε είτε αυτό που λέει ο Connor είτε δοκίμασε την κάρτα σου σε άλλο μηχάνημα!

Πές μας μερικά για το σύστημα σου, για να ξέρουμε για τι μιλάμε!:wink:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Πρόβλημα με την VGA

Δημοσίευση από GeoStuff » 30 Ιουν 2006 04:24

Κάνε μια μαγκιά ρε φίλε...

Πες μας τι έχει μέσα το κουτί σου. Παίζει να χαλάει και λόγω ζέστης. Ιδίως αν είναι ψιλοπαλιά η καρτούλα σου και έχει φύγει η θερμοαγώγιμη πάστα μπορεί να είναι και αυτό.

Δώσε και μια περιγραφή της κάρτας, μητρικής και των οδηγών που έχεις πάνω...
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
jimyg1986
Δημοσιεύσεις: 13
Εγγραφή: 13 Οκτ 2005 14:05
Τοποθεσία: ΠΑΤΡΑ

Πρόβλημα με την VGA

Δημοσίευση από jimyg1986 » 04 Ιούλ 2006 21:47

Mainboard : Canterwood
Chipset : Intel i875PE
Processor : Intel Pentium 4 @ 3007 MHz
Physical Memory : 1024 MB (2 x 512 DDR-SDRAM PC3200 @ 200 MHz)
Video Card : ATI Technologies Inc Radeon X700 Series
Hard Disk : WDC WD1600JB-00GVA0 (160 GB)
CD-Rom Drive : ASUS DVD-E616P2 (0x )
DVD-Rom Drive : ASUS DRW-1604P (0x )
Monitor Type : SONY SDM-S73 17 inchs
Network Card : Marvell Semiconductor (Was: Galileo Technology Ltd) Yukon 88E8001/8003/8010 PCI Gigabit Ethernet controller (Copper)
Operating System : Microsoft Windows XP Professionnal 5.01.2600 Service Pack 1
DirectX : Version 9.0c
Όσο πιο απλό είναι να περιπλέξεις τα πράγματα, τόσο πιο περίπλοκο είναι να τα απλοποιήσεις..!!
Εικόνα

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης