Τι φταίει;

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
mariosabc
Δημοσιεύσεις: 17
Εγγραφή: 09 Ιούλ 2005 18:58

Τι φταίει;

Δημοσίευση από mariosabc » 20 Αύγ 2006 23:02

Εχω το εξης προβλημα:
Παταω το κουμπι της κεντρικης για να ξεκινησει το pc αλλα το μονο που γινεται ειναι να αναψει το λαμπακι της κεντρικης και τιποτε αλλο.
Δοκιμασα να αλλαξω τροφοδοτικο, ραμ, καρτα γραφικων αλλα τιποτα δεν αλλαξε.
Τι αλλο μπορι να φταιει;

Αποτελειται απο τα εξης:
p4 2ghz
prolink geforce 6600 256mb agp
2x512mb twinmos 400mhz cl 2.5 (333 λογω mainnboard)
160gb wd jb1600 p-ata
nec 3540
pioneer 117
mainboard giga-byte 8st667

Άβαταρ μέλους
Hermeia
Honorary Member
Δημοσιεύσεις: 987
Εγγραφή: 02 Αύγ 2004 00:14
Τοποθεσία: Αθήνα
Επικοινωνία:

Τι φταίει;

Δημοσίευση από Hermeia » 21 Αύγ 2006 05:06

- η συνδεσμολογία του κουμπιου
(τι κανει ακριβώς όταν το πατας? - πχ. δειχνει να δινει μονο ρευμα στο λαμπάκι του)

- ο διακόπτης του κουμπιου
(λειτουργει στ' αληθεια?)

νομιζω οτι ειναι θεμα τεχνικου..
- αλλα δες και τη συνδεσμολογία που περιγράφουν τα χαρτια της μητρικής για το συγκεκριμενο κουμπι

- και δες επίσης ποτε προέκυψε το πρόβλημα
(αν ειναι απο τη συναρμολόγηση.. φταιει η συναρμολόγηση, ενω αν εγινε μετα απο μετακόμιση/μετακίνηση του υπολογιστη μπορει να εχει κοπει κάποιο καλωδιο ή μετακινηθει κάποια συνδεση.. κλπ.. )


Τωρα βεβαια.. αν "το κουμπί" που πατας ειναι ο κεντρικός διακόπτης ρευματος.. τότε σωστα το μονο που κάνει είναι να αναβει η ενδειξη ότι υπάρχει ρευμα
- μετα πρέπει να πατήσεις το κουμπι της έναρξης.. που μπορεί και να είναι στο πληκτρολόγιο ..

τιπ - συνηθως ο κεντρικός διακόπτης ρεύματος βρίοσκεται στο πίσω μέρος του κουτιου, ενω εμπρός υπάρχουν 2 κουμπια (ή 3), σηνήθως το μεγαλύτερο απο αυτά έχει σημα ενα κυκλο με μια καθετη διαμετρο.. και ειναι το κουμπι της έναρξης - που βεβαια δεν κανει τιποτα αν δεν εχει ρευμα ο υπολογιστης (και καποιο ενδεικτικο χλωμο φωτάκι..)

καλη τυχη
Hermeia the InfoSharer
Η Γνώση είναι Δύναμη
Εικόνα

mariosabc
Δημοσιεύσεις: 17
Εγγραφή: 09 Ιούλ 2005 18:58

Τι φταίει;

Δημοσίευση από mariosabc » 22 Αύγ 2006 03:02

Ευχαριστω για τις προτασεις αλλα το προβλημα προεκυψε οταν ενα μεσημερι δοκιμασα να ανοιξω ξανα τον η/υ. Το πρωι λειτουργουσε κανονικα. Η τελευταια αναβαθμιση εγινε πριν 1 μηνα στη ραμ οποτε δεν ειναι θεμα συναρμολογησης. Απο οτι ειδα 1 πυκνωτης διπλα απο ραμ και επεξεργαστη παει σα μοχλος περα δωθε. Μαλλον με τον καιρο και λογω διελευσης ηλεκτρικου ρευματος εχει φθαρει υποθετω και γι αυτο δεν ανοιγει το pc. Ξερετε αν υπαρχει τροπος να το φτιαξω ή να παω για καινουρια μητρικη;

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Τι φταίει;

Δημοσίευση από id12586 » 22 Αύγ 2006 10:20

Καινούργια μητρική, ιδιαίτερα αν το καλύπτει το service...

Δεν νομίζω οτι θα καταφέρεις τπτ με το να βάλεις χέρι στην πλακέτα.. Είναι όλα "τυπωμένα"...
Chris at your Services
ΕικόναSacame de Aqui

mariosabc
Δημοσιεύσεις: 17
Εγγραφή: 09 Ιούλ 2005 18:58

Τι φταίει;

Δημοσίευση από mariosabc » 23 Αύγ 2006 04:53

Μολις παρηγγηλα μια μητρικη ASROCK M/B P4I65G . Αυτη η μητρικη ειναι micro atx. Θα εχω κανενα προβλημα στην τοποθετηση της στο midi tower της altec που εχω? Να ξερω αν ειναι να ακυρωσω την παραγγελια. Δε βρηκα αλλη μητρικη για s478.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Τι φταίει;

Δημοσίευση από id12586 » 23 Αύγ 2006 10:41

Όχι κανένα, αρκεί λίγη εμπειρία απο εγκατάσταση μητρικής..

s478? :think: Τον P4 Willemette (κάπως έτσι) έχεις?
Chris at your Services
ΕικόναSacame de Aqui

mariosabc
Δημοσιεύσεις: 17
Εγγραφή: 09 Ιούλ 2005 18:58

Τι φταίει;

Δημοσίευση από mariosabc » 23 Αύγ 2006 15:11

Απ' οτι ειδα πανω στον επεξεργαστη εχει και το γραμμα Α. Μαλλον ειναι ο πρωτος northwood. Αν δεν κανω λαθος ο ο επεξεργαστης που λες παει σε socket μεγαλυτερης επιφανειας και λιγοτερων ακροδεκτων (μαλλον s423). Εμπειρια με μητρικες δεν εχω αλλα ολα τα αλλα εκτος cpu τα χω αλλαξει. Ειναι απαραιτητο αναμεσα απο επεξεργαστη και ψυκτρα να βαλω παστα? Γιατι δεν εχω.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Τι φταίει;

Δημοσίευση από id12586 » 23 Αύγ 2006 17:13

Ναι ναι, έχεις δίκιο!
423 είναι το socket που λέω, και συνεργαζόταν με μνήμες RAMBUS. Νομίζω οτί έβγαλε και μερικά μοντέλα στο 478 αλλά δεν είμαι σίγουρος...

Ναι, είναι απαραίτητη η πάστα... Αλλά για μερικά λεπτά δεν θα πάει τπτ.. Βασικά μπορεί να λειτουργήσει και χωρίς πάστα για καιρό, αλλα είναι ριψοκίνδυνο.. :think:
Chris at your Services
ΕικόναSacame de Aqui

mariosabc
Δημοσιεύσεις: 17
Εγγραφή: 09 Ιούλ 2005 18:58

Τι φταίει;

Δημοσίευση από mariosabc » 02 Σεπ 2006 19:54

Τη γκαντενια μου γ..ω! Αλλαξα μητρικη και παλι τα ιδια! Λεω να το στειλω για service.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Τι φταίει;

Δημοσίευση από id12586 » 02 Σεπ 2006 20:42

Μου συνέβη το ίδιο πολύ πρόσφατα ύστερα απο διακοπή του ρεύματος σε ΗΥ με UPS (!).

Αποτέλεσμα να καεί το τροφοδοτικό, αλλά με τα ίδια ακριβώς συμπτώματα όπως το δικό σου...
Δοκίμασε παλι για νέο τροφοδοτικό. Και μην συνδέσεις αμέσως τους δίσκους και τα CD/DVDs. Μόνο την μητρική. :wink:
Chris at your Services
ΕικόναSacame de Aqui

kostas-theod
Δημοσιεύσεις: 222
Εγγραφή: 11 Ιαν 2004 09:15
Τοποθεσία: Πάτρα-ΕΛΛΑΔΑ

Τι φταίει;

Δημοσίευση από kostas-theod » 05 Σεπ 2006 02:48

αν θές πές μου το serial number απο το pc σου που βρίσκεται στο κάτω μέρος του μηχανήματος μήπως μπορώ να σε βοηθήσω.

mariosabc
Δημοσιεύσεις: 17
Εγγραφή: 09 Ιούλ 2005 18:58

Τι φταίει;

Δημοσίευση από mariosabc » 05 Σεπ 2006 04:25

Το τροφοδοτικο το δοκιμασα χωρις τα drives και μετα την αλλαγη του.
Κατω απο το κουτι βρηκα τους κωδικους:
S/n: 10212090085
P/n:96810

mariosabc
Δημοσιεύσεις: 17
Εγγραφή: 09 Ιούλ 2005 18:58

Τι φταίει;

Δημοσίευση από mariosabc » 10 Σεπ 2006 00:22

Τελικα εφταιγε και η cpu. Αλλαξα και αυτο και τωρα το pc λειτουργει κανονικα.

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες