Προβλημα με speakers Logitech 5.1 x-530

Γενικά θέματα και ερωτήσεις σχετικά με τα προγράμματα επεξεργασίας εικόνας, video και ήχου.

Συντονιστές: Super-Moderators, Graphics Moderators

Απάντηση
Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7421
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από EkLekTos » 27 Σεπ 2006 21:21

Καλησπέρα, έχω πρόβλημα με τα ηχεία μου, αγόρασα τα 5.1 και τα έβαλα στο laptop αλλά δεν παίζουν τα 2 κεντρικα, άλλαξα και απο τις επιλογες σε 5.1 από το πίνακα ελένχου αλλά τίποτα ακόμα...Από ό'τι έριξα μια ματία στο ιντερνετ το έχουν και άλλοι το ίδιο προβλημα με τα ηχεία αυτα..Έχω κάρτα ήχου RealAC'97 έκανα και update τα drivers αλλά τίποτα ακόμα,..Μήπως ξέρει κανεις να με βοηθήσει??? :oops:
Ευχαριστώ.
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

Άβαταρ μέλους
mechpanos
Honorary Member
Δημοσιεύσεις: 1709
Εγγραφή: 20 Μαρ 2003 00:59
Τοποθεσία: Athens - Pyrgos
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από mechpanos » 28 Σεπ 2006 15:00

Τα 2 κεντρικά;;; Μα, 1 κεντρικό υπάρχει στα 5.1!!!
Τα άλλα είναι 2 μπροστινά, 2 πίσω + το woofer.

Μήπως τα 2 πίσω δεν σου ακούγονται; Αν ναι τότε δεν είναι πρόβλημα, ούτε φταίνε τα ηχεία απλά η πηγή ήχου που έχεις. Δοκίμασε να παίξεις μια ταινία DVD με 5.1 ήχο ή να ανοίξεις ένα mp3 από το PowerDVD.
Η κάρτα σου είναι 5.1;
Πύργος θεός Πανηλειακός!!

Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7421
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από EkLekTos » 28 Σεπ 2006 15:23

τα 2 πισω δουλεύουν κανονικα και το κεντρικο..τα 2 μπροστινα κεντρικα δεν δουλευουν...Λες να δοκιμάσω με τα προγραμματα που μου είπες να παίξω τραγούδι?
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από id12586 » 28 Σεπ 2006 15:36

Μήπως εχεις κάνει λάθος στην σύνδεση του μπροστά καναλιού??

Δώσε το μανουαλ της καρτας ήχου να σου πώ που πρέπει να το συνδέσεις..

Επίσης κοίτα:

Control Panel>Sound and Audio Devices>(Volume Tab)>(speaker settings)Advanced
να δεις αν είναι απο εκει 5.1. Μου έχει συμβεί παρα πολλες φορές να είναι λάθος.. :wink:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
mechpanos
Honorary Member
Δημοσιεύσεις: 1709
Εγγραφή: 20 Μαρ 2003 00:59
Τοποθεσία: Athens - Pyrgos
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από mechpanos » 28 Σεπ 2006 15:52

Λοιπόν μάλλον τα έχεις συνδέσει ανάποδα (τα μπρος τα έχεις βάλει εκεί που θα έπρεπε να ήταν τα πίσω). Αντάλλαξε τις θέσεις μεταξύ τους, δεν έχουν κάτι τα ηχεία σου.
Γενικά στα 5.1 από στερεοφωνικές πηγές ήχου ο ήχος πάει στα μπροστινα και στο woofer. Αν το πρόγραμμα αναπαραγωγής υποστηρίζει το λεγόμενο upmixing τότε στέλνει ήχο και στα πίσω.
Γιαυτό και αν ανοίξεις οποιοδήποτε αρχείο μέσα από το PowerDVD ρυθμισμένο σε 5.1 λογικά θα παίξουν όλα τα ηχεία...
Πύργος θεός Πανηλειακός!!

Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7421
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από EkLekTos » 28 Σεπ 2006 18:02

id12586 έγραψε:Μήπως εχεις κάνει λάθος στην σύνδεση του μπροστά καναλιού??

Δώσε το μανουαλ της καρτας ήχου να σου πώ που πρέπει να το συνδέσεις..

Επίσης κοίτα:

Control Panel>Sound and Audio Devices>(Volume Tab)>(speaker settings)Advanced
να δεις αν είναι απο εκει 5.1. Μου έχει συμβεί παρα πολλες φορές να είναι λάθος.. :wink:
Το έχω κάνει αυτό..Αν δείς το γράφω και στο πρώτο ποστ μου...

Τα έχω βάλει σωστά τα καλώδια, γιατι πάνε με το χρώμα του καλοδίου με το χρώμα τις υποδοχής...Τι πρεπει να κάνω? :cry: :cry: :cry: :cry:
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από id12586 » 28 Σεπ 2006 19:02

Εδώ παίζει να είναι το λάθος!
Ορισμένες Realtek (απο 6.1 και πάνω) (που συνήθως είναι ενσωματωμένες με την μητρική) δεν αντιστοιχουν σωστα τα χρώματα όταν πάς να βάλεις 5.1 (για πχ).!

Το αντιμετώπισα με την Realtec AC'97 for VIA Controller (σε ASUS MB) :wink:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7421
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από EkLekTos » 28 Σεπ 2006 19:27

Εγώ έχω ASUS laptop και RealAC'97...Tι μπορώ να κάνω γιαυτό?
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από id12586 » 28 Σεπ 2006 19:34

1.Δώσε μας το manual ή πες μας το μοντέλο

ή

2. Υποστηρίζει ΣΙΓΟΥΡΑ 5.1 η κάρτα??
3. Γιατι δεν κοιτάς στο User's Guide του laptop?>
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7421
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από EkLekTos » 28 Σεπ 2006 19:46

Κοίταξα το manual αλλά είναι στα πολωνικά γιατί από κεί το πήρα, τώρα το manual άκυρο...το μοντέλο του λάπτοπ μου είναι

ASUS A6KM-Q011H

Δεν ξέρω φίλε id αν υποστηρίζει 5.1, η κάρτα είναι RealAC'97 on board
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από id12586 » 28 Σεπ 2006 19:52

http://www.asus.com/products4.aspx?mode ... =24&l3=134

Δεν λεει άτι άρα αμφιβάλλω ότι υποστηρίζει :think:


Interface

1 x Card-Reader
1 x TV-Out
1 x Type II PCMCIA 2.1 compliant
1 x SIR-115.2Kbps supported
1 x IEEE 1394 port
1 x SPDIF Out jack
1 x Headphone-out jack
1 x Microphone-in jack
1 x Audio-in jack
1 x RJ11 Modem jack for phone line
1 x RJ45 LAN Jack for LAN insert
4 x USB 2.0 ports
1 x EPP/ECP Parallel port/D-sub 25-pin


Άφου έχει μόνο ένα jack, που θα συνδέσεις τα υπόλοιπα δύο ή τρία????
Chris at your Services
ΕικόναSacame de Aqui

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από id12586 » 28 Σεπ 2006 20:47

Bλακεία είπα...


Για να συνδέσεις αρχεία πρέπει

ή να τα βάλεις στο headphone out

ή στο SPDIF Output (αν έχει)



Στην πρώτη περίπτωση δεν μπορείς να βάλεις 5.1, μόνο 2.1 (δεν είμαι σίγουρος για το sub x.1)

Στην δεύτερη δεν σου κάνουν απλά ηχεία αλλά digital, που πηγαίνουν πολυυυυυ παραπάνω απο απλά 5.1... Αυτά!



Ά και κατέβασε και το manual απο την ASUS στα αγγλικά, για να το έχεις :wink:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
mechpanos
Honorary Member
Δημοσιεύσεις: 1709
Εγγραφή: 20 Μαρ 2003 00:59
Τοποθεσία: Athens - Pyrgos
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από mechpanos » 29 Σεπ 2006 14:48

Για 2.1 το sub δε χρειάζεται άλλο βύσμα, απλά παίρνει τα μπάσα από τα 2 front.
Τώρα τυχαίνει σε πολλές κάρτες ενσωματωμένες στην μητρική να λειτουργεί το line in κατά συνθήκη ως line out σε 4.1 mode. Για 5.1 θα πρέπει το κύκλωμα ήχου να σου παρέχει 3 εξόδους μια πράσινη μια πορτοκαλί μια μαυρη/άχρωμη (ενδεικτικά).
Πρόταση: αγορά μιας καρτούλας, για να χαρείς τον ήχο από τα ηχεία σου, αυτές οι ενσωματωμένες είναι πολύ της πλάκας!
Δες αυτήν: http://www.eshop.gr/show_per.phtml?id=PER.702257
ή αυτήν (αν και πανάκριβη)
http://www.eshop.gr/show_per.phtml?id=PER.540164

Πάντως δοκίμασε τα ηχεία στον υπολογιστή κανενός φίλου σου με 5.1 κάρτα, ή το λάπτοπ σου σε άλλα 5.1 ηχεία, να βρεις τι από τα δυο φταίει!!!

- ΥΓ. Δεν μπορείς να πεις, οι λύσεις που προτείνω είναι ριζοσπαστικές!!!!! Και για να το προχωρήσω ακόμα περισσότερο, προτείνω: ΚΑΝΕ και ένα ΦΟΡΜΑΤ!!! Χε χε χε ;)
Πύργος θεός Πανηλειακός!!

Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7421
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

Προβλημα με speakers Logitech 5.1 x-530

Δημοσίευση από EkLekTos » 29 Σεπ 2006 15:39

Να στε καλά παιδιά για τις προτάσεις...Από ότι κάταβα φταεί η κάρτα....
Ευχαριστώ
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

Απάντηση

Επιστροφή στο “επεξεργασία εικόνας, video & ήχου - γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης