Πρόβλημα με αναβάθμιση ram

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Son^Goku
Δημοσιεύσεις: 379
Εγγραφή: 18 Δεκ 2003 21:40
Τοποθεσία: Ελλάς, Κύπρος, Λεμεσός, Κάτω Πολεμίδια
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από Son^Goku » 22 Μάιος 2007 19:42

Λοιπόν έχω ένα υπολογιστή P4 2.8GHz, mobo MSI, vga sapphire radeon x1600pro, 2 σκληρούς 280gb σύνολο. Ως εδώ όλα ωραία μέχρι που αποφάσισα να αναβαθμίσω τη ram μου σε 2GB για να μπορέσω να δουλέυω τα vista. Βρίκα ένα ωραίο σετ Samsung 2X1GB από το ebay που κατέφτασε σήμερα με τα ακόλουθα χαρακτηριστικά
"Specifications:2GB (1GB x2) 400MHZ 184PIN DDR Memory, No-ECC. Higher performance over mainstream PC100 or PC133 memory. Up to 3.2 GB/sec of peak bandwidth using PC3200 DIMMs (with DDR400 memory chips). JEDEC Standard. 184 pin DIMM, non-ECC. DIMM Lead pitch: 1.27 mm. 2.5 Volts. SSTL-2 I/O Interface. SPD Support. Support for Memory Chip Stacking". Τα έβαλα λοιπόν στο πισι μου και ενώ φορτώνουν τα xp, με το που τελειώνει η οθόνη με τη μπάρα από κάτω και περιμένεις να σου εμφανίσει το λογαριασμό του χρήστη που θες κολλάει εκεί και δείχνει μόνο μια μαύρη οθόνη ούτε μπιπ ούτε τίποτα. Παρεπιμπτώντος η mobo μου έχει στο bios επιλογή για να ελέγχει τα ram πριν από το λειτουργικό ενώ με τα 512 μου βγάζει ένα νουμερο 524000κάτι με τα νέα μου βγάζει 32000κάτι. Επίσεις έχω δοκιμάσει να τα βάλω στη mobo μου μέ όλους τους δυνατούς συνδιασμούς.
Μόνιμος κάτοικος Θεσσαλονίκης 8)
Rules Are Meant To Be Broken
Η υπογραφή μου

Άβαταρ μέλους
Son^Goku
Δημοσιεύσεις: 379
Εγγραφή: 18 Δεκ 2003 21:40
Τοποθεσία: Ελλάς, Κύπρος, Λεμεσός, Κάτω Πολεμίδια
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από Son^Goku » 28 Μάιος 2007 17:17

Καμία ιδέα ρε παιδιά; Είναι κρίμα να κάθονται και να μη μπορώ να τα χρησιμοποιήσω.
Μόνιμος κάτοικος Θεσσαλονίκης 8)
Rules Are Meant To Be Broken
Η υπογραφή μου

Άβαταρ μέλους
georgemakaronis
Δημοσιεύσεις: 1518
Εγγραφή: 10 Φεβ 2006 04:05
Τοποθεσία: Παλαιό Φάληρο

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από georgemakaronis » 28 Μάιος 2007 19:25

μηπως υπάρχει ασυμβατότητα υλικού;
μήπως δεν τις κουμπώνεις σωστά;

εγώ που έχω βαλει σε δυο υπολογιστές μνημη δεν είχα προβλημα. αλλα ήταν ιδια μαρκα και ίδια mhz με αυτές που ήταν ήδη επάνω.
Those who educate children well are more to be honored than they who produce them; for these only gave them life, those the art of living well.
Aristotle

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από id12586 » 28 Μάιος 2007 22:56

Θα πρέπει στο BIOS POST να σου βγάζει:

Κώδικας: Επιλογή όλων

2097152
το οποίο σημαίνει ότι έχεις 2GB RAM installed.

Αν όλα είναι καλά ως εκεί και συνεχίζει να μην bootarei σε XP, δοκιμάζεις:

1. Να μπείς σε Safe Mode (Πάτα f8 ακριβώς πριν το windows logo)
2. Να βάλεις μόνο ένα RAM DIMM την φορά. Αποκλείεις έτσι πιθανο χαλασμένο DIMM.
3. Κάνεις μερικά memtests και με τα DIMMS να δείς μήπως έχουν πρόβλημα οι μνήμες, που δεν βρίσκει το "μέτρημα". http://www.memtest.org/


Πάντως οι μνήμες που αγόρασες ταιριάζουν στο MOBO σου, άρα πρέπει να κοιτάξεις αλλού το πρόβλημα
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
Son^Goku
Δημοσιεύσεις: 379
Εγγραφή: 18 Δεκ 2003 21:40
Τοποθεσία: Ελλάς, Κύπρος, Λεμεσός, Κάτω Πολεμίδια
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από Son^Goku » 16 Σεπ 2007 16:56

Λοιπόν μετά από δοκιμές σε άλλες μητρικές τα ραμ δουλεύουν μια χαρά. Ο μόνος λόγος που μπορώ να σκευτώ γιατί δε δουλεύαν στη δική μου είναι γιατί τα ραμ ήταν PC3200 @ 400Mhz ενώ η μητρική μου υποστιρίζει PC2700 @ 333Mhz. Για αυτό το λόγο πούλησα τα ραμ και παράγγειλά ένα καινούργιο ζευγάρι PC2700 @ 333Mhz τα οποία πάλι δε δουλεύουν!!!! Γιατί?????????????

Εικόνα
Το BIOS μου με την καινούργια πλακέτα του 1GB.

Εικόνα
Οι ρυθμίσεις του BIOS μου εν σχέση με τα ραμ.

Εικόνα
Η καινούργια πλακέτα του 1GB που δε δουλεύει.

Εικόνα
Η παλιά πλακέτα των 512MB που δουλεύει είναι μια kingston kvr266x64c25/512.
Μόνιμος κάτοικος Θεσσαλονίκης 8)
Rules Are Meant To Be Broken
Η υπογραφή μου

Άβαταρ μέλους
Son^Goku
Δημοσιεύσεις: 379
Εγγραφή: 18 Δεκ 2003 21:40
Τοποθεσία: Ελλάς, Κύπρος, Λεμεσός, Κάτω Πολεμίδια
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από Son^Goku » 21 Νοέμ 2007 21:20

Τα ραμ 333mhz που δε δούλευαν στον Η/Υ μου τα πούλησα σε ένα φίλο μου και παράγγειλα ένα άλλο ζευγάρι πάλι 2χ1gb@ 266mhz τα οπόια μου παρουσιάζουν το ίδιο πρόβλημα. Α το πρόβλημα με τα τελευταία 2 ζευγάρια @333mhz και @266mhz είναι ότι μου επανεκκινά συνέχεια ο Η/Υ μετά το ΒΙΟS post χωρίς να μου φορτώσει καν τα windows αλλά πάλι μου γράφει ότι 3200κάτι ραμ έχει πάνω.
Μόνιμος κάτοικος Θεσσαλονίκης 8)
Rules Are Meant To Be Broken
Η υπογραφή μου

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από GeoStuff » 22 Νοέμ 2007 11:48

Δεν φταίει η RAM φίλε μου...

Η μητρική σου τα έχει παίξει... Είναι προφανές... Αλλιώς και ο φίλος σου θα σου ειχε φέρει τα μνημάκια πίσω και δεν μπορεί να είσαι τόσο γκαντέμης που να πήρες 3 σετ χαλασμένες μνήμες... ΕΛΕΟΣ...

Άλλαξε μητρική... Προφανώς κάποιο από τα bay για τις μνήμες τα έχει παίξει...

Πριν δεν σου έκανε πρόβλημα γιατί, μάλλον, είχες μόνο το ένα κατηλλημένο...

Καλά ξεμπερδέματα...
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από Connor MacLeod » 22 Νοέμ 2007 11:55

ο Deninho που ειναι βρε παιδια.
Αυτος μπορει να δώσει λυση, σε πολλα.
:wink:
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

intelcore2
Δημοσιεύσεις: 677
Εγγραφή: 27 Ιούλ 2007 19:46
Τοποθεσία: Pagrati
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από intelcore2 » 03 Δεκ 2007 09:26

Στις προδιαγραφές του Motherboard σου λέει

Main Memory

• Supports two 184-pin DDR200/DDR266/DDR333 DIMMs
• Supports Max. memory size of 2GB
• Support 2.5V DDR DIMM
• No support ECC Function
Note: FSB533 CPU is required in order to choose DDR333 selection in the BIOS setup.

Εσύ τι cpu χρησιμοποιείς? Με τι fsb?

Άβαταρ μέλους
Son^Goku
Δημοσιεύσεις: 379
Εγγραφή: 18 Δεκ 2003 21:40
Τοποθεσία: Ελλάς, Κύπρος, Λεμεσός, Κάτω Πολεμίδια
Επικοινωνία:

Πρόβλημα με αναβάθμιση ram

Δημοσίευση από Son^Goku » 31 Δεκ 2007 13:12

Χρησιμοποιώ τον Intel Pentium 4A, 2800 MHz (5.25 x 533) Northwood, A80532 αλλά νομίζω ότι τελικά το πρόβλημα είνα ότι τα εν λόγω ραμ είναι υψηλής πυκνότητας (high density) κάτι που δε πρέπει να υποστηρίζει η μητρική μου.
Μόνιμος κάτοικος Θεσσαλονίκης 8)
Rules Are Meant To Be Broken
Η υπογραφή μου

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες