Αυξημένη χρήση CPU

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Άβαταρ μέλους
georgemakaronis
Δημοσιεύσεις: 1518
Εγγραφή: 10 Φεβ 2006 04:05
Τοποθεσία: Παλαιό Φάληρο

Αυξημένη χρήση CPU

Δημοσίευση από georgemakaronis » 03 Ιουν 2007 17:33

επίσης πες μας και τα στοιχεια μνημης και επεξεργαστη του πισι.
Those who educate children well are more to be honored than they who produce them; for these only gave them life, those the art of living well.
Aristotle

Άβαταρ μέλους
georgemakaronis
Δημοσιεύσεις: 1518
Εγγραφή: 10 Φεβ 2006 04:05
Τοποθεσία: Παλαιό Φάληρο

Αυξημένη χρήση CPU

Δημοσίευση από georgemakaronis » 03 Ιουν 2007 17:38

ακόμα κατεβασε και αυτό

http://www.majorgeeks.com/download4270.html

είναι ενα προγαμμα που χρησιμοποιω και μου δινει συμβουλες για να κανω πιο γρηγορα τα windows.
Those who educate children well are more to be honored than they who produce them; for these only gave them life, those the art of living well.
Aristotle

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από deninho » 03 Ιουν 2007 17:57

τα screenshot αποθήκευέ τα σε .jpg Πιθανώς να "κόλλαγε" επειδή ήταν σε bmp, και συνεπώς είχαν μεγάλο μέγεθος :wink:

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 03 Ιουν 2007 18:01

Ο επεξεργαστης ειναι Pentium 4 με HT στα 3,0 GHz και μνημη 1 Gb DDR Kingstom.
Ειναι δυνατο να δουλευει 45% η CPU με αυτα που φαινονται στη φωτογραφια; Απο το msconfig εχω κλεισει τα παντα στη εκκινηση αλλα παρολα αυτα συνεχιζει να σερνεται στη εκκινηση. Και ολα αυτα στο ξαφνικο...

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 03 Ιουν 2007 19:20

Ενδιαφερον το προγραμμα που μου προτεινες αλλα δε αλλαξε κατι. Επειδή πολύ το παιδεψα,αν καταφυγω στη λυση του format θα στρωσει; Ή χαμενος κοπος;

Άβαταρ μέλους
netrriper
Δημοσιεύσεις: 189
Εγγραφή: 10 Δεκ 2004 10:50
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από netrriper » 03 Ιουν 2007 19:28

Αν δεν είναι ιός τότε είναι υπερθερμανση (το πιθανότερο)
μπόρει να έχει πάθη ζημια η μνήμη η η καρτα γεαφικών.

κατι που μπορεις να κανεις είναι

Α) Μπές σε ασφαλη λειτουργία (safemode) (F8 πατημενο στο ξεκήνημα)
αν εκει ολα καλά τη δουλεια στην κανουν προγραματα που εχεις εγκατεστημενα
αν οχι τοτε

Β) κλέισε τον υπολογιστη να παγώσει και αφέρεσε τα παλαϊνα καλύματα. μετα απο κανα μισάωρο ανοιξε τον
και δοκιμασε ανμπέις στα windows. αν ολα καλα βαλε του καναν ανεμιστήρα να το φυσάει ή προσέλαβε καποιον να του κανει αερα (γινεται και αυτο)
αν οχι τότε...

Γ) Ψάξε στον γουγλή (google.com) για trojan remover
εγκατεστησε και βάλτο να ψάξει.αν δε βρεί τιποτα
πιθανοτατα κατι ψήθηκε και θα χρειστέις τεχνικό μαλλόν :-(

[edit]ενα format σιγουρα θα βοηθήσει αν είναι θεμα software[/edit]

peace
Εικόνα

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 03 Ιουν 2007 19:43

Λοιπον σε Safe Mode ολα λειτουργουν σωστα καπως. Τον ανοιξα τον ξεσκονισα μεχρι και θερμοαγωγιμη παστα αλλαξα (ανεμιστερακια εχει πολλα). Εχω ψαξει με Kaspersky, Bitdefender online, Adaware, Tweaknow Regcleaner και Spywaredoctor και δε βρηκαν τιποτα. Εμενα για software μου φαινεται γιατι τι μπορει να χαλασε ετσι απο το τιποτα. Μαλλον θα κανω format...

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από id12586 » 03 Ιουν 2007 19:47

Δοκίμασε ένα άλλο πρόγραμμα defragment.
Προτείνω (έστω και σαν trial) το O&O (thanks deninho!)
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 03 Ιουν 2007 19:50

Το εχω το O&O αλλα με τη μιση ισχυ του επεξεργαστη θα κανει 2 μερες να τελειωσει...

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από id12586 » 03 Ιουν 2007 19:54

Το report τί σου βγάζει? Fragmented δίσκο?
Γιατί αυτά είναι και τέτοια συμπτώματα .
Πάντως απο το screenshot δεν δείχνει να δουλεύει κάτι την cpu κατα 50%
Τελευταία επεξεργασία από το μέλος id12586 την 03 Ιουν 2007 21:14, έχει επεξεργασθεί 1 φορά συνολικά.
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
georgemakaronis
Δημοσιεύσεις: 1518
Εγγραφή: 10 Φεβ 2006 04:05
Τοποθεσία: Παλαιό Φάληρο

Αυξημένη χρήση CPU

Δημοσίευση από georgemakaronis » 03 Ιουν 2007 20:57

πολλα μπορει να χαλασουν ετσι απο το τιποτσ.
Those who educate children well are more to be honored than they who produce them; for these only gave them life, those the art of living well.
Aristotle

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 06 Ιουν 2007 14:18

Λοιπον μετα απο πολυ σκεψη για το τι δε τρεχει σε safe mode, ματαιες ερευνες για spyware και O&O ανασυγκρωτησεις, βρηκα πως το προβλημα δημιουργουν τα drivers της καρτας γραφικων (ΧFX 7600Gt AGP). Mε απεγκατασταση διορθώνεται αλλα μολις ξαναβαζω παλι τα ιδια. Εκανα και φορματ να παει στο... αλλα τιποτα.
Τωρα κατεβαζω απο τη σελιδα της XFX τα προτεινομαινα drivers και βλεπουμε.

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 06 Ιουν 2007 16:32

Τελικα δε εγινε τιποτα. Εχει κανεις να προτεινει κατι; Απο hardware τι μπορει να χαλασε;

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 07 Ιουν 2007 02:21

Εβαλα την παλια μου καρτα γραφικων (FX5600) και δε λυθηκε το προβλημα συνεπως δε φταιει η καρτα. Εκανα και update τα drivers της μητρικής για την AGP αλλα τιποτα. Να τα επαιξε η μητρικη ή παιζει ακόμα να ειναι προβλημα λογισμικου;

Άβαταρ μέλους
frying pal
Δημοσιεύσεις: 262
Εγγραφή: 28 Αύγ 2003 00:00
Τοποθεσία: Trikala - Thessaloniki
Επικοινωνία:

Αυξημένη χρήση CPU

Δημοσίευση από frying pal » 07 Ιουν 2007 23:01

Hardware Interrupts :-? Κατεβαζοντας το προγραμμα Process Explorer εντοπισα ακριβεστερα το προβλημα.
Συνημμένα
χωρίς τίτλο.GIF

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες