Απίστευτο πρόβλημα με τη γλώσσα στον internet explorer 7 !

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Nightcrawler
Δημοσιεύσεις: 22
Εγγραφή: 03 Ιούλ 2005 14:50
Τοποθεσία: Somewhere you never went before

Απίστευτο πρόβλημα με τη γλώσσα στον internet explorer 7 !

Δημοσίευση από Nightcrawler » 14 Ιουν 2007 23:56

Εχω δοκιμασει και την ελληνικη και την αγγλικη εκδοση του ie7 και αντιμετωπιζω το εξης προβλημα, ΔΕΝ γραφει ελληνικα!! η μαλλον γράφει μονο εκει που θελει.

πχ τωρα στο freestuff Μπορει και γραφει ελληνικα, σε ενα αλλο φορουμ δεν μποροει να γραψει και την ωρα που πληκτρολογω εμφανιζει κατι κινεζικα περιεργα, καθως επισησς και στο GMAIL οταν παω να κανω Compose new message ΔΕΝ μπορο να γραψω ελληνικα!!!

Ειμαι 2 ωρες στο pc και προσπαθω να λυσω αυτο το προβλημα

μπορει καποιος σας παρακαλω να βοηθησει?

Επαναλαμβανω δειχνει κανονικα τα ελληνικα αλλα δεν γραφει

Άβαταρ μέλους
dimsis
Reporter
Δημοσιεύσεις: 7994
Εγγραφή: 25 Ιούλ 2001 03:00

Απίστευτο πρόβλημα με τη γλώσσα στον internet explorer 7 !

Δημοσίευση από dimsis » 16 Ιουν 2007 11:35

Όταν έχεις αυτό το πρόβλημα δοκίμασε να δεις :
1) αν γράφει Ελληνικά στο Outlook σε νέο μήνυμα
2) αν γράφει Ελληνικά μέσα στο Word κλπ εφαρμογές του office

είχα πρόσφατα το ίδιο πρόβλημα, που δυστυχώς λύθηκε μόνο με επαναφορά του συστήματος κανένα μήνα πριν!

Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7421
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

Απίστευτο πρόβλημα με τη γλώσσα στον internet explorer 7 !

Δημοσίευση από EkLekTos » 16 Ιουν 2007 14:58

Mexri na sou lithei to provlima xreisimopoise auto gia greeklish to greek
http://speech.ilsp.gr/greeklish/greeklishdemo.asp
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

Άβαταρ μέλους
Nightcrawler
Δημοσιεύσεις: 22
Εγγραφή: 03 Ιούλ 2005 14:50
Τοποθεσία: Somewhere you never went before

Απίστευτο πρόβλημα με τη γλώσσα στον internet explorer 7 !

Δημοσίευση από Nightcrawler » 17 Ιουν 2007 00:48

ναι γραφει σε ολα αυτα που ειπες ελληνικα, μονο στον explorer παραμενει το προβλημα, δεν μπορω να καταλαβω ρε παιδια, τι περιεργα πραγματα ειναι αυτα

το προβλημα παραμενει

Άβαταρ μέλους
dimsis
Reporter
Δημοσιεύσεις: 7994
Εγγραφή: 25 Ιούλ 2001 03:00

Απίστευτο πρόβλημα με τη γλώσσα στον internet explorer 7 !

Δημοσίευση από dimsis » 17 Ιουν 2007 05:56

Κάνε μια άλλη δοκιμή, άλλαξε τα πλήκτρα εναλλαγής γλώσσα από ALT+SHIFT σε CTRL+SHIFT και μετά άνοιξε τον IE και δες αν γράφει Ελληνικά.
(Πίνακας ελέγχου - τοπικές ρυθμίσεις - tab γλώσσες - λεπτομέρειες - Ρυθμίσεις πλήκτρων σε CTRL αντί για Αριστερό ALT στο Ενναλαγή μεταξύ γλωσσών εισαγωγής)

Άβαταρ μέλους
Nightcrawler
Δημοσιεύσεις: 22
Εγγραφή: 03 Ιούλ 2005 14:50
Τοποθεσία: Somewhere you never went before

Απίστευτο πρόβλημα με τη γλώσσα στον internet explorer 7 !

Δημοσίευση από Nightcrawler » 18 Ιουν 2007 17:50

τα ιδια παλι ... δεν πειραΖε παιδια εβαλα firefox και λειτουργει απσογα

δεν μπορω να ασοχληθω αλλο με αυτο το θεμα

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης