Τροφοδοσία και GECUBE RADEON X1950PRO 512MB PCI-E

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Matzore
Δημοσιεύσεις: 22
Εγγραφή: 13 Δεκ 2005 04:00

Τροφοδοσία και GECUBE RADEON X1950PRO 512MB PCI-E

Δημοσίευση από Matzore » 06 Ιούλ 2007 07:13

Μόλις αγόρασα την παραπάνω κάρτα γραφικών και προσπάθησα να την εγκαταστήσω.
Στην συσκευασία της κάρτας υπήρχε και το V καλώδιο τροφοδοσίας της κάρτας (ένα μικρό τετράγωνο βυσματάκι που καταλήγει σε 2 υποδοχές "κλασσικές" τροφοδοσίας).Το σύνδεσα , του έδωσα ρεύμα (και στις 2 όπως λέει) , τίποτα.
Δεν ξεκινάει ο υπολογιστής καθόλου.

Δοκιμάζοντας χωρίς συνδεδεμένη τροφοδοσία στην κάρτα , ξεκινάει κανονικά , αλλά φυσικά δεν βλέπω τίποτα.

Αργότερα είδα ότι το τροφοδοτικό έχει έτοιμη υποδοχή (το παραπάνω βυσματάκι) για κάρτες pci-e, και το δοκίμασα.Τα ίδια.
Σε μία extreme κατάσταση αλλοφροσύνης σύνδεσα το βύσμα στην κάρτα ενώ ο υπολογιστής ήταν ανοικτός (μην πείτε κουβέντα).Αμέσως πέφτει το ...ρεύμα.

Είναι προφανές ότι δεν αντέχει το τροφοδοτικό, ή παίζει και κάτι άλλο?
Το λέω, γιατί θυμάμαι ότι το τροφοδοτικό είναι γύρω στα 500W (δυστυχώς δεν το γράφει και πουθενά τώρα να το βεβαιώσω), και θεωρούσα πως είναι αρκετό για το όλο σύστημα (Pentium D 3.0 ,3 σκληρούς, 1 dvdrw , απλή κάρτα ήχου,σε γενικές γραμμές)...
Αλλά και από ότι βλέπω με ανάλογη ισχύ δουλεύουν αρκετοί χωρίς πρόβλημα.

Να σημειώσω βέβαια ότι στο βιβλίο της κάρτας μιλάει για ισχύ τροφοδοτικού στα 550 W...

Καμμιά ιδέα?
Να ψάξω για νέο τροφοδοτικό?
http://www.eshop.gr/show_per.phtml?id=PER.700420

Matzore
Δημοσιεύσεις: 22
Εγγραφή: 13 Δεκ 2005 04:00

Τροφοδοσία και GECUBE RADEON X1950PRO 512MB PCI-E

Δημοσίευση από Matzore » 06 Ιούλ 2007 18:13

Τελικά το τροφοδοτικό είναι ένα Fortron 550 W...

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Τροφοδοσία και GECUBE RADEON X1950PRO 512MB PCI-E

Δημοσίευση από id12586 » 26 Ιούλ 2007 20:55

Αν και με καθυστέρηση,
δοκίμασε να βγάλεις απο πάνω όλους τους σκληρούς (εννοώ απο το τροφοδοτικό) και γενικά τα πάντα που τραβάνε ρεύμα.
Δες αν τότε θα παίξει η κάρτα..
Chris at your Services
ΕικόναSacame de Aqui

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης