shut down κατά την εκκίνηση

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
ledraweb
Honorary Member
Δημοσιεύσεις: 1356
Εγγραφή: 13 Νοέμ 2004 11:00
Τοποθεσία: Λευκωσία

shut down κατά την εκκίνηση

Δημοσίευση από ledraweb » 05 Σεπ 2007 13:24

Παίδες χαιρετώ,

Έχω αγοράσει ένα νέο υπολογιστή (συγκεκριμένα αγόρασα τα κομμάτια και το έστησα μόνος μου) και το πρόβλημα είναι ότι ενώ ξεκινά κανονικά την διαδικασία εκκίνησης, λίγο αργότερα σβήνει μόνος του.

Το να τον στήσω δεν ήταν και τίποτε το ιδιαίτερο. Έβαλα την μητρική, της τοποθέτησα τον επεξεργαστή, σύνδεσα τον δίσκο και το DVDwriter και έβαλα την κάρτα γραφικών. Τίποτα άλλο.

Ο υπολογιστής ξεκινά, δείχνει ότι πρέπει να δείξει και λίγα δευτερόλεπτα μετά σβήνει. Έχω πρόσβαση στο BIOS και όταν μείνει αναμμένος αρκετό χρόνο μπορώ και να κάνω boot στο cd των (s)Vista.

Τι μπορεί να φταίει; :oops:

Ευχαριστώ εκ των προτέρων :P
None Of Us Is As Smart As All Of Us!!!

Εικόνα

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από Connor MacLeod » 05 Σεπ 2007 13:29

Καταρχιν το ανεμιστερακι γιρναει στην CPU?μην την κάψεις!
Δευτερον Κανει καπιο Bip η απλα σβινει?
Οτα ξεκινίσει μπες στο bios κατευθειαν και πανε εκει που λεει τις θερμοκρασιες.
Αστο εκει και δες τες και σιμιοσε πια θα ειναι όταν σβίσει.καντο κανα διο τρις φορες.

Τελος, τα καλοδιάκια που πάνε στη μιτρικη, τα HDD,Power , reboot, τα έχεις βαλει συγουρα σοστα?

Επίσις ξανα άνιξε τον υπολογιστη και πάτα καλα τις μνήμες να κατσουν καλα.
Σου σβινει σε συγγεκριμενο συμιο?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2372
Εγγραφή: 03 Ιαν 2005 23:50

shut down κατά την εκκίνηση

Δημοσίευση από MichalisS » 05 Σεπ 2007 13:54

Τα ανεμιστηράκια δουλεύουν όλα. Και του πύργου και του επεξεργαστή και του τροφοδοτικού και της κάρτας γραφικών. Δεν κάνει καθόλου μπιπ. Την θερμοκρασία την έλεγξα και είναι πάντα γύρω στους 40-41 βαθμούς.

Τα ram τα έλεγξα και είναι καλά. Το μόνο που θα μπορούσα να ξαναδοκιμάσω θα ήταν τα καλώδια από τα μπροστινά κουμπιά και θύρες, των οποίων όμως η λανθασμένη τοποθέτηση δεν ξέρω εάν δικαιολογεί τέτοια προβλήματα.


***EDIT:

Ο TTOPPOUZOS είμαι, απλά βρίσκομαι στο σπίτι του Μιχάλη και δεν έκανα log out

***

Άβαταρ μέλους
chaldofbh
Δημοσιεύσεις: 117
Εγγραφή: 01 Μαρ 2007 10:03
Τοποθεσία: Athens
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από chaldofbh » 05 Σεπ 2007 14:21

Thermoepagogiki (megali leksi) pasta, exeis valei metaksei psiktras kai epeksergasti?
I have no idea what i want... but i would do anything to get it...

Guild
Portfolio

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από id12586 » 05 Σεπ 2007 14:23

Θερμοκρασία CPU είναι στην πλειοψηφία τους, αυτά τα προβλήματα :wink:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από deninho » 05 Σεπ 2007 17:21

Μετά από πόσην ώρα κλείνει; Αν και απ'ότι κατάλαβα δεν έχει στάνταρ ώρα, οπότε πάμε μάλλον για θέμα θερμοκρασιών επεξεργαστή

ΠιΕς. Τσέκαρε και το τροφοδοτικό

ΠιΕς2. Για πε και τα χαρακτηριστικα

Άβαταρ μέλους
ledraweb
Honorary Member
Δημοσιεύσεις: 1356
Εγγραφή: 13 Νοέμ 2004 11:00
Τοποθεσία: Λευκωσία

shut down κατά την εκκίνηση

Δημοσίευση από ledraweb » 05 Σεπ 2007 18:41

Λοιπόν... Έχουμε και λέμε...

Το σύστημα είναι:

> Cooler Master Elite 330 Case
> MSI 945PL NEO3-F M/B 1066MHz
>2x512ΜΒ DDR2 667
> Intel Core 2 Duo E4400 CPU 2.0 GHz 800MHz 2MB
> PALIT GeForce 7600GS Super 512MB DDR2 DVI/TV PCI Experss
> 80GB 7200RPM SATA II 8MB Seagate 3.5" Hard Disk
> Nec(Sony) ND7170A-0B 18x Dual Layer w/RAM DVD +/-ReWrite
> Microsoft Windows Vista Home Premium 32Bit Edition
> Trust 12579 USB (wireless tablet) A5 w/wireless Pen & Mouse

Και ναι, είχατε δίκαιο. Το πρόβλημα είναι στην θερμοκρασία του επεξεργαστή αφού παρακολουθώντας στενότερα τις θερμοκρασίες του όπως είπε ο κοννορ ανακάλυψα ότι θερμαίνεται συνεχώς και σβήνει μόλις πιάσει τους 100 βαθμούς Κελσίου.

Λύση; :question:
chaldofbh έγραψε:Thermoepagogiki (megali leksi) pasta, exeis valei metaksei psiktras kai epeksergasti?
Εάν είναι αυτή η λύση θα χρειαστώ λίγο περισσότερη βοήθεια... :oops:
None Of Us Is As Smart As All Of Us!!!

Εικόνα

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από id12586 » 05 Σεπ 2007 18:44

Όταν εγκατέστησες την CPU, έβαλες μεταξύ της ψύκτρας και του chip της cpu, θερμαγωγική πάστα?
Αν όχι, σταμάτα να τον λειτουργείς και αγόρασε μία.

Καλή και ακριβή:
http://www.plaisio.gr/product.aspx?cata ... uct=943541
Νορμάλ και οικονομική:
http://www.plaisio.gr/product.aspx?cata ... uct=943568
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από deninho » 05 Σεπ 2007 18:50

μεταξύ μας, η διαφορά της silver από την κέραμικ, είναι 1-2 βαθμοί. Η διαφορά στην τιμή εντοπίζεται στην 4πλάσια ποσότητα :P

Αν μου λες ότι ο c2d 4400 πιάνει τους 100, τότε μάλλον δεν πατάει καλά η ψύκτρα ή ξέχασες να βγάλεις την ζελατίνα από το κάτω μέρος της ψύκτρας (αν έχει γίνει αυτό, δεν θέλω να δω το αποτέλσμα :P)

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από id12586 » 05 Σεπ 2007 18:52

Αν ξέχασες την ζελατίνα, σε παρακαλώωωωω βγάλε μια photo!!!
:)

Μην αγχώνεσαι πάντως, μάλλον φθηνά την γλύτωσες..
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
ledraweb
Honorary Member
Δημοσιεύσεις: 1356
Εγγραφή: 13 Νοέμ 2004 11:00
Τοποθεσία: Λευκωσία

shut down κατά την εκκίνηση

Δημοσίευση από ledraweb » 05 Σεπ 2007 19:39

Κατ αρχάς κύριοι να σας πω ότι μου αυξήσατε κατακόρυφα την πίεση μου...

Μετά... αν και το θυμόμουν, ξανακοίταξα και όχι δεν άφησα το προστατευτικό του επεξεργαστή από κάτω... (βασικά, το άφησα αλλά όταν τον έστηνα δεν εφάρμοζε καλά και τότε το είδα και το έβγαλα :oops: ).

Μεταξύ του επεξεργαστή και της ψύκτρας υπήρχε ένα υλικό που το σκούπισα και έφυγε (δεν ξέρω εάν είναι κανένα λιωμένο χαρτί που ξέχασα ή πάστα).

Η θερμοκρασία ανεβαίνει με χαμηλότερο ρυθμό αλλά συνεχίζει.
Πόσο κάτω θα κρατήσει την θερμοκρασία η πάστα ρε παιδιά... Τους 100 πιάνω!
Είναι δυνατόν να είναι φυσιολογικό αυτό;
None Of Us Is As Smart As All Of Us!!!

Εικόνα

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από deninho » 05 Σεπ 2007 20:36

η δουλεια της παστας ειναι να μην υπάρχουν κενα μεταξυ επεξεργαστή και ψύκτρας. Αν υπαρχουν κενα αυξάνει πολύ η θερμοκρασία. Δυστυχώς δεν έχω c2d ώστε να ξέρω τη θερμική συμπεριφορά, αλλά η πάστα θα βοηθήσει

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από Connor MacLeod » 05 Σεπ 2007 21:48

Ti?100 βαθμους πιανει?
:-?
Καταρχιν αυτο που σκουπισες ηταν μια πάστα που δεν τρόγετε αλλα χριαζετε στην ψίκτρα.
Παμε παρακάτω.

Ε, Εαν έχεις βάλει την ψίκτρα σοστα, κιτα για πρόβλημα της μιτρικής.
Καπου πρέπει να γραφει μέσα στο ΒΙΟS (Και πολιτια) τα volt και τις μιτρικης και της RAM Και όλων.
κιτα μιπως υπάρχει κανενα πρόβλημα(βραχικίκλομα, ελατοματικα πραματάκια)
Μπορει ακομα και η μιτρικη να έχει απο μόνιτης πρόβλημα.Να σου δίχνει δηλ. 100 βαθμους για τη CPU αλλα να μην είναι όντος.
Λιγο σπανιο αλα μου έχει τίχει ότα δουλευα τεχνικος.
Κιτα τα volt.
Την θερμοκρασια πάντος μπορεις να την ελέγκσεις και με ενα ψιφιακο θερμόμετρο. που φτάνει τετιες θερμοκρασιες.
Αλα μάλον δε θα έχεις και ειναι ακρηβο! :P

Η μπορεις να βάλεις ενα μπρικη με νερο να δείς αν θα βράσει. :wink:
Καλα κιτα αυτα που είπα και μετα πας σε άλες τεχνικες!
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

shut down κατά την εκκίνηση

Δημοσίευση από Alice_Cooper » 05 Σεπ 2007 22:16

TTOPPOUZOS έγραψε:....
Μεταξύ του επεξεργαστή και της ψύκτρας υπήρχε ένα υλικό που το σκούπισα και έφυγε (δεν ξέρω εάν είναι κανένα λιωμένο χαρτί που ξέχασα ή πάστα).
......
afto htan h pasta .... vres kai vale....
to pc svhnei gia na mhn kaei....

Άβαταρ μέλους
dik_
Δημοσιεύσεις: 476
Εγγραφή: 07 Ιουν 2007 11:28

shut down κατά την εκκίνηση

Δημοσίευση από dik_ » 06 Σεπ 2007 04:15

Yup, τα μανίσια HSF έχουν μια λεπτή στρώση πάστας. Επειδή δεν κατάλαβα ακριβώς, αν τη σκούπισες όταν συναρμολογούσες το PC, τότε γι' αυτό σου έσβηνε, αν τη σκούπισες τώρα που τον ξανάνοιξες, τότε μάλλον δεν είχες κουμπώσει καλά την ψύκτρα πάνω στον επεξεργαστή. Either way, αφού τελικά την σκούπισες, πάρε μία σύριγγα και βάλε λίγη (ΛΙΓΗ! σε φάση 1/10 της ποσότητας που έχει μέσα) και πρόσεξε να κουμπώσει καλά η ψύκτρα. :)

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες