Ypotitloi

Γενικά θέματα και ερωτήσεις σχετικά με τα προγράμματα επεξεργασίας εικόνας, video και ήχου.

Συντονιστές: Super-Moderators, Graphics Moderators

Απάντηση
aetos89
Δημοσιεύσεις: 153
Εγγραφή: 08 Ιούλ 2006 22:17

Ypotitloi

Δημοσίευση από aetos89 » 23 Σεπ 2007 19:05

geia sas paidia!

exo to exis problima:

exo mia tainia me ypotitlous ellinikous.prospatho na tin do alla tipota mou bgasei tous ypotitlous san kinezika h san ieroglifika.ti na kano den xero.

kamia idea pou ofeiletai i ti mporo na kano???

sas euxaristo poly!!


www.aetos24.gr
Τελευταία επεξεργασία από το μέλος aetos89 την 23 Σεπ 2007 19:11, έχει επεξεργασθεί 1 φορά συνολικά.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Ypotitloi

Δημοσίευση από id12586 » 23 Σεπ 2007 19:08

VLC
www.videolan.org

Μάλλον προβλημα encoding είναι.
Ο αποπάνω player, θα σε διευκολύνει στο να διαλέγεις κωδικοποίηση.
Chris at your Services
ΕικόναSacame de Aqui

aetos89
Δημοσιεύσεις: 153
Εγγραφή: 08 Ιούλ 2006 22:17

Ypotitloi

Δημοσίευση από aetos89 » 23 Σεπ 2007 19:12

ton dokimasa alla tipota file mou!

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Ypotitloi

Δημοσίευση από id12586 » 23 Σεπ 2007 19:15

Αυτό είναι θέμα κωδικοποίησης.

Όταν διαλέγεις το subtitle αρχείο, διαλέγεις τί encoding να βάλεις.
Δοκίμασε με αυτήν την σειρά (αν έχεις ΧΡ):

UTF-8
windows-1253
Chris at your Services
ΕικόναSacame de Aqui

aetos89
Δημοσιεύσεις: 153
Εγγραφή: 08 Ιούλ 2006 22:17

Ypotitloi

Δημοσίευση από aetos89 » 23 Σεπ 2007 19:23

pou einai auto pou les??apo pou pou mporo na to allaxo??

Άβαταρ μέλους
ksarm
Δημοσιεύσεις: 915
Εγγραφή: 22 Μάιος 2007 10:47

Ypotitloi

Δημοσίευση από ksarm » 23 Σεπ 2007 21:37

μήπως δεν έχεις ελληνικά στον υπολογιστή σου??? Για πήγαινε ControlPanel->Regional Options πάτα στο Advanced και στο NonUnicode διάλεξε Greek.

aetos89
Δημοσιεύσεις: 153
Εγγραφή: 08 Ιούλ 2006 22:17

Ypotitloi

Δημοσίευση από aetos89 » 23 Σεπ 2007 21:49

oxi evala kai ellinika alla tipota.den xero ti na po??

Άβαταρ μέλους
ksarm
Δημοσιεύσεις: 915
Εγγραφή: 22 Μάιος 2007 10:47

Ypotitloi

Δημοσίευση από ksarm » 23 Σεπ 2007 21:52

ποιο πρόγραμμα χρησιμοποιείς? Μήπως οι υπότιτλοί σου είναι χαλασμένοι?? Άνοιξε με το notepad το αρχείο και δες αν φαίνονται σωστά

aetos89
Δημοσιεύσεις: 153
Εγγραφή: 08 Ιούλ 2006 22:17

Ypotitloi

Δημοσίευση από aetos89 » 23 Σεπ 2007 22:27

ok. tha to kano

aetos89
Δημοσιεύσεις: 153
Εγγραφή: 08 Ιούλ 2006 22:17

Ypotitloi

Δημοσίευση από aetos89 » 23 Σεπ 2007 22:56

tipota file.tous evala alla tipota.vgenoun ta idia kinezika.ti les???

Άβαταρ μέλους
Rina-chan
Δημοσιεύσεις: 7
Εγγραφή: 09 Ιούλ 2007 21:17

Ypotitloi

Δημοσίευση από Rina-chan » 16 Οκτ 2007 02:36

Δοκίμασε το Media Player Classic.Συνήθως είναι το μόνο που δε μου εμφανίζει προβλήματα.

Αλλιώς αν μπορείς βρες άλλο αρχείο υποτίτλων...

Απάντηση

Επιστροφή στο “επεξεργασία εικόνας, video & ήχου - γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες