Αγνωστη USB συσκευη

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Αγνωστη USB συσκευη

Δημοσίευση από Connor MacLeod » 08 Οκτ 2007 17:48

Ρε παιδες.Ειμαι στην δουλεια και εχω το εξις προβλημα.
Μεχρι πριν απο κανα 2οριο ο εκτυποτης επαιζε κανονικα.

τωρα πηγα να εκτυπωσω και εμφανιζει τουτο:

Εικόνα

και ενω ειναι συνεδεμενος μεσα στους printers αυτο το έχει ετσι:

Εικόνα

Δοκιμασα να το βαλω σε αλη USB, τον εκανα κατάργιση, τον ξανασυνδεσα, ξανα μετα τα ιδια σε αλη USB αλλα τιποτε.

Καμια ιδεα?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Αγνωστη USB συσκευη

Δημοσίευση από GeoStuff » 08 Οκτ 2007 18:00

Άλλο καλώδιο δοκίμασες???
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Αγνωστη USB συσκευη

Δημοσίευση από Connor MacLeod » 08 Οκτ 2007 18:40

Οχι.Αλλα τι να έπαθε το καλώδιο?Πριν 3ωρες επαιζε ο printer.

Και οτι το PC βλέπει συσκευη βλέπει.Αλλα γιατι δν την αναγνωρίζει! :(
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Αγνωστη USB συσκευη

Δημοσίευση από GeoStuff » 08 Οκτ 2007 19:13

Δοκίμασε άλλο καλώδιο...
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Αγνωστη USB συσκευη

Δημοσίευση από Connor MacLeod » 08 Οκτ 2007 19:52

θα παώ να παρω αυριο να δωκιμασω αν ειναι.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Αγνωστη USB συσκευη

Δημοσίευση από dva_dev » 08 Οκτ 2007 21:53

Μπας και τα έπαιξε ο εκτυπωτής;

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Αγνωστη USB συσκευη

Δημοσίευση από Connor MacLeod » 08 Οκτ 2007 21:58

δε νομιζω γιατι επανω εχει ενα δικο του μενου και στο mαintance μου τα κανει όλα χωρις πρόβλημα.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

pouthenas
Δημοσιεύσεις: 1
Εγγραφή: 15 Οκτ 2007 22:00

Αγνωστη USB συσκευη

Δημοσίευση από pouthenas » 15 Οκτ 2007 22:06

Μήπως συνδέετεαι σε προέκταση USB? Αν ναί την αφαίρεσες ; Υποθέτω επανεκκίνηση έκανες ε ;

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Αγνωστη USB συσκευη

Δημοσίευση από Connor MacLeod » 16 Οκτ 2007 12:45

Ναι λοιπν εχει η προέκταση κάποιο πρόβλημα τελικα.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

focs
Δημοσιεύσεις: 2
Εγγραφή: 19 Ιαν 2008 16:22

Αγνωστη USB συσκευη

Δημοσίευση από focs » 19 Ιαν 2008 16:33

Connor MacLeod έγραψε:Ρε παιδες.Ειμαι στην δουλεια και εχω το εξις προβλημα.
Μεχρι πριν απο κανα 2οριο ο εκτυποτης επαιζε κανονικα.

τωρα πηγα να εκτυπωσω και εμφανιζει τουτο:

Εικόνα


Δοκιμασα να το βαλω σε αλη USB, τον εκανα κατάργιση, τον ξανασυνδεσα, ξανα μετα τα ιδια σε αλη USB αλλα τιποτε.

Καμια ιδεα?
Το παραπανω εμφανιζεται και σε μενα οταν συνδεω καποιο usb stick(δοκιμασα 2-3).
Το δοκιμασα και στις 4 θυρες αλλα τιποτα. Τα ιδια βεβαια σε αλλο pc δουλευουν μια χαρα..αρα δεν εχουν αυτα καποιο προβλημα.
Τι φταιει?

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες