Αργοπορία με σκληρό δίσκο!

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
mickey
Δημοσιεύσεις: 2
Εγγραφή: 05 Νοέμ 2007 01:51

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από mickey » 05 Νοέμ 2007 02:10

Γειά σας!
Αγόρασα προσφάτως έναν σκληρό δίσκο WD caviar SE 16 500gb/16mb/sata 2 για δεύτερο. Του έκανα φορμάτ και του πέρασα μέσα μπόλικα πραγματάκια. Κάτι παίζει όμως, και ο υπολογιστής μου ενώ τον διαβάζει κανονικά αργεί να μπεί σε συγκεκριμένους φακέλους που έχουν πολλά αρχεία π.χ. ένας φάκελος έχει μέσα 100gb αρχεία. Το θέμα είναι οτι ο ίδιος φάκελος ήταν πρώτα σε έναν άλλο δίσκο Ide και τα διάβαζε κανονικά χωρίς καθυστέρηση. Ο βασικός μου δίσκος είναι Seagate 250gb/16mb/sata 2(το γράφω αν και δε νομίζω να παίζει ιδιαίτερο ρόλο).
Το υπόλοιπο σύστημα είναι: pentium intel core-2-duo cpu e6400 2.13ghz με motherboard msi p965 platinum, ram 1.5gb και κάρτα γραφικών nvidia geforce 7600gt.

Υ.Γ.:Έπαιξα και με το indexing του δίσκου αλλά δεν βοήθησε και πολύ...
Επείσης δοκίμασα να συνδέσω τον δίσκο μου στην θύρα sata7 που δουλεύει μέσω jmicron controllers (http://www.hardwaresecrets.com/fullimage.php?image=6072 είναι η γαλάζια θύρα που φαίνεται στην εικόνα) και κατέβασα τους drivers της jmicron αλλά και πάλι δουλεύει με την αργοπορία που προανέφερα!

PLEASE HELP!!! :( :( :(

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από Connor MacLeod » 05 Νοέμ 2007 09:10

Κανα Defragment εχεις κάνει?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

mickey
Δημοσιεύσεις: 2
Εγγραφή: 05 Νοέμ 2007 01:51

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από mickey » 05 Νοέμ 2007 11:24

Δεν είναι το defragment γιατί αργεί σε συγκεκριμένα σημεία

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από deninho » 05 Νοέμ 2007 12:25

λίγο περίεργο αυτό που λες.. Μήπως φταίει το καλώδιο; (ναι μου έχει τύχει να έχω προβλήματα σε σκληρό από το καλώδιο :-? )

Τι αρχεία; Μεγάλα, μικρά;

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από takis1985 » 05 Νοέμ 2007 16:42

Έχω νομίζω το ίδιο πρόβλημα με τον ίδιο δίσκο αλλα μάρκας seagate και έχω και γω το λειτουργικό σε έναν 250 και μετέφερα αρχεία στον 500.
Μήπως δεν τον σηκώνει 100% η μυτρική και ζωρίζεται;
Έγω θα τον δοκιμάσω και σε ένα νέο σύστημα που φτιάχνω με καλήτερη μητρική να δω εάν κολάει πάλι.

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από Connor MacLeod » 05 Νοέμ 2007 16:53

Παιδια, η μιτρικη "σικόνει ότι δίσκο και να βάλεις.
Κιτάχτε καλώδια.Μου έχει τίχει πολλες φορές καποια πράματα που τελικά φτεγαν οι καλωδιοτενιες.

ΠΧ καποτε ειχα μια που αν εβαζες επάνω 2 δίσκους δν παίζαν. αν έγαζες εναν και ένα DVD ή ένα DVD kαι ένα HDD έπεζε. με το που άλαξα καλώδιο problem solved.

:wink:
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από id12586 » 05 Νοέμ 2007 16:56

@Connor
Αφού έβαλες στην ίδια καλωδιοταινία ένα ATA33 και ένα ATA100/133 είναι αναμενόμενο ότι θα παίζουν.
Είναι επίσης αναμενόμενο ότι θα σέρνεται ο δίσκος.. :)
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
EneMe
Super Moderator
Δημοσιεύσεις: 13307
Εγγραφή: 09 Ιούλ 2002 13:29
Τοποθεσία: Στο κέντρο της Ελλάδας!
Επικοινωνία:

Αργοπορία με σκληρό δίσκο!

Δημοσίευση από EneMe » 05 Νοέμ 2007 17:05

mickey έγραψε:Δεν είναι το defragment γιατί αργεί σε συγκεκριμένα σημεία
Kι όμως, μπορεί ένα defrag να βοηθήσει τα πράγματα!

Μπορεί να είναι μόνο κάποιες περιοχές "ακατάστατες"... Oι περιοχές των συγκεκριμένων φακέλων... ;-)

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες