προβλημα με τα windows!!!

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
petalouditsa2007
Δημοσιεύσεις: 49
Εγγραφή: 10 Μάιος 2007 11:18

προβλημα με τα windows!!!

Δημοσίευση από petalouditsa2007 » 08 Νοέμ 2007 11:19

ο υπολογιστης μου εχει καποιο
προβλημα και δεν μπαινει στα windows.
τι πρεπει να κανω????[table][/table]

Άβαταρ μέλους
Kesmarag
Δημοσιεύσεις: 495
Εγγραφή: 13 Ιαν 2006 10:13
Τοποθεσία: Ηράκλειο Κρήτης
Επικοινωνία:

προβλημα με τα windows!!!

Δημοσίευση από Kesmarag » 08 Νοέμ 2007 12:24

Πρεπει να δωσεις περισσοτερες πληροφοριες.
πχ. τι μηνυμα σου εμφανιζει...

petalouditsa2007
Δημοσιεύσεις: 49
Εγγραφή: 10 Μάιος 2007 11:18

προβλημα με τα windows!!!

Δημοσίευση από petalouditsa2007 » 12 Νοέμ 2007 11:31

μολις ανοιγει πηγαινει
στην μαυρη οθονη
και γραφει κατι για raid 0,
raid 1 κτλ.πιο κατω εμφανιζεται
ενα μηνυμα που λεει
press ctrl-a και μολι το
παταω μου βγαζει μηνυμα να βαλω
κατι για cd λεει.τι να κανω?????

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

προβλημα με τα windows!!!

Δημοσίευση από deninho » 12 Νοέμ 2007 12:22

Το πρόβλημα που σου βγάζει, είναι πριν καν δει ότι έχεις windows.. Πρέπει να μας γράψεις ακριβώς το μήνυμα που σου εμφανίζει, καθώς και τη σύνθεση του υπολογιστή σου (βασικά, μητρική-σκληρούς)

Άβαταρ μέλους
PanosIlio
Honorary Member
Δημοσιεύσεις: 2461
Εγγραφή: 20 Σεπ 2005 14:21
Τοποθεσία: Δραπετσώνα
Επικοινωνία:

προβλημα με τα windows!!!

Δημοσίευση από PanosIlio » 12 Νοέμ 2007 13:02

Να πω την κακία μου?

Μήπως καταλάθος έχεις κάποιο άσχετο cd μέσα στο drive και καταλάθος έχεις βάλει να κάνει boot από το cd? :lol: :lol:
Εικόνα

Friendship often ends in love; but love in friendship - never.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

προβλημα με τα windows!!!

Δημοσίευση από id12586 » 12 Νοέμ 2007 18:31

Βασικά μην πατήσεις το Ctrl+A.
Δεν χρειάζεται να μπείς στο Raid Conf.. :)
Chris at your Services
ΕικόναSacame de Aqui

petalouditsa2007
Δημοσιεύσεις: 49
Εγγραφή: 10 Μάιος 2007 11:18

προβλημα με τα windows!!!

Δημοσίευση από petalouditsa2007 » 13 Νοέμ 2007 10:53

αυτο γινεται πριν μπει στα windows
μολις ανοιξω τον υπολογιστη.
δεν εχω ξεχασει τιποτα μεσα
στον drive.και οταν δεν
παταω ctrl+a παραμενει στην
οθονη εκει που λεει για ta raid
και δεν κανει τιποτα.ο σκληρος μου ειναι 80 gb.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

προβλημα με τα windows!!!

Δημοσίευση από id12586 » 13 Νοέμ 2007 13:27

Μην πατάς ctr+a
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
dimsis
Reporter
Δημοσιεύσεις: 7994
Εγγραφή: 25 Ιούλ 2001 03:00

προβλημα με τα windows!!!

Δημοσίευση από dimsis » 13 Νοέμ 2007 15:33

Παίζει μια (καλή) περίπτωση να χάθηκαν οι ρυθμίσεις του Bios και η δεύτερη (κακή) να τα είδε όλα ο boot δίσκος σου... και μια τρίτη (ή άσχημη) να τα έφτυσε η μητρική.

Δεύτερη καλή περίπτωση είναι μετά από κούνημα να μην πατάει καλά το καλωδιάκι (ide, sata cable ότι είναι). Ανοίγεις το κουτί (αφού έχεις κόψει την τροδοσία ρεύματος στο μηχάνημα εννοείται) τσεκάρεις τα καλώδια που πάνε από μητρική σε δίσκους, καλού κακού βγάλτα ξαναβάλτα και ξαναδοκίμασε.
Τελευταία επεξεργασία από το μέλος dimsis την 13 Νοέμ 2007 15:37, έχει επεξεργασθεί 1 φορά συνολικά.

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

προβλημα με τα windows!!!

Δημοσίευση από id12586 » 13 Νοέμ 2007 15:34

Σορρυ μόλις είχα ξυπνήσει και διάβασα λάθος :oops: :)

Μπαίνεις BIOS και τσεκάρεις την boot order
Chris at your Services
ΕικόναSacame de Aqui

petalouditsa2007
Δημοσιεύσεις: 49
Εγγραφή: 10 Μάιος 2007 11:18

προβλημα με τα windows!!!

Δημοσίευση από petalouditsa2007 » 15 Νοέμ 2007 11:14

και πως τησ επαναφερω τησ ρθμισεις του bios γινεται??και πως μπαινω στο bios??
sorry που δεν τα ξερω..
βοηθηστε με..

Άβαταρ μέλους
dimsis
Reporter
Δημοσιεύσεις: 7994
Εγγραφή: 25 Ιούλ 2001 03:00

προβλημα με τα windows!!!

Δημοσίευση από dimsis » 15 Νοέμ 2007 11:33

Πατάς delete αρκετές φορές στην μαύρη οθόνη με τις διάφορες πληροφορίες που σου βγάζει όσο ξεκινάει το μηχάνημα... λογικά θα σε βγάλει κάποια στιγμή στο BIOS. Τώρα εκεί πρέπει να ψάξεις να βρεις μια επιλογή που θα λέει για Boot devices ή κάτι τέτοιο. Εκεί θα πρέπει να δεις αν είναι σωστά ο δίσκος σου δηλωμένος ως boot. ( Advanced BIOS features > Hard Disk Boot Priority ή κάτι τέτοιο)
Επίσης κάπου έχει κάτι ρυθμίσεις για το τον master δίσκο.... Αν οι δίσκοι σου είναι sata, δεν υπάρχει master και slave. Αν έχεις και sata και ide, θέλει άλλες ρυθμίσεις. Αν έχεις μόνο έναν Sata πρέπει πάλι να έχεις σωστές ρυθμίσεις για να δουλέψει.
Δηλαδη και αυτά αν έχουν αλλάξει ΠΑΛΙ παίζει να μην έχει πρόβλημα ο δίσκος σου, απλώς να μη μπορεί να μπουτάρει λόγο λανθασμένων ρυθμίσεων.

Εγώ το πρώτο που θα δοκίμαζα είναι αλλαγή στις επιλογές Integrated Peripherals > OnChip IDE Device > SATA Mode ... άλλαζε, σώζε τις αλλαγές και κάνε reboot.

Ερώτηση: Αν δεν ξέρεις γιατί δεν το πας στο κατάστημα από όπου το αγόρασες να το δούνε; Είναι λίγο προχωρημένη διαδικασία οι ρυθμίσεις του BIOS και καλύτερα είναι να τις κάνουν αυτοί που γνωρίζουν για να μην δημιουργηθούν και άλλα προβλήματα.

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες