Πρόβλημα με νέο Υπολογιστή

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από xultimatex » 14 Νοέμ 2007 17:25

Προχθές και μετά από 3 εβδομάδες αναμονή, πήρα το καινούριο μου PCάκι. Ψόφησα, αλλά το έστησα! Και όπως πάντα προέκυψαν μερικά προβλήματα. Δύο για την ακριβεια!

1) Το καλώδιο που ήρθε μαζί με τα 7.1 ηχεία έχει από τη μια μεριά 3 αρσενικά ενώ από την άλλη 4. Δηλαδή, ενώ στην μητρική καλύπτονται όλα τα θηλυκά, στον ενισχυτή όχι. Με αποτέλεσμα να είναι εκτός ένα ζευγάρι ηχείων. Έτσι είναι το 7.1; :)

2) Και τώρα πάμε στον ανησυχητικότερο και σημαντικότερο. Την επόμενη μέρα είπα να δοκιμάσω αν έπιασαν τόπο τα λεφτά που έδωσα. Και βάζω 2 παιχνιδάκια. Το UEFA 2006-07 και το F.E.A.R. Σε full γραφικά εννοείται. Τα έπαιξα λίγο και τα 2 και όταν βγήκα είδα πως τα χρώματα στην επιφάνεια εργασίας ήταν κάπως παραμορφωμένα. Δηλαδή, εκεί που έχει gradient αλλαγές γίνονταν απότομες. Μικρη αλλά αισθητή η διαφορά.
Επίσης, το PowerCinema που έχω για τηλεόραση στο menu ξιλοκολλούσε ενω πριν όχι λες και είχα παλιό υπολογιστή.

Αυτή τη στιγμή τα χρώματα στην επιφάνεια είναι μια χαρά και στα παιχνίδια απλώς σπάει ή οθόνη λίγο σε απότομες κινήσεις. Το powerCinema εξακολουθεί να κολλάει είτε έχω παίξει κάτι πριν είτε όχι.

Σκέψεις:
Στο pc μέσα γινεται χαμός από καλώδια άρα airflow καθόλου. Ίσως να ανεβάζει θερμοκρασία η κάρτα γραφικών.
Επίσης, κατά την εγκατάσταση των παιχνιδιών έκανα εγκατάσταση DX9.0c. Λέτε να φταίει αυτό;
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από deninho » 14 Νοέμ 2007 18:24

έτσι είναι τα καλώδια 7,1.. Μόνο που τα 3 βύσματα πάνε πάνω στην κάρτα ήχου, και τα 4 στο subwoofer :wink:

Για το 2, τι λειτουργικό έχουμε;

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από xultimatex » 14 Νοέμ 2007 18:51

deninho έγραψε:έτσι είναι τα καλώδια 7,1.. Μόνο που τα 3 βύσματα πάνε πάνω στην κάρτα ήχου, και τα 4 στο subwoofer :wink:
Έτσι ακριβώς το έχω και πάλι τα 2 είναι εκτός στη δοκιμή της κάρτας ήχου.
Επίσης, στην κάρτα ήχου έχει πάλι 4 υποδοχές. Και η μία είναι κενή! Δεν ξέρω....

Λειτουργικό Vista
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από deninho » 14 Νοέμ 2007 19:11

από τις ρυθμίσεις της κάρτας έχει βάλει 7,1? :-? ποια δύο είναι εκτός;

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από xultimatex » 14 Νοέμ 2007 19:23

Εκτός είναι τα 2 που δεν θα συνδέσω. Και από τη μια και από την άλλη έχει 4 υποδοχές.


Τέσπα, το άλλο πρόβλημα με καίει περισσότερο. :-?
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από deninho » 14 Νοέμ 2007 19:35

Αν και χλωμό μου φαίνεται να φταίει αυτό... Βάλε το rivatuner να βλέπει τις θερμοκρασίες και βάλε να ξαναπαίξεις..

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από xultimatex » 14 Νοέμ 2007 19:36

Λες να έπεσα σε ελαττωματικό μοντέλο κάρτας γραφικών;
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από id12586 » 14 Νοέμ 2007 19:46

σε ελλατωματική ψυξη ίσως.

Αν και την τελευταία φορά που είχα τέτοια drawing προβλήματα, μόνο format και νεοι drivers με έσωσαν..
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από xultimatex » 23 Νοέμ 2007 14:56

Το riva πώς λειτουργεί; το εγκατέστησα και έβγαλε απλώς ένα παράθυρο διαλόγου με πληροφορίες για το σύστημα, τα dll κτλ.
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από deninho » 23 Νοέμ 2007 15:06

τι θες να κάνεις με το riva tuner? :P

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από xultimatex » 23 Νοέμ 2007 15:17

deninho έγραψε:Βάλε το rivatuner να βλέπει τις θερμοκρασίες και βάλε να ξαναπαίξεις..
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από deninho » 23 Νοέμ 2007 15:36

:oops: :oops:

γμτ.. δεν το έχω περασμένο (λόγω ασυμβατότητας με τα 64bit Vista). Στην πρώτη καρτέλα, έχει δύο κουμπάκια με κάτι σαν βέλη, που όταν τα πατήσεις σου βγάζει ένα υπομενού. Στο πάνω τέτοιο κουμπάκι, στο υπομενού αν θυμάμαι καλά είναι η τρίτη επιλογή. monitoring tool :)

Άβαταρ μέλους
xultimatex
Honorary Member
Δημοσιεύσεις: 2505
Εγγραφή: 26 Ιούλ 2003 13:02
Τοποθεσία: Ξάνθη
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από xultimatex » 24 Νοέμ 2007 01:27

Μετά από μιάμιση ώρα παιχνιδιού η κάρτα ήταν 61 βαθμοί χωρίς να έχουν παραμορφωθεί τα χρώματα. Καλό είναι;
:arrow: Αν προσπαθείς πολύ για να πετύχεις κάτι, ίσως το κάνεις με λάθος τρόπο...

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από id12586 » 24 Νοέμ 2007 01:29

Ναι. Για να ψήσεις μπριζόλα :P


Πέρα απο την πλάκα, δεν είμαι ειδικός σε VGA temps, αλλά δεν μπορούσα να μην απάντήσω.. :oops:
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με νέο Υπολογιστή

Δημοσίευση από deninho » 24 Νοέμ 2007 03:31

απ'ότι θυμάμαι, είσαι με τη στοκ ψύξη, οπότε είσαι μια χαρά :) (εγώ βάραγα 70+)

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης