Προβλημα με ήχο

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Κλειδωμένο
Άβαταρ μέλους
atthestreets
Δημοσιεύσεις: 55
Εγγραφή: 02 Σεπ 2007 17:36

Προβλημα με ήχο

Δημοσίευση από atthestreets » 18 Νοέμ 2007 16:11

Χμμμ.. Παραξενο το προβλημα και καμία λογική λυση ορατή.
Μετα τα απανωτά φορμάτ στον υπολογιστη μου (και μια μικρή υποψία οτι το πρόβλημα υπήρχε και πριν το φορματ) μερικα κομματια οταν παω να τα ακουσω το winamp τα παιζει σε σαν σε fast forward ενω και τα δευτερόλεπτα αν τα παρατηρησεις πηγαίνουν πιο γρήγορα.
Ακομα το ιδιο πργμα γίνεται οταν παω να ακουσω καποιο σταθμό απο το νετ.
Το προβλημα δεν είναι χαλάσμένα Mp3 καθοτι σε αλλο pc τα ιδια παιζουν κανονικα.
Επισης το προβλημα δεν είναι στο Winamp καθοτι με οποιο προγραμμα και να ανοιξω εμφανίζει το ιδιο προβλημα.

Η "καρτα ηχου" μου είναι Vinyl AC'97 Audio.

Λιγη βοήθεια, καθ'οτι η μουσική είναι η ζωή μας :violi: :violi:

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Προβλημα με ήχο

Δημοσίευση από GeoStuff » 19 Νοέμ 2007 11:49

Κάνε update drivers ή και roll back αν έχεις τους τελευταίους της κάρτας ήχου...

Άλλαξε έκδοση winamp και βάλε κάποια παλιότερη...

Επανεγκατέστησε codecs...
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
atthestreets
Δημοσιεύσεις: 55
Εγγραφή: 02 Σεπ 2007 17:36

Προβλημα με ήχο

Δημοσίευση από atthestreets » 19 Νοέμ 2007 16:51

TΤιποτα απο τα παραπάνω δεν έκανε δουλεια. Τα είχα ξανακάνει αλλα τπτ..
Παρατήρησα ακομη οτι ακομα και οι ηχοι της έναρξης και τερματισμου των Windows, αλλα ακομα και οι ειδοποιήσεις παιζονται λες και είναι σε fast Forward..

Καποια άλλη πρόταση?

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Προβλημα με ήχο

Δημοσίευση από GeoStuff » 19 Νοέμ 2007 17:09

Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
atthestreets
Δημοσιεύσεις: 55
Εγγραφή: 02 Σεπ 2007 17:36

Προβλημα με ήχο

Δημοσίευση από atthestreets » 19 Νοέμ 2007 17:12

Και εγω προς τα εκεί πήγαινα...!!! Μαλλον δεν θα το γλυτώσω!

Άβαταρ μέλους
oracus
Δημοσιεύσεις: 332
Εγγραφή: 29 Νοέμ 2005 18:49

Προβλημα με ήχο

Δημοσίευση από oracus » 29 Νοέμ 2007 20:16

Μισό λεπτό, μην βιαζόμαστε, μπορεί (αν και δύσκολο εάν όντως το πρόβλημα δεν παρουσιάστηκε μετά το format) να λύνεται το πρόβλημα...

Μήπως έχεις εγκαταστήσει κάποια φίλτρα ήχου (K-LITE codec pack, windows essentials κλπ);

Δοκίμασε να ανοίξεις το PC σε safe mode για να δεις αν παρουσιάζεται το πρόβλημα.

Θα σου πρότεινα να κατεβάσεις μία διανομή linux σε live cd (προτείνεται Ubuntu) και να δοκιμάσεις να παίξεις απο εκεί μουσική. Εάν και εκεί το πρόβλημα εξακολουθεί να εμφανίζεται, φοβάμαι ότι θα πρέπει να αγοράσεις την καινούρια κάρτα...
"To see the world in a grain of sand, And a heaven in a wildflower, Hold infinity in the palm of your hand, And eternity in a hour" William Blake

Άβαταρ μέλους
atthestreets
Δημοσιεύσεις: 55
Εγγραφή: 02 Σεπ 2007 17:36

Προβλημα με ήχο

Δημοσίευση από atthestreets » 29 Νοέμ 2007 20:38

Symptosis! Molis prin apo 5 lepta evala tin kainourgia mou karta ixou! :D Kai eimai mia xara epitelous.. Yparxei mia periptwsi na itan apo ta codecs alla den mou perase apo to myalo gia na to psa3w.. Etsi ki alliws xreiazotan allagi, eixa mia on board apo poly palia so...!

Eyxaristw pantws pou asxolithikes! :D

Άβαταρ μέλους
oracus
Δημοσιεύσεις: 332
Εγγραφή: 29 Νοέμ 2005 18:49

Προβλημα με ήχο

Δημοσίευση από oracus » 29 Νοέμ 2007 21:30

χεχε, τότε καλά έκανες και αγόρασες καινούρια. Καλοτάξιδη! :D
"To see the world in a grain of sand, And a heaven in a wildflower, Hold infinity in the palm of your hand, And eternity in a hour" William Blake

Άβαταρ μέλους
Spanos21
Δημοσιεύσεις: 37
Εγγραφή: 25 Νοέμ 2007 11:15
Τοποθεσία: edw

Προβλημα με ήχο

Δημοσίευση από Spanos21 » 30 Νοέμ 2007 21:14

eixa to idio provlhma me to nero showtime,winamp,media player.kai lhsh hta to VLC media pleyer.

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

Προβλημα με ήχο

Δημοσίευση από Alice_Cooper » 01 Δεκ 2007 02:37

xmmmm to eixe kai filos .... me thn idia karta
meta apo 5 lepta syzitishs pou eixa me tis rithmiseis
tou winamp .. (kapou sta output plug's - advance kati evgala ...)
to petixa kai den tou to ksanakane

sorry re man pou eida shmera to thema....
tha to kitakso gia to story avrio apo win ... kai tha to grapso ....
gia ton epomeno pou tha to pathei

[Edit]loipon lish
anoigoume winamp kai epita
ctrl+p (preferences) -=> Plug-Ins -=> Output
epilegoume Direct Sound Output kai patame Configure ...
opou exei to Allow Hardware Acceleration
to ksetsekaroume ki afto htan[/Edit]

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Προβλημα με ήχο

Δημοσίευση από GeoStuff » 03 Δεκ 2007 00:57

Μετά από την λύση του φίλου Alice θεωρώ ότι το θέμα έχει λήξει και το κλειδώνω...

Αν κάποιος επιθυμεί να το συνεχίσει ας μου στείλει pm...
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Κλειδωμένο

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες