To site μου κανει block το googlebot

Η μηχανή αναζήτησης Google.

Συντονιστές: WebDev Moderators, Super-Moderators, SEM Moderators

Απάντηση
nikolakis13
Δημοσιεύσεις: 9
Εγγραφή: 20 Αύγ 2007 19:13
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από nikolakis13 » 31 Δεκ 2007 13:22

Ειχα να μπω καιρο στο Google webmaster tools και σημερα που μπηκα μου βγάζει :
We can't currently access your home page because of an HTTP error (403)

HTTP errors 575

και σε ολα τα errors εχει ως detail 403 (Forbidden). Οποτε λογικα το site μου blockαρει το googlebot. Το θέμα είναι ότι εγω δεν ρυθμισα κατι τέτοιο όυτε ξερω πως να το ξερυθμίσω. Ξερει κανεις τι πρεπει να πειραξω για να ξαναεπιτραπει η προσβαση στο googlebot. Στο robots.txt εχει τα ακολουθα :

Κώδικας: Επιλογή όλων

User-agent: *
Disallow: /administrator/
Disallow: /bridges/
Disallow: /cache/
Disallow: /components/
Disallow: /editor/
Disallow: /includes/
Disallow: /language/
Disallow: /mambots/
Disallow: /modules/
Disallow: /installation/
Μήπως να επικοινωνησω με την εταιρια που κανω host τη σελίδα? Υπάρχει περιπτωση να το εχουν μπλοκάερι αυτοί :question:

Άβαταρ μέλους
skeftomilos
Script Master
Δημοσιεύσεις: 2888
Εγγραφή: 07 Ιαν 2005 07:22
Τοποθεσία: Αθήνα

To site μου κανει block το googlebot

Δημοσίευση από skeftomilos » 31 Δεκ 2007 13:59

Υποθέτω ότι δεν έχει σχέση με το robots.txt, αλλά με τις ρυθμίσεις του server σχετικά με authentication ή default document.
The pure and simple truth is rarely pure and never simple. Ο μη νους δε σκέπτεται μη σκέψεις για το τίποτα.

nikolakis13
Δημοσιεύσεις: 9
Εγγραφή: 20 Αύγ 2007 19:13
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από nikolakis13 » 31 Δεκ 2007 15:01

Αυτα μπορω να τα διορθώσω εγώ η πρεπει να απευθυνθω στην εταιρια hosting? Εαν μπορω να τα διορθώσω εγώ μπορείς να μου πεις από που? To control panel ειναι το plesk 8.1

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27622
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από cordis » 06 Ιαν 2008 21:44

το πιθανότερο είναι να ήταν κάποιο πρόβλημα της στιγμής και απλά το κατέγραψε... απ' ότι βλέπω 3 Ιανουαρίου την "τράβηξε" κανονικά την σελίδα σου...
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3195
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από CyberCr33p » 07 Ιαν 2008 12:32

Απ' όσο γνωρίζω κάποιοι webhosts στο εξωτερικό μπλοκάρουν το googlebot για να μην δημιουργεί load στους servers τους. Δε νομίζω να ισχύει αυτό στη περίπτωσή σου μιας και στις 3 Ιανουαρίου το googlebot επισκέφτηκε τη σελίδα σου, πιθανότατα να ήταν down ο web-server όταν την προηγούμενη φορά πήγε να την επισκεφτεί.

nikolakis13
Δημοσιεύσεις: 9
Εγγραφή: 20 Αύγ 2007 19:13
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από nikolakis13 » 08 Ιαν 2008 13:49

Παιδια τελικα απευθυνθηκα στην εταιρια που κανω host το site(superweb) και οντως το προβλημα ηταν απο τη μερια τους. Μαλιστα μου απαντησαν το εξης :
Αγαπητέ συνεργατη
καθώς το site σας δέχεται συχνά μαζικό crawling από το Google,
προκαλεί υπερφόρτωση στον Server μας από την μαζική χρήση της βάσης
και αυτόματα γίνεται αποκλεισμός όλων των robots spiders.
Ετσι το σύστημά μας προστατεύει την αξιόπιστη λειτουργία του
απο τον κύνδυνο της αδυναμίας εξυπηρέτησης όλων των services (email, ftp, mysql κλπ)

Επιτρέψαμε ξανά την πρόσβαση σε όλα τα spiders.

Παρακαλούμε ελέγξτε την εφαρμογή σας ή το λογισμικό σας
ώστε να ελαχιστοποιήσετε την πιθανότητα ενός νέου αποκλεισμού.

Σας ευχαριστουμε
Χρόνια Πολλά και Καλή Χρονιά.
Μπορω να κανω κατι εγω για να μην ξαναγινει ? Η καθε φορα που θα γινεται να τους ενημερωνω να το ξεμπλοκαρουν ?

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3195
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από CyberCr33p » 08 Ιαν 2008 15:04

Υπάρχει τρόπος να γίνεται πιο αργά το crawl από το googlebot έτσι ώστε να μην ανεβάζει το load του server. Έχει αναφερθεί νομίζω και σε παλαιότερο post σε αυτό το forum.

Κάτι άλλο εκτός από αυτό δεν νομίζω να κάνεις μιας και απ'οτι βλέπω έχεις μια βασική εγκατάσταση του Elxis χωρίς επιπλέον extensions που ίσως να ήταν κακογραμμένα και να δημιουργούσαν πρόβλημα.

Τώρα εάν το πρόβλημα συνεχιστεί σου προτείνω να βρεις κάποιον άλλο webhost που δεν θα έχεις αυτό το πρόβλημα με το googlebot.

nikolakis13
Δημοσιεύσεις: 9
Εγγραφή: 20 Αύγ 2007 19:13
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από nikolakis13 » 08 Ιαν 2008 15:28

Υπαρχει νομιζω επιλογη crawl rate sto google webmaster tools. Θα δω εαν ξαναπαρουσιαστει το προβλημα τοτε θα το ρυθμισω στο slow, προς το παρων θα το αφησω στο normal.

Για αλλους 6 μήνες εχω πληρωμενο web hosting οποτε η αναζητηση νεου webhost μαλλον θα αρχισει προς τον Ιουνιο.

Σας ευχαριστώ

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27622
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

To site μου κανει block το googlebot

Δημοσίευση από cordis » 08 Ιαν 2008 15:43

Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Απάντηση

Επιστροφή στο “Google”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης