windows vista setup

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
elekidisn
Δημοσιεύσεις: 4
Εγγραφή: 06 Ιαν 2008 14:59

windows vista setup

Δημοσίευση από elekidisn » 06 Ιαν 2008 15:12

καλησπερα και καλη χρονια..νεο μελος και εχω σπασει το κεφαλι μου εδω και 2 μερες πανω στην εγκατασταση των vista. λοιπον εχουμε και λεμε...μετα απο ενα χρονο αποφασισα να ασχολειθω λιγο με τον υπολογιστη μου γιατι τον ειχα παραμελησει και τα κολληματα στα ΧΡ εδιναν και επερναν. Λογω μεγαλου ογκου δεδομενων απο ΜΡ3 και αλλα πολλα, αποφασισα να αγορασω εναν καινουριο σκληρο δισκο και να κανω την εγκατασταση σε αυτον, αφηνοντας τον παλιο σαν δευτερο, μονο με τα αρχεια που ηθελα. Η μητρικη μου πλακετα υπαρχουν 4 συνδεσεις σκληρων. Οι 2 αφορουν για συνδεση RAID και οι αλλες 2 για SATA. μπορει να μην τα λεω καλα απλα αυτο καταλαβαινω απο αυτα που γραφει κατα την διαρκεια του ΒΟΟΤ. ο παλιος σκληρος ηταν συνδεμενος στις υποδοχες για RAID και κατα την συνδεση του καινουριου στην δευτερη υποδοχη για RAID το συστημα δεν εβλεπε κανεναν δισκο. Οι αλλες δυο υποδοχες γραφουν PRI SATA και SEC SATA. Αν τους βαλω και τους δυο εκει, τους βλεπει και τους δυο αλλα στην εγκατασταση των vista μου λεει πως δεν υπαρχει συνδεμενος δισκος στο συστημα. Οταν εχω τον παλιο συνδεμενο σαν RAID τοτε η εγκτασταση τον βλεπει. Αρα η ερωτηση μου ειναι πως μπορω να κανω τον καινουριο να δουλεψει σαν RAID??και γιατι η εγκατασταση των vista δεν βλεπει δισκο παρα μονο αν ειναι συνδεμενος σε αυτες τις υποδοχες?

Άβαταρ μέλους
FotiSpeaking@
Δημοσιεύσεις: 762
Εγγραφή: 26 Ιούλ 2004 10:59
Τοποθεσία: Heraklion

windows vista setup

Δημοσίευση από FotiSpeaking@ » 06 Ιαν 2008 15:22

...?

mperdeftika ligo....
Εικόνα
Right now, as you read this,
7 Million people are having SEX!
And you're on the computer!
omg...you must be a psycho....

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

windows vista setup

Δημοσίευση από takis1985 » 06 Ιαν 2008 15:30

Είναι γνωστό ότι για να δουλέψουν δυο δίσκοι σε RAID πρέπει να είναι ίδιας χωρητικότητας και νωμίζω φυσικά και ίδιο μοντέλο & μάρκα.Οι δικοί σου πώς είναι;
Τώρα δωκίμασε μόνο τον καινούργιο για να κάνεις εγκατάσταση και μάλλον πρέπει να του κάνεις και format εάν δεν το έκανες ήδη.
Θες να διατηρήσεις και τα win Xp μαζί με τα Vista;

elekidisn
Δημοσιεύσεις: 4
Εγγραφή: 06 Ιαν 2008 14:59

windows vista setup

Δημοσίευση από elekidisn » 06 Ιαν 2008 16:26

δεν ειναι ιδιοι. αυτο που κανω τωρα ειναι πως εχω βαλει τον καινουριο σε RAID και τον παλιο σε PRI SATA. τον καινουριο δεν τον βλεπει καν, ουτε στην αρχη που ψαχνει για δισκους. βρισκει μονο τον παλιο.δεν θελω να διατηρησω τα ΧΡ, απλα δεν μπορω να βαλω τα vista στο καινουριο δισκο..

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

windows vista setup

Δημοσίευση από id12586 » 06 Ιαν 2008 16:59

Αφού δεν τον βλέπει ούτε το BIOS, δεν ειναι θέμα vista.

Για πρώτη προσπάθεια θα έκανα ένα reset τα settings μέσα απο το BIOS.

Αν ούτε αυτό δεν βολέψει, κοιτάς τις ρυθμίσεις που υπάρχουν για SATA/RAID (μέσα στο BIOS).

Αν ούτε αυτό δεν παίξει, δώσε μας το μοντέλο της μητρικής σου, για να βρούμε το manual και να σε καθοδηγήσουμε.

Δεν υπάρχει κάποιο πρόβλημα πάντως, μάλλον κάποια επιλογή στο BIOS.
Chris at your Services
ΕικόναSacame de Aqui

elekidisn
Δημοσιεύσεις: 4
Εγγραφή: 06 Ιαν 2008 14:59

windows vista setup

Δημοσίευση από elekidisn » 06 Ιαν 2008 17:33

η πλακετα ειναι η asus k8v se deluxe. τωρα εχω βαλει τον παλιο δισκο σε pri sata και τον καινουριο σε raid sata. τον παλιο τον βρισκει ενω τον καινουριο πουθενα. στα device settings το via raid sata controller ειναι με θαυμαστικο κιτρινο και λεει οτι devive cannot start. εκανα update τους drivers αλλα τιποτα.. κατι διαβαζω οτι πρεπει να βρω απο την western digital καποιους drivers για να κανει boot ο υπολογιστης απο την δισκεττα ετσι ωστε να διαβασει τον δισκο.. μπερδεμα...και κατι αλλο. οταν ξεκιναει ο υπολογιστης υπαρχει ενα προγραμμα που ψαχνει για raid δισκους, λεγεται via raid sata vt8237 controller και δεν βρισκει κανεναν, ενω ο καινουριος ειναι συνδεμενος σωστα..

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

windows vista setup

Δημοσίευση από id12586 » 06 Ιαν 2008 17:36

Έκανες αυτά που σου είπα?

Αυτο με την δισκέτα χρησιμεύε επι εποχής XP γιατί οταν βγήκαν δεν υποστήριζαν SATA chipsets και κάπως θα έπρεπε να βάλεις μέσα τους drivers για να "δούν δίσκους".
Chris at your Services
ΕικόναSacame de Aqui

elekidisn
Δημοσιεύσεις: 4
Εγγραφή: 06 Ιαν 2008 14:59

windows vista setup

Δημοσίευση από elekidisn » 06 Ιαν 2008 17:53

δεν εκανα ρεσετ, αλλα ακου. υπαρχει στο bios η εξης ρυθμιση. ενεργοποιεις ενα προγραμμα για σατα δισκους και ενα για raid σατα δισκους. καθως ψαχνει λοιπον δεν βρισκει τον rraid που εχω συνδεσει, ενω αν βαλω τον παλιο εκει τον βρισκει.

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες