Προβλημα με flash site!! βοήθεια plz

Λύσεις προβλημάτων για το δημοφιλές πρόγραμμα κατασκευής παρουσιάσεων στο διαδίκτυο.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
kill4you
Δημοσιεύσεις: 6
Εγγραφή: 06 Οκτ 2007 14:44

Προβλημα με flash site!! βοήθεια plz

Δημοσίευση από kill4you » 27 Ιαν 2008 16:25

Γεια σε όλους,
έχω ένα πρόβλημα με ένα flash site που φτιάχνω, έχω κάνει μερικά αλλά αυτό το πράγμα πρώτη φορά μου συμβαίνει...
Αν το ανοίξετε με firefox το βγάζει κανονικά,
αν όμως έχετε IE κάνει restart μόλις πριν μπει στην αρχική σελίδα. (τουλάχιστον σε μένα!).
Δεν το δοκίμασα σε άλλους browsers. το έψαξα λίγο αλλά δεν έβγαλα άκρη....

*ακόμη κάτι.. στην contact page , στον κώδικα στο κουμπακι send δεν μπορώ να δηλώσω (σωστά) τα τα text fields ώστε να να περαστούν σωστά στην php... ,
π.χ.

Κώδικας: Επιλογή όλων

sender_mail = _root.level1.Semail.text
................................... AFteR Edit.......................
Βασικά το κοίταξα καλύτερα και νομίζω οτι το πρόβλημα είναι ότι όταν φορτώνει το flash στον IE αλλάζει και τo link (........... se ...........#page1) και επισης στον τιτλο προσθέτει " - page 1"
ΞΕΡΕΙ κανένας τι σημαίνει αυτό? πρέπει να αλλάξω το .swf , το javascript ή το html??
Αυτό δεν είναι πρόβλημα όταν φορτώνω το αρχείο απο τον server δηλ.(...........) Ομως επειδή χρησιμοποιώ domain masking(προς το παρον μεχρι να παρω τα dns, θα κάνει κάνα μηνα!!) ..οταν παταω το domain ston IE το παθαίνει αυτο......
-Προς το παρόν θα βάλω redirection για να φτιάξει αλλα ελπίζω να ξερει καποιος να μου πει τι συμβαίνει κ πως να το διορθώσω.... :(
Τελευταία επεξεργασία από το μέλος kill4you την 04 Φεβ 2008 13:42, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
vassilism
Δημοσιεύσεις: 1950
Εγγραφή: 17 Μαρ 2007 14:47
Επικοινωνία:

Προβλημα με flash site!! βοήθεια plz

Δημοσίευση από vassilism » 29 Ιαν 2008 21:23

Εγώ πάντος που το βλέπω με ie7 δεν έχει κανένα πρόβλημα.

kill4you
Δημοσιεύσεις: 6
Εγγραφή: 06 Οκτ 2007 14:44

Προβλημα με flash site!! βοήθεια plz

Δημοσίευση από kill4you » 30 Ιαν 2008 15:15

Thnx file pou posteres alla tora exw energopoiisei to redirection , auto pou perigrafw to pathainei mono otan enrgopoiw to domain masking .
Mipos ksereis ti shmainei to #page1 pou vgazei ston titlo kai stin navigation toolbar(ekei pou grafeis ti dieuthinsi), kai giati afou exw dilosei titlo "Polisi oikopedou ....." allazei dynamika kai mou petaei dipla ena "- page1" opoios kserei plz as mou ekshghsei..

kill4you
Δημοσιεύσεις: 6
Εγγραφή: 06 Οκτ 2007 14:44

Προβλημα με flash site!! βοήθεια plz

Δημοσίευση από kill4you » 03 Φεβ 2008 13:15

Βρήκα τι φταίει, ειχα βαλει frame anchor, γιαυτο αλλαζε ο τιτλος κ το link.
ειναι μια επιλογη οταν δινεις ονομα στα frames.

Απάντηση

Επιστροφή στο “Flash γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης