phpmyadmin και mysql

Συζητήσεις για την βάση δεδομένων MySQL και το phpMyAdmin

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
eiritapa
Δημοσιεύσεις: 16
Εγγραφή: 29 Οκτ 2007 02:32
Τοποθεσία: ΘΕΣ/ΝΙΚΗ

phpmyadmin και mysql

Δημοσίευση από eiritapa » 30 Ιαν 2008 10:19

Γεια σας,
Έχω μια δημιουργήσει μια ιστοσελίδα που περιέχει ένα ερωτηματολόγιο.Θέλω να συνδέσω την σελίδα με μια βάση δεδομένων ώστε οι απαντήσεις του ερωτηματολογίου να καταχωρούνται στη βάση.
Ως τοπικό server έχω εγκαταστήσει το xampp.Έχω δημιουργήσει την βάση μου με τους πίνακες με το phpmyadmin.Προσπάθησα να συνδέσω τη βάση αλλά μου βγάζει μήνυμα Could not connect.
Όταν πάω στο xampp και κάνω start τον apache τρέχει.Όταν κάνω start την mysql που βγάζει μήνυμα Service not found.Mysql not started.
Μήπως ξέρει κανείς γιατί μου βγάζει αυτό το μήνυμα;Μέχρι πριν λίγες μέρες έτρεχε η mysql.Δεν ξέρω τι έκανα.

Σας ευχαριστώ!

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27616
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

phpmyadmin και mysql

Δημοσίευση από cordis » 05 Φεβ 2008 23:37

κάνε πάλι εγκατάσταση το xampp...
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

silo
Δημοσιεύσεις: 66
Εγγραφή: 22 Οκτ 2006 14:20

phpmyadmin και mysql

Δημοσίευση από silo » 06 Φεβ 2008 13:54

An dn ta katafereis me to xamp, dokimase kai easyphp, einai paromoio paketo, alla pl kalutero. Proswpika otan to xrhsipoiousa se windows dn eixa antimetopisei kanena problhma. ( H ekdosh 2.X exei kati bug akoma).

eiritapa
Δημοσιεύσεις: 16
Εγγραφή: 29 Οκτ 2007 02:32
Τοποθεσία: ΘΕΣ/ΝΙΚΗ

phpmyadmin και mysql

Δημοσίευση από eiritapa » 08 Φεβ 2008 13:05

Εντάξει εγκατέστησα ξανά το xampp.Έχω συνδέσει την ιστοσελίδα με το phpmyadmin.Πώς βλέπω τα δεδομένα του phpmyadmin;

Σας ευχαριστώ όλους!

eiritapa
Δημοσιεύσεις: 16
Εγγραφή: 29 Οκτ 2007 02:32
Τοποθεσία: ΘΕΣ/ΝΙΚΗ

phpmyadmin και mysql

Δημοσίευση από eiritapa » 28 Φεβ 2008 14:24

Σύνδεσα το ερωτηματολόγιο με το phpmyadmin.Οι απαντήσεις του ερωτηματολογίου εμφανίζονται αλλά με 'κινέζικους χαρακτήρες' στο phpmyadmin.Επέλεξα κωδικοποιήση utf-8 αλλά τίποτα.
Μπορεί κάποιος να με βοηθήσει σε αυτό;

Ευχαριστώ

Απάντηση

Επιστροφή στο “MySQL”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες