Προβλήματα με phpbb3!! :(

Μια περιοχή για το phpBB, την δημοφιλή δωρεάν πλατφόρμα για forums

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
The Razor
Δημοσιεύσεις: 1940
Εγγραφή: 10 Φεβ 2007 12:37
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από The Razor » 09 Φεβ 2008 20:53

Έχω κάποια προβλήματα στο φόρουμ μου!

Τα μηνύματα εμφανίζονται ανακατεμένα στα τοπικς και γύρω απο όλες τις λέξεις βάζει { }!!!

Γιατί γίνονται αυτά? Μπορείτε να με βοηθήσετε?

Εμένα μου φαίνονται τέλεια! Αλλά δείτε πως φαίνονται στον Ανδρέα:

Εικόνα

:cry: :cry: :cry: Bοήθεια παρακαλώ...

mariosal
Honorary Member
Δημοσιεύσεις: 1473
Εγγραφή: 09 Νοέμ 2007 23:55

Προβλήματα με phpbb3!! :(

Δημοσίευση από mariosal » 09 Φεβ 2008 21:33

Εμένα μου τα εμφανίζει όλα μια χαρά.

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3194
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από CyberCr33p » 09 Φεβ 2008 22:35

Δοκίμασες να κάνεις καθαρισμό της Cache μέσα από το admin panel του phpbb;

Άβαταρ μέλους
Andreas_O
Honorary Member
Δημοσιεύσεις: 1621
Εγγραφή: 14 Σεπ 2007 17:22
Τοποθεσία: Aθήνα
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από Andreas_O » 09 Φεβ 2008 22:49

Είδα κάτι!
Όταν το βάζω να μου εμφανίζεται στα ελληνικά είναι τέλεια :D
Ούτε brackets {} ούτε ανακάτωμα ούτε τίποτα!
Όταν το βάζω british english μ#$@%. Ακόμα και στο pm με british english δεν μπορώ να στείλω :P
;]

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27620
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από cordis » 10 Φεβ 2008 01:02

τότε έχει διαγράψει το αρχείο με τα british english...
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

mariosal
Honorary Member
Δημοσιεύσεις: 1473
Εγγραφή: 09 Νοέμ 2007 23:55

Προβλήματα με phpbb3!! :(

Δημοσίευση από mariosal » 10 Φεβ 2008 01:04

Βασικά, λείπουν αρχεία, δεν έχει γίνει καλά η εγκατάσταση, δηλαδή πρέπει να ξαναβάσεις όλα τα αρχεία του forum σου.

Άβαταρ μέλους
Andreas_O
Honorary Member
Δημοσιεύσεις: 1621
Εγγραφή: 14 Σεπ 2007 17:22
Τοποθεσία: Aθήνα
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από Andreas_O » 10 Φεβ 2008 01:04

cordis έγραψε:τότε έχει διαγράψει το αρχείο με τα british english...
μάλλον!
από ό,τι είδα λειτουργεί άψογα τώρα.
το πρόβλημα λύθηκε :)
καληνύχτα κ καλό ΣΚ σε όλους :D
;]

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3194
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από CyberCr33p » 10 Φεβ 2008 08:17

cordis έγραψε:τότε έχει διαγράψει το αρχείο με τα british english...
Όπως είπε και ο cordis για αρχή ανέβασε μόνο το φάκελο με την αγγλική μετάφραση.

Άβαταρ μέλους
The Razor
Δημοσιεύσεις: 1940
Εγγραφή: 10 Φεβ 2007 12:37
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από The Razor » 10 Φεβ 2008 11:15

Ευχαριστώ πολύ :D:D:D αλλα να ρωτήσω και κάτι άλλο. Γιατί του Ανδρέα του βγαίνει στα αγγλικά ενώ έχω προεπιλεγμένα ελληνικά? :-?

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3194
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Προβλήματα με phpbb3!! :(

Δημοσίευση από CyberCr33p » 10 Φεβ 2008 11:17

Ίσως γράφτηκε πριν βάλεις για default τα ελληνικά ή ίσως να το άλλαξε μόνος του στη συνέχεια.


Απάντηση

Επιστροφή στο “phpBB”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες