Οχι Εκ. Bios

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 02 Μαρ 2008 12:26

Γεια σας,

Ειναι το 2 PC μεσα στους 2 τελευταιους μηνες που δεν ξεκιναει καν το bios, εχει κανεισ καμια ιδεα απο που μπορει να προερχεται το προβλημα ?

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Οχι Εκ. Bios

Δημοσίευση από deninho » 02 Μαρ 2008 12:36

Κάνει κάποιο ήχο? (συνεχόμενα beep κλπ)

a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 02 Μαρ 2008 16:32

deninho έγραψε:Κάνει κάποιο ήχο? (συνεχόμενα beep κλπ)
Απολύτος τιποτε.

Εβγαλα σκλιρους καρτες κλπ μονο CPU αφησα, δεν ξενινακει το BIOS, επομενος το λαμπακι μενει κολλημενο αναμενο, εκανα CLEAR CMOS 4/5 φορες τιποτε, το περιεργο ειναι οτι το επαθε 2 PC !!!!

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

Οχι Εκ. Bios

Δημοσίευση από Alice_Cooper » 02 Μαρ 2008 16:37

mono me cpu den pezei tpt ....
thes cpu graphics kai memory ....
ta beep den akougontai an den einai pano to speaker

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Οχι Εκ. Bios

Δημοσίευση από deninho » 02 Μαρ 2008 16:41

Alice_Cooper έγραψε:mono me cpu den pezei tpt ....
Εκεί ακριβώς το πήγαινα :wink:

Για βγάλε και ξαναβάλε τη cpu...

a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 02 Μαρ 2008 17:17

deninho έγραψε:
Alice_Cooper έγραψε:mono me cpu den pezei tpt ....
Εκεί ακριβώς το πήγαινα :wink:

Για βγάλε και ξαναβάλε τη cpu...
Ok tha to dokimaso kai ayto ....

a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 02 Μαρ 2008 17:48

a59k έγραψε:
deninho έγραψε:
Alice_Cooper έγραψε:mono me cpu den pezei tpt ....
Εκεί ακριβώς το πήγαινα :wink:

Για βγάλε και ξαναβάλε τη cpu...
Ok tha to dokimaso kai ayto ....
Το εκανα - ΤΑ ΙΔΙΑ - Δεν ξεκινά !!!!!!!!!!!!!!!!!

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

Οχι Εκ. Bios

Δημοσίευση από Alice_Cooper » 02 Μαρ 2008 17:52

xmmm na ksekatharisoume ligo ta pragmata ...
exeis pano cpu - graphics - memory - pc speaker ....
etsi???

kai den ksekinaei ... ti kanei omos .... ????
episeis ... vgale mpataria ... KAI revma ...
pata merikes fores to power on kai ksanavaleta kai dose revma ....

na apofortisti telios to mobo

Άβαταρ μέλους
DARK_GENESIS
Δημοσιεύσεις: 198
Εγγραφή: 28 Μαρ 2007 03:54
Τοποθεσία: Λιμνούπολη

Οχι Εκ. Bios

Δημοσίευση από DARK_GENESIS » 02 Μαρ 2008 18:21

Ετσι ξαφνικά μια μερα δν εκανε εκκινηση το pc; Μηπως έβαλες το χεράκι σου εκει μέσα; Σε παρακαλω διευκρύνησετο. Για παραδειγμα αν το pc ειναι αθικτο(δεν εχει καθαριστει ποτέ μέσα ) ,υπάρχει περίπτωση να να μην boot-αρι λογο σκόνης.
Η πειρατεία πράγματι σκοτώνει την μουσική. Όμως η προχειρότητα των στοιχουργών/συνθετών την κατακρεουργεί...

a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 02 Μαρ 2008 18:27

Alice_Cooper έγραψε:xmmm na ksekatharisoume ligo ta pragmata ...
exeis pano cpu - graphics - memory - pc speaker ....
etsi???

kai den ksekinaei ... ti kanei omos .... ????
episeis ... vgale mpataria ... KAI revma ...
pata merikes fores to power on kai ksanavaleta kai dose revma ....

na apofortisti telios to mobo
Λοιπον απο χτες

CLEAR CMOS με το συστημα της μπαταρια το εχω κανει
CLEAR CMOS JP4 (reset για την εν λογω μιτρική) ειναι με το καβαλιε στο 2/3 απο 1/2
Με αφαιρεση σκληρου, USB, graphics, κλπ
Αφαιρεση 3 memories, και δοκιμη με 1 (και με τις 3 - ξεχωριστες επανακινησεις)
Ολα παλι στην θεση τους και .. !!!
Το CPU οπως μου ειπες

Τι κανει.

Το ανεμιστηρακι του CPU ok
To bios κολλαει στην αρχή, δεν φορτωνει πχ να πατησης del η F1
To keyboard αναβει
Το λαμπακι του PC μενει σταθερα αναμενο, λογικο αφου ....

Δεν ξερω, εαν δεν ειχε παθει ακριβως το ιδιο και το αλλο ???? στο ιδιο χώρο !!!
Δεν ξερω τι να πω

a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 02 Μαρ 2008 19:10

DARK_GENESIS έγραψε:Ετσι ξαφνικά μια μερα δν εκανε εκκινηση το pc; Μηπως έβαλες το χεράκι σου εκει μέσα; Σε παρακαλω διευκρύνησετο. Για παραδειγμα αν το pc ειναι αθικτο(δεν εχει καθαριστει ποτέ μέσα ) ,υπάρχει περίπτωση να να μην boot-αρι λογο σκόνης.
Ακριβώς ετσι ξαφνικά. Οχι για πιο λογω να βαλω χεράκι, οπως εγραψα ειναι το 2 PC ΠΟΥ ΜΟΥ ΧΑΛΑΕΙ ΜΕ ΑΥΤΟ ΤΟ ΤΡΟΠΟ, το προηγούμενο πριν 2 μηνες τι εβγαλα σε αποσυρση, αλλα οχι παλι και αυτο !!! Το PC καθαριστηκε πριν 2 μηνες, εκτοτε δεν ανοικτικε ποτε μεχρι το προβλημα.

Σκονη που ?

a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 02 Μαρ 2008 19:13

deninho έγραψε:Κάνει κάποιο ήχο? (συνεχόμενα beep κλπ)
Οχι, κανενας ηχος, ουσιαστικά δεν νομιζω οτι θα ειχε ηχο αφου δεν φθανει να μετρησει πχ την μνημη.
Οταν εχει προβλημα στην καρτα γραφικών ναι κανει beep, αλλα δεν φθανει ουτε μεχρι εκει !!!!

Άβαταρ μέλους
DARK_GENESIS
Δημοσιεύσεις: 198
Εγγραφή: 28 Μαρ 2007 03:54
Τοποθεσία: Λιμνούπολη

Οχι Εκ. Bios

Δημοσίευση από DARK_GENESIS » 04 Μαρ 2008 06:38

Για πες τα λαμπάκια του/των cd-driver(-s) ανάβουν; Και αν ναι κολλάναι (αναβοσβήνουν συνέχεια); Αν συμβαίνει αυτο η αμαν-teleshoping εχει την λύση. Απλώς παίξε(μην το πιέσεις, αλλά κούνησέ το δεξιά-αριστερά) με το κουμπί του reset, παίζει να εχει κωλήσει μέσα.
Η πειρατεία πράγματι σκοτώνει την μουσική. Όμως η προχειρότητα των στοιχουργών/συνθετών την κατακρεουργεί...

Άβαταρ μέλους
DARK_GENESIS
Δημοσιεύσεις: 198
Εγγραφή: 28 Μαρ 2007 03:54
Τοποθεσία: Λιμνούπολη

Οχι Εκ. Bios

Δημοσίευση από DARK_GENESIS » 04 Μαρ 2008 07:29

Σκόνη μεταξύ cpu και cooler(δεν αφηνει να ψυχθει η cpu λογο σκόνης και κωλαει το συστημα) , σκόνη μέσα στο τροφοδοτικό, σκόνη μέσα στο cooler του chipset της M/B.
Η πειρατεία πράγματι σκοτώνει την μουσική. Όμως η προχειρότητα των στοιχουργών/συνθετών την κατακρεουργεί...

a59k
Δημοσιεύσεις: 26
Εγγραφή: 10 Φεβ 2008 10:45

Οχι Εκ. Bios

Δημοσίευση από a59k » 04 Μαρ 2008 11:20

DARK_GENESIS έγραψε:Για πες τα λαμπάκια του/των cd-driver(-s) ανάβουν; Και αν ναι κολλάναι (αναβοσβήνουν συνέχεια); Αν συμβαίνει αυτο η αμαν-teleshoping εχει την λύση. Απλώς παίξε(μην το πιέσεις, αλλά κούνησέ το δεξιά-αριστερά) με το κουμπί του reset, παίζει να εχει κωλήσει μέσα.
Οχι δεν αναβουν γιατι δεν τα φορτώνει

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες