Δημιουργία Forum

Από που να ξεκινήσω; Που θα βρω; κ.α. γενικές ερωτήσεις για την δημιουργία μιας ιστοσελίδας.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
synodiporos
Δημοσιεύσεις: 17
Εγγραφή: 19 Ιούλ 2010 22:13

Δημιουργία Forum

Δημοσίευση από synodiporos » 01 Οκτ 2010 14:29

Nackgr,
Πες αν θυμάσαι μου το λινκ από ένα template που χρησιμοποιείς εσυ. Μπορεί να φταίνε τα δικά μου template και να μην τα αναγνωρίζει για να τα φορτώσει.

Insurer,
Πολλά template κυκλοφορούν και σε ελληνικές εκδόσεις. Δεν είναι δηλαδή μόνο τα κείμενα ελληνικά αλλά και τα εικονίδια με τα κουμπιά μαζί, οπότε δεν καταλαβαίνεις αν είναι ξένη έκδοση.

Άβαταρ μέλους
nackgr
Δημοσιεύσεις: 1444
Εγγραφή: 22 Ιαν 2006 20:02
Τοποθεσία: Αθηνα
Επικοινωνία:

Δημιουργία Forum

Δημοσίευση από nackgr » 01 Οκτ 2010 16:45

απο http://www.dzinerstudio.com/ ειναι premium ομως
αυταααααααααααα...
e-Byte.gr
Dafuq.gr

Άβαταρ μέλους
Insurer
Δημοσιεύσεις: 390
Εγγραφή: 13 Απρ 2009 21:40
Τοποθεσία: Ακροκεραύνεια

Δημιουργία Forum

Δημοσίευση από Insurer » 01 Οκτ 2010 17:54

@synodiporos οκ έχουμε το ίδιο πρόβλημα :) και τα themes που δοκίμασα ήταν βασισμένα στο default αρα θα έπρεπε να είναι οκ, αλλα δεν ειναι.

Άβαταρ μέλους
Insurer
Δημοσιεύσεις: 390
Εγγραφή: 13 Απρ 2009 21:40
Τοποθεσία: Ακροκεραύνεια

Δημιουργία Forum

Δημοσίευση από Insurer » 01 Οκτ 2010 18:29

BINGO :hammer:

1. στο ftp φάκελο Themes βάλε όλα τα αρχεία απο το zip του theme που κατέβασες
2. κάνε την διαδικασία Διαχείρηση/Εμφάνιση και διάταξη/ και κάτω έχει την επιλογή Εγκατάσταση νέας εμφάνισης οπου βάζεις το αρχείο zip .

Οταν το κάνεις το thumbnail θα είναι σαν το κλασικό theme αλλά όταν κάνεις προεπισκόπηση θα δείς πως το πέρασε κανονικά.

Σ'εμένα δούλεψε ευχομαι το ίδιο και σε σένα

synodiporos
Δημοσιεύσεις: 17
Εγγραφή: 19 Ιούλ 2010 22:13

Δημιουργία Forum

Δημοσίευση από synodiporos » 01 Οκτ 2010 22:05

nackgr Ευχαριστώ! Το δοκιμάζω και επανέρχομαι αν χρειαστεί…
Insurer Κατέληξα στο εξής συμπέρασμα, τα θέματα που δεν εμφανίζεται σωστά το thumbnail είναι προφανώς γιατί δεν διαθέτουν δικό τους thumbnail αλλά μπορεί και να τρέχουν κανονικά. Με την προεπισκόπηση δεν μπορείς να καταλάβεις πολλά γιατί μπορεί μεν να στο εμφανίζει εκεί αλλά όταν κάνεις αποθήκευση τις αλλαγές σου από το μενού Εμφάνιση και διάταξη/Διαχείριση τότε το πρόβλημα επανέρχεται. Πάντως μερικά θέματα μπορούν να τρέχουν κανονικά ενώ μερικά βγάζουν πρόβλημα.

Insurer έγραψε: 2. κάνε την διαδικασία Διαχείρηση/Εμφάνιση και διάταξη/ και κάτω έχει την επιλογή Εγκατάσταση νέας εμφάνισης οπου βάζεις το αρχείο zip
Δηλαδή δίνω σαν προορισμό το αρχείο zip? Εγώ εξάγω τα αρχεία μέσα στο φάκελο theme και δίνω σαν προορισμό το όνομα του φακέλου του νέου θέματος… Και έτσι μερικά δουλεύουν κανονικά πλέον!

Άβαταρ μέλους
Insurer
Δημοσιεύσεις: 390
Εγγραφή: 13 Απρ 2009 21:40
Τοποθεσία: Ακροκεραύνεια

Δημιουργία Forum

Δημοσίευση από Insurer » 01 Οκτ 2010 23:26

Παράδειγμα ξεκίνα με αυτό http://custom.simplemachines.org/themes ... lemma=1002 κατέβασε το livemc.zip και unzip σε φάκελο με όνομα livemc. Τον φάκελο livemc τον κάνεις paste sto FTP μέσα στο themes folder.
Τελος κάνεις την διαδικασία απο την διαχείρηση που σου είπα και δίνεις σαν προορισμό το αρχείο zip.

synodiporos
Δημοσιεύσεις: 17
Εγγραφή: 19 Ιούλ 2010 22:13

Δημιουργία Forum

Δημοσίευση από synodiporos » 03 Οκτ 2010 02:18

Οκ Ευχαριστω παιδία! Πλεον τα περισσοτερα τα δουλεύω!

Απάντηση

Επιστροφή στο “Γενικές ερωτήσεις κατασκευής ιστοσελίδων”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες