Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
antiposter
Δημοσιεύσεις: 25
Εγγραφή: 25 Ιαν 2008 18:44
Τοποθεσία: Στην άλλη πλευρά της οθόνης

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από antiposter » 05 Απρ 2008 21:01

Χθες το βραδάκι έκανα φορμάτ στο λάπτοπ.
Παρατήρησα σήμερα ότι οι πρωην κινούμενενες εικόνες δεν κινούνται, για παράδειγμα τα emoticon του forum.. :hammer:
Εγώ τα βλέπω ακίνητα...Στην αρχή νόμιζα ήταν πρόβλημα στον mozilla αλλα μετά διαπίστωσα το ίδιο και σε πολλά .gif αρχεία που είχα, όλα ακίνητα..
Τι έκανα λάθος? Κάτι ίσως με την κάρτα γραφικών? :oops:

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από id12586 » 06 Απρ 2008 00:39

Μαλλον έχεις βάλει το Graphics Acceleration σε low.
Τι Windows έχεις?
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
antiposter
Δημοσιεύσεις: 25
Εγγραφή: 25 Ιαν 2008 18:44
Τοποθεσία: Στην άλλη πλευρά της οθόνης

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από antiposter » 06 Απρ 2008 00:57

id12586 έγραψε:Μαλλον έχεις βάλει το Graphics Acceleration σε low.
Τι Windows έχεις?
Έχω XP.

Άβαταρ μέλους
antiposter
Δημοσιεύσεις: 25
Εγγραφή: 25 Ιαν 2008 18:44
Τοποθεσία: Στην άλλη πλευρά της οθόνης

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από antiposter » 06 Απρ 2008 01:02

Ευχαριστώ που ασχολήθηκες ;) :D
Αν αυτό που εννοούσες είναι αυτό που ρυθμίζεται όπως στην παρακάτω εικόνα, το έλεγξα και είναι στο τέρμα..:(

Εικόνα

Εννοουσες κάτι άλλο?

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από id12586 » 06 Απρ 2008 01:07

Όχι δυστυχώς αυτό εννοούσα.. Δεν έχω κάτι άλλο υπόψιν μου απο την στιγμή που αυτό είναι σωστά ρυθμισμένο και έχεις περάσει και σωστά τους drivers....
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
Stathis
Photography Moderator
Δημοσιεύσεις: 4841
Εγγραφή: 23 Απρ 2005 21:03
Τοποθεσία: http://127.0.0.0
Επικοινωνία:

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από Stathis » 06 Απρ 2008 01:37

Και εμένα μου το έκανε αυτό , και μάλιστα χωρίς φορμάτ και χωρίς πείραγμα στις ρυθμίσεις.

Στο κάνει μονο στον browser ; (σορρυ αλλα εν το καταλαβα αν το είπες :( )

Εμένα του περναγε μετά απο κανά restart και καθαρισμό της cache.

edit : μόλις το ξαναδιάβασα και το εμπέδωσα.Θα το ψάξω μηπως βρω κάτι ;)

Άβαταρ μέλους
Hermeia
Honorary Member
Δημοσιεύσεις: 987
Εγγραφή: 02 Αύγ 2004 00:14
Τοποθεσία: Αθήνα
Επικοινωνία:

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από Hermeia » 06 Απρ 2008 06:38

Δες τις ρυθμίσεις του προγράμματος που στο κάνει, δοκίμασε και άλλο πρόγραμμα (πχ. mozilla, IE .. )
Είναι κάπου μια ρύθμιση που του λέει αν θα παιζουν τα animation, αλλα και αν θα παιζουν μόνο μια φορά ή αν θα επαναλαμβάνoνται επ' απειρο..
Συγνώμη, αλλα δεν ξέρω πού είναι .. μπορεί στις γενικές ρυθμίσεις - ή αν δεν παιζουν ούτε μια φορά, μπορεί να είναι και στις ρυθμίσεις ασφάλειας (ή σε κάποιο plugin)
Hermeia the InfoSharer
Η Γνώση είναι Δύναμη
Εικόνα

Άβαταρ μέλους
FotiSpeaking@
Δημοσιεύσεις: 762
Εγγραφή: 26 Ιούλ 2004 10:59
Τοποθεσία: Heraklion

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από FotiSpeaking@ » 06 Απρ 2008 13:10

Για τον FireFox

Για τσέκαρε αυτό:

Πάγενε και άνοιξε ένα νέο tab, και γράψε

Κώδικας: Επιλογή όλων

about:config
Πάενε και τσέκαρε λίγο εκεί που λέει image.animation_mode

και βάλε το στο normal

Κάτι άλλο τώρα...λές ότι και τα υπόλοιπα gif αρχεία που έχεις, δεν τα βλέπεις να κινούνται.

Δλδ, όταν κάνεις διπλό κλίκ πάνω τους και ανοίγει το πρόγραμμα προβολής εικόνων των windows, δεν τα βλέπεις να κινούνται καθόλου?[/b]
Εικόνα
Right now, as you read this,
7 Million people are having SEX!
And you're on the computer!
omg...you must be a psycho....

Άβαταρ μέλους
Stathis
Photography Moderator
Δημοσιεύσεις: 4841
Εγγραφή: 23 Απρ 2005 21:03
Τοποθεσία: http://127.0.0.0
Επικοινωνία:

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από Stathis » 06 Απρ 2008 15:08

Εμένα μου το κάνει αυτό στα βιστα που είμαι τώρα :(
αλλα μονο στα υπολοιπα κινουμενα.Στους browsers ολα ενταξει.

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από deninho » 06 Απρ 2008 17:50

Στα βίστα η μόνη λύση είναι να κάνεις τα gif να σου ανοίγουν με κάποιον browser κι όχι με το photo gallery. Βλακεία των, που δεν βάλανε σωστή υποστήριξη στα gif


Άβαταρ μέλους
antiposter
Δημοσιεύσεις: 25
Εγγραφή: 25 Ιαν 2008 18:44
Τοποθεσία: Στην άλλη πλευρά της οθόνης

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από antiposter » 06 Απρ 2008 23:13

FotiSpeaking@ έγραψε:Για τον FireFox

Για τσέκαρε αυτό:

Πάγενε και άνοιξε ένα νέο tab, και γράψε

Κώδικας: Επιλογή όλων

about:config
Πάενε και τσέκαρε λίγο εκεί που λέει image.animation_mode

και βάλε το στο normal
Το τσέκαρα και είναι νορμαλ....
Κάτι άλλο τώρα...λές ότι και τα υπόλοιπα gif αρχεία που έχεις, δεν τα βλέπεις να κινούνται.

Δλδ, όταν κάνεις διπλό κλίκ πάνω τους και ανοίγει το πρόγραμμα προβολής εικόνων των windows, δεν τα βλέπεις να κινούνται καθόλου?[/b]
Αυτό ακριβώς, σε όλα εκτος από ενα μέχρι τώρα...
Ήταν ένα μικρό emoticon του msn..το μόνο που κινούνταν, έστω και αργά..

Άβαταρ μέλους
antiposter
Δημοσιεύσεις: 25
Εγγραφή: 25 Ιαν 2008 18:44
Τοποθεσία: Στην άλλη πλευρά της οθόνης

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από antiposter » 06 Απρ 2008 23:21

update: το πρόβλημα περιορίστηκε στους browser
firefox & IE
Στο περιβάλλον των winXP, βρήκα περισσότερα gif και ανοίγουν όλα κανονικά..
Τα ανοίγω πάντα με το "Πρόγραμμα προβολής εικόνων και φαξ των win"
πχ, ας μου πει κάποιος, αυτό:
Εικόνα
το βλέπει κανονικά να κινειται?
αν το σώσει σαν εικόνα και το ανοίξει μέσω win?
Εγώ βλέπω ένα ακίνητο Τ...

Άβαταρ μέλους
antiposter
Δημοσιεύσεις: 25
Εγγραφή: 25 Ιαν 2008 18:44
Τοποθεσία: Στην άλλη πλευρά της οθόνης

Πρόβλημα με ακίνητες εικόνες μετά από φορμάτ

Δημοσίευση από antiposter » 11 Απρ 2008 03:33

Και η λύση ??
απεγκατάσταση του firewall..
ήταν το zonealarm security suite και χωρίς αυτό είμαστε καλύτερα :D
Ευχαριστώ όσους ασχολήθηκαν :)
Χαμένη μάχη είναι αυτή που δεν δόθηκε...Εικόνα

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες