[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
chchrist
Δημοσιεύσεις: 924
Εγγραφή: 28 Ιουν 2003 20:25
Επικοινωνία:

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από chchrist » 13 Απρ 2008 13:56

Ακούστε την ιστορία μου,

Πήγα σε ένα φίλο να κάνω φορματ το pc του γιατί το είχε γεμίσει ιούς κτλ ξέρετε τώρα.

Έκανα το φορματ, όλα καλά αλλά δεν μου εμφανίζει τους δύο western digital σκληρούς που είναι συνδεδεμένοι με serial ATA. Από serial ATA δεν σκαμπάζω. Έπρεπε να κάνω κάτι κατά το φορματ;
Τελευταία επεξεργασία από το μέλος chchrist την 20 Απρ 2008 20:11, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από GeoStuff » 13 Απρ 2008 14:16

Τι λειτουργικό έβαλες?
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!


Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από deninho » 13 Απρ 2008 15:12

Δεξί κλικ στο My Computer->Manage->disk managment και αν τους βλέπεις:

α. Τους δίνεις γράμμα από εκεί
β. Αν έχουν γράμμα τους φορμάρεις από εκεί

Άβαταρ μέλους
chchrist
Δημοσιεύσεις: 924
Εγγραφή: 28 Ιουν 2003 20:25
Επικοινωνία:

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από chchrist » 13 Απρ 2008 15:26

Ωραία και αν δεν τους βλέπω; Επειδή δεν έχω το pc κοντά πρέπει να πάω από του φίλου μου.

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από GeoStuff » 13 Απρ 2008 16:32

Μάλλον δεν έχεις περάσει τους οδηγούς του SATA...

Λογικά θα τους βρεις μέσα στο CD της μητρικής...
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

id12586
στις καρδιές μας
Δημοσιεύσεις: 8387
Εγγραφή: 23 Ιουν 2003 23:28
Τοποθεσία: Far away
Επικοινωνία:

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από id12586 » 13 Απρ 2008 17:21

GeoStuff έγραψε:Μάλλον δεν έχεις περάσει τους οδηγούς του SATA...

Λογικά θα τους βρεις μέσα στο CD της μητρικής...
+1
ή στο site της μητρικής.

Απο προσωπική εμπειρία αποσύνδεσε τους δίσκους απο το SATA πριν κάνει εγκατάσταση και βάλτους μετά απο Reboot.
Chris at your Services
ΕικόναSacame de Aqui

Άβαταρ μέλους
chchrist
Δημοσιεύσεις: 924
Εγγραφή: 28 Ιουν 2003 20:25
Επικοινωνία:

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από chchrist » 13 Απρ 2008 19:27

Ευχαριστώ παίδες. Θα τα δοκιμάσω όλα και θα σας πω τι πέτυχε.

Άβαταρ μέλους
chchrist
Δημοσιεύσεις: 924
Εγγραφή: 28 Ιουν 2003 20:25
Επικοινωνία:

[SOLVED] Πρόβλημα με σκληρούς μετά απο format

Δημοσίευση από chchrist » 20 Απρ 2008 18:50

deninho έγραψε:Δεξί κλικ στο My Computer->Manage->disk managment και αν τους βλέπεις:

α. Τους δίνεις γράμμα από εκεί
β. Αν έχουν γράμμα τους φορμάρεις από εκεί
Τελικά αυτό έκανα και πέτυχε. Ευχαριστώ!

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης