Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
smiley
Δημοσιεύσεις: 1382
Εγγραφή: 18 Μαρ 2005 14:02

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από smiley » 15 Ιουν 2008 02:09

θα μπορούσε οι μνήμες να μην είναι συμβατές με την μητρική κάποτε ένας τεχνικός αυτό μου είπε ειδικά όταν βάζεις 2 χ 2 GB ενδέχετε τότε να παρουσιάζει πρόβλημα...

πολλές μπορεί να είναι αιτίες... όπως είδα κάνοντας αναζήτηση με google

για παράδειγμα:
http://www.vistax64.com/general-discuss ... sod-4.html

http://www.eggheadcafe.com/software/asp ... vista.aspx

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από deninho » 15 Ιουν 2008 02:40

4*1 έχει βάλει, κι εκεί είναι μάλλον το πρόβλημα (4*1gb + ASUS P5N-D + Vista x64)

--->Καλό διάβασμα :)<---

smiley
Δημοσιεύσεις: 1382
Εγγραφή: 18 Μαρ 2005 14:02

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από smiley » 15 Ιουν 2008 02:42

δες και εδώ για κανένα update

http://support.microsoft.com/kb/929777

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από takis1985 » 15 Ιουν 2008 13:30

smiley έγραψε:δες και εδώ για κανένα update

http://support.microsoft.com/kb/929777
Το εγγατέστησα και λύθηκε το πρόβλημα.
Σε ευχαριστώ πολύ.
:lol:

smiley
Δημοσιεύσεις: 1382
Εγγραφή: 18 Μαρ 2005 14:02

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από smiley » 15 Ιουν 2008 17:42

:lol:

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από Connor MacLeod » 15 Ιουν 2008 22:10

Ο φίλος σου ο Connoras έχει δοαφορετική άποψη.
Nai alla gia AMD.Gia intel CPU, intel Chipset.
Κι εγώ nVidia chipset έχω στο pc μου, αλλά φρόντισα να είναι το κορυφαίο chipset για AMD s939
AMD exeis? Telika me poion ise. me tin intel i me tin AMD?!
:-?
Me berdeueis.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από GeoStuff » 15 Ιουν 2008 23:18

Χουλιγκανισμός ΚΑΙ στους επεξεργαστές!!!

Νεό θέμα στην espresso!!!


Γνωστό ανορθόγραφο μέλος τεχνολογικής κοινότητας κατηγορεί άλλο μέλος για χουλιγκανισμό, κομματοποίηση και αλλαγή στρατοπέδου σε επεξεργαστικό επίπεδο!!!

Φήμες, εντελώς ανυπόστατες αλλά επιβεβαιωμένες, αναφέρουν ΟΤΙ ΥΠΑΡΧΕΙ ΚΑΙ ΒΙΔΕΟ!!!

Διαβάστε τα όλα ΤΩΡΑ!!!!


:D :D :D :D :D
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από deninho » 15 Ιουν 2008 23:51

Connor MacLeod έγραψε:Telika me poion ise. me tin intel i me tin AMD?!
Με την τσέπη μου :)

Για την AMD τα καλύτερα chipset είναι τα ATi πλέον, κατ'εμέ, αλλά δεν το έχω ψάξει εις βάθος για να είμαι σίγουρος :) Αλλά το γεγονός ότι προσφέρουν Xfire είναι πολύ σημαντικό για εμένα

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από Connor MacLeod » 16 Ιουν 2008 00:53

axaxaxax.
Geo eliwsa leme!
:kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe:
Με την τσέπη μου
A ok! Nomiza me tous kaliterous!
:P :P :P
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από GeoStuff » 16 Ιουν 2008 00:58

Connor MacLeod έγραψε:axaxaxax.
Geo eliwsa leme!
:kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe: :kaloe:
ΤΗΧ!!! :D :D :D :D :D
Connor MacLeod έγραψε:
Με την τσέπη μου
A ok! Nomiza me tous kaliterous!
:P :P :P
XAXAXAXAXAXA!!! Σου την είπε Κεφαλλονίτη!!! Και πολύ όμορφα μάλιστα!!!

ΧΑΧΑΑΧΑΧΑΧΑΧΑ!!!
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
deninho
Super Moderator
Δημοσιεύσεις: 7066
Εγγραφή: 17 Ιαν 2004 16:01
Τοποθεσία: σ'άλλη διάσταση
Επικοινωνία:

Πρόβλημα όταν βάζω 4 gb μνήμης ram.

Δημοσίευση από deninho » 16 Ιουν 2008 02:11

Η αλήθεια είναι ότι δεν κατάλαβα που μου την είπε :-?

ΥΓ Κεφαλονίτης γράφεται

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες