Περίεργο πρόβλημα ασύρματή κάρτα.

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από takis1985 » 24 Ιουν 2008 02:41

Γεια χαρά.
Έχω ένα περίεργο πρόβλημα. Ο υπολογιστής μου έχει windows vista home basic 64bit.
Όταν βάζω 4 gb ram στον υπολογιστή χρειάζεται ένα update από την Microsoft για να παίξουν και να τα δει το σύστημα κανονικά ή να βάλω το service pack 1.
Αφού κάνω κάτι από τα δυο τότε βλέπει κανονικά τα 4gb μνήμης ram.
Αλλά μου δημιουργεί άλλο πρόβλημα με την ασύρματη δικτύωση.
Δηλαδή ναι μεν βλέπει δίκτυο αλλά δεν μπορεί να σερφάρει.
Εάν βγάλω το ένα dimm μνήμης και μείνουν 3 gb τότε είναι πάλι Ok το internet.
Σας έχει ξανατύχει κάτι παρόμοιο;
Αρχικά το πρόβλημα μου με τη ram πριν μου προκείψει το πρόβλημα με την ασύρματη κάρτα το είναι αναφέρει και εδώ: http://www.freestuff.gr/forums/viewtopic.php?t=36969
Η μητρική κάρτα είναι αυτή : http://www.e-shop.gr/show_per.phtml?id=PER.522602
Και η κάρτα δικτύου αυτή : http://www.e-shop.gr/show_per.phtml?id=PER.616334
Τελευταία επεξεργασία από το μέλος takis1985 την 24 Ιουν 2008 03:09, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από Connor MacLeod » 24 Ιουν 2008 03:33

Εάν βγάλω το ένα dimm μνήμης και μείνουν 3 gb τότε είναι πάλι Ok το internet.
Αυτό το κάνει με οποιοδήποτε dimm-άκι και να βγάλεις, ή κάποιο συγκεκριμένο?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από takis1985 » 24 Ιουν 2008 09:51

Connor MacLeod έγραψε:
Εάν βγάλω το ένα dimm μνήμης και μείνουν 3 gb τότε είναι πάλι Ok το internet.
Αυτό το κάνει με οποιοδήποτε dimm-άκι και να βγάλεις, ή κάποιο συγκεκριμένο?
Με οποιοδήποτε! :roll:

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από Connor MacLeod » 24 Ιουν 2008 11:13

Κάποιο conflict υπάρχει με τις μνήμες λογικά...

Το τι ακριβώς, Πολλά μπορεί να είναι.

Διονύσηηηηη.Χρήστοοοο.Geooooo. Τα φώτα σας
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
GeoStuff
Honorary Member
Δημοσιεύσεις: 7496
Εγγραφή: 16 Νοέμ 2005 03:12
Τοποθεσία: Στα αλατορυχεία της Ζουαζιλάνδης...

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από GeoStuff » 24 Ιουν 2008 11:22

Βασικά δεν μου αρέσει που είναι 2 + 2...

Τις έχεις βάλει σωστά πάνω στην μητρική???

Τα bays που κάνουν τα dual έχουν dimmάκια ίδιας εταιρίας???
Κούκλα Μου Φρεγάτα Σκίζεις Τον Ωκεανό... Μοιάζεις Στον Τιτανικό!!!

Άβαταρ μέλους
DARK_GENESIS
Δημοσιεύσεις: 198
Εγγραφή: 28 Μαρ 2007 03:54
Τοποθεσία: Λιμνούπολη

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από DARK_GENESIS » 24 Ιουν 2008 11:28

Απο το site που έδωσες για την κάρτα δικτύου βλέπω ότι είναι μη συμβατή με τα vista, επιπλέων υποθέτω οτι οι drivers είναι σε 32-bit :hammer: :hammer: :hammer:
Η πειρατεία πράγματι σκοτώνει την μουσική. Όμως η προχειρότητα των στοιχουργών/συνθετών την κατακρεουργεί...

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από Connor MacLeod » 24 Ιουν 2008 11:30

:doh: :clap:
Πως δεν το σκεπτικά καθόλου αυτό!
Καμιά φορά στα εύκολα δεν πάει το μυαλό.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από takis1985 » 24 Ιουν 2008 11:40

DARK_GENESIS έγραψε:Απο το site που έδωσες για την κάρτα δικτύου βλέπω ότι είναι μη συμβατή με τα vista, επιπλέων υποθέτω οτι οι drivers είναι σε 32-bit :hammer: :hammer: :hammer:
Στο cd με τους drivers έχει και για vista, αλλά ούτως ή άλλος τα vista τη βλέπουν και χωρίς να εγγαταστήσω οδηγό.
Το περίεργό όπως είπα πώς γίνεται να παίζει με τα 3Gb ram και να μη μπορεί να σερφάρει με τα 4Gb ram;;
Εάν παίζει να είναι κάτι τέτοιο το πρόβλημα, έχει κανείς να προτείνει κάποια ασύρματη κάρτα δωκιμασμένη για Vista 64bit;;;
Το ένα set ram είναι αυτό : http://www.e-shop.gr/show_per.phtml?id=PER.553001
και το άλλο είναι εδώ : http://www.plaisio.gr/product.aspx?cata ... ct=1026399

ή μήπως μπορεί κάποιος να με βοηθήσει να μεταφράσω το πρόβλημα στα αγγλικά για να στείλω mail στη microsoft και στην asus;

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από Connor MacLeod » 24 Ιουν 2008 11:51

http://global.level1.com/products2.php?Id=16&PC1thId=8

Εδώ, λέει ότι είναι συμβατή με Vista, αλλά όχι και με 64bit.

Εκτός από αυτό, εσύ πρέπει λογικά να έχεις κάποια ασυμβατότητα στο θέμα του hardware σου.
Κυρίως Motherboard-RAM.

Εκτός, αν έχουν πρόβλημα τα Vista σαν λειτουργικό. Για δοκίμασε να βάλεις καμιά Live linux διανομή να δεις αν θα έχεις πρόβλημα.

:wink:
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
DARK_GENESIS
Δημοσιεύσεις: 198
Εγγραφή: 28 Μαρ 2007 03:54
Τοποθεσία: Λιμνούπολη

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από DARK_GENESIS » 24 Ιουν 2008 11:58

Χμμ. Βασικά ξέρω ότι αν το λειτουργικό είναι σε 64 bit, τότε οι driver πρέπει να είναι και αυτοί σε 64 bit, αλλιώς πρόβλημα.
Επιπλέων στο site που έδωσες με την M/B έχει Link για συμβατότητα των μνημών, απο ότι είδα δεν έχει καμιά εταιρία Geil ή Transcend. Με το update που έκανες σου έλυσε το πρόβλημα αυτό η Μicrosoft (άφησε να δουλέψουν dual το ένα σετ). Δεν ξέρω όμως τι έλυσε. Δηλαδή όλου του συστήματος ή μέρους (άφησε απ'έξω τις pci θύρες;). Αυτό είναι και θέμα chipset.

Edit:
@Connor: Τώρα το είδα το ποστ σου. +1 vote.
Η πειρατεία πράγματι σκοτώνει την μουσική. Όμως η προχειρότητα των στοιχουργών/συνθετών την κατακρεουργεί...

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από takis1985 » 24 Ιουν 2008 14:56

DARK_GENESIS έγραψε:Χμμ. Βασικά ξέρω ότι αν το λειτουργικό είναι σε 64 bit, τότε οι driver πρέπει να είναι και αυτοί σε 64 bit, αλλιώς πρόβλημα.
Επιπλέων στο site που έδωσες με την M/B έχει Link για συμβατότητα των μνημών, απο ότι είδα δεν έχει καμιά εταιρία Geil ή Transcend. Με το update που έκανες σου έλυσε το πρόβλημα αυτό η Μicrosoft (άφησε να δουλέψουν dual το ένα σετ). Δεν ξέρω όμως τι έλυσε. Δηλαδή όλου του συστήματος ή μέρους (άφησε απ'έξω τις pci θύρες;). Αυτό είναι και θέμα chipset.

Edit:
@Connor: Τώρα το είδα το ποστ σου. +1 vote.
Δεν ξέρω εάν καταλάβατε μια λεπτομέρια: Το πρόβλημα παρουσιάζεται όταν έχω 4gb μνήμης ram.
Όταν έχω 1gb ή 2gb ή 3gb δεν υπάρχει πρόβλημα με την κάρτα!!! :lol:

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από Connor MacLeod » 24 Ιουν 2008 15:04

Ναι. και το ξαναλέω εγώ.
Δοκίμασε μια linux διανομή βρε άνθρωπε.

Εδώ σου εβγάζε μπλε οθόνη όταν έβαζες 4GB RAM.

μπορεί να οφείλετε και από το λειτουργικό.
Αν δεν κανείς κάποια τεστ, πως θα βρεις τι φταίει?
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από takis1985 » 24 Ιουν 2008 15:56

Connor MacLeod έγραψε:Ναι. και το ξαναλέω εγώ.
Δοκίμασε μια linux διανομή βρε άνθρωπε.

Εδώ σου εβγάζε μπλε οθόνη όταν έβαζες 4GB RAM.

μπορεί να οφείλετε και από το λειτουργικό.
Αν δεν κανείς κάποια τεστ, πως θα βρεις τι φταίει?
Εσυ ο Connor Macleod, ένας αθάνατος μετά απο τόσα χρόνια ζωής αυτά τα προβλήματα έπρεπε να τα παίζεις στα δάχτυλα :lol:
Ας σοβαρευτούμε λίγο.
Θα δωκιμάσω το kubuntυ που το έχω πρόχειρο. Έχω ένα live cd. Κάνει;
Θα δωκιμάσω πρώτα με 32bit Vista βάζοντας το service pack 1 να δω εκεί τι παίζει.

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13372
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από Connor MacLeod » 24 Ιουν 2008 16:22

μετά απο τόσα χρόνια ζωής αυτά τα προβλήματα έπρεπε να τα παίζεις στα δάχτυλα
Εμ, τι να κάνουμε.
Υπάρχουν και πιο έξυπνοι τεχνικοί από μένα εδώ μέσα! δεν είμαι και σαΐνις!

Εγώ κατά πάσα πιθανότητα, σε είπα. Κάποια ασυμβατότητα μάλλον υπάρχει.
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
takis1985
Δημοσιεύσεις: 1206
Εγγραφή: 17 Μάιος 2001 03:00
Τοποθεσία: lesvos
Επικοινωνία:

Περίεργο πρόβλημα ασύρματή κάρτα.

Δημοσίευση από takis1985 » 24 Ιουν 2008 18:28

Εκάνα δοκιμή στα Windows Vista 32bit και βάζοντας το service pack 1 βλέπει και τα 4 gb μνήμης ram και σερφάρω κανονικά στο internet.
Τώρα τι μπορεί να συμβαίνει στα vista 64bit ένας Θεός το ξέρει.

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης